Windows 8 and 8.1 Forums


SSD not registered on boot after HDD to SSD cloning

  1. #1


    Posts : 16
    Windows 8

    SSD not recognized on boot after HDD to SSD cloning


    Hello everyone,

    I recently purchased an SSD to upgrade my Dell Inspiron 17R SE 7720 that runs Windows 8. This is the SSD I purchased and it came with cloning software: Amazon.com: Samsung Electronics 840 EVO-Series 250GB 2.5-Inch SATA III Single Unit Version Internal Solid State Drive MZ-7TE250BW: Computers & Accessories

    I placed it in an external enclosure and cloned my HDD to the SSD using the program. After the cloning procedure the disk management looks like the figure below.

    To me this looks good. But when I replace the internal HDD with the SSD it does not boot from the SSD at all. It takes me to the boot options and I don't see the SSD listed anywhere. I may just not be used to the Windows 8 setup. Do I need to manually add something?

    What is going wrong with this because I thought I performed everything properly?
    Attached Thumbnails Attached Thumbnails SSD.jpg  
    Last edited by DBDx316; 17 Feb 2014 at 17:48.

      My System SpecsSystem Spec

  2. #2


    Posts : 176
    Windows 8.1


    Did you go into the bios and set the SSD as the boot drive?
      My System SpecsSystem Spec

  3. #3


    Posts : 16
    Windows 8


    When I went in to the BIOS I did not see the SSD at all.
      My System SpecsSystem Spec

  4. #4


    Posts : 176
    Windows 8.1


    Check the connections to make sure you have it connected correctly. One of the plugs may have come loose.
      My System SpecsSystem Spec

  5. #5


    Posts : 16
    Windows 8


    I had it place inside my laptop, so I think I had it hooked up properly. May have to try again though. On the boot screen the only thing that shows up is Under UEFI Boot: "Windows Boot Manager" and "Network Boot." Then Bios Setup, Diagnostics, and Change Boot Mode Settings.

    Also, do I want Secure Boot on or off?

    I remember on previous versions of windows it would have all the different boot options laid out and numbered, but even when I go in to this with my HDD hooked up, it still just has the "Windows Boot Manager" instead of my HDD name. But then when I go on, it registers the HDD.
      My System SpecsSystem Spec

  6. #6


    Posts : 176
    Windows 8.1


    I don't know much about UEFI and Secure Boot. If the drive is connected correctly I would think it would show up in the bios settings.
      My System SpecsSystem Spec

  7. #7


    Posts : 16
    Windows 8


    Well I am not familiar with the UEFI stuff on Windows 8. I tried selecting boot priority to Legacy(instead of UEFI) and when I do that a lot more options show up that list all my drives like I am used to. However, even when I have my HDD loaded in and have it as the top option, it gives me Operating System Not Found. When I go back to UEFI priority, then it boots normally (Both HDD and SSD are GPT). The SSD shows up when I use the Legacy boot, but that priority does not seem to work? As mentioned i my previous post, the only options under UEFI are "Windows Boot Manager" and "Network Boot" no matter what drive is inserted. It does not list out the drives. I can select "Add Boot Option" but do not know what to type in there. Thank you for trying to help Winuser!
      My System SpecsSystem Spec

  8. #8


    Posts : 2,191
    Windows 8.1


    I have two questions for you:

    Why is you new drive shown as disk 1?
    Why is you new drive labeled as the G drive?

    I have a Windows 8.1 UEFI installation and here's what mine looks like:

    Click image for larger version

    BTW, did you swap the position of the cloned drive after completion? It almost looks like you did not because I would think it should be listed as the C drive and disk 0 (like mine). Also, forget about trying to toggle between Legacy and UEFI at this point. Since you did a UEFI install, your options should be set for UEFI.
    Let us know.

    my2cents
      My System SpecsSystem Spec

  9. #9


    Click the UEFI and select Legacy mode, then select the SSD as first boot, you can then revert back to UEFI mode.
      My System SpecsSystem Spec

  10. #10


    Posts : 16
    Windows 8


    Quote Originally Posted by my2cents View Post
    I have two questions for you:

    Why is you new drive shown as disk 1?
    Why is you new drive labeled as the G drive?
    My picture is from after I cloned the drive so that is why my HDD is disk 0 and the SSD is disk 1.
    I don't know why the new drive is G drive. In the picture it is plugged in the USB via an external enclosure. I think i have enough spaces so this USB port is delegated G.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
SSD not registered on boot after HDD to SSD cloning
Related Threads
Read more... Download at: VLC for WP Beta | Windows Phone Apps+Games Store (United States)
Whenever i click on an app it says class not registered i have tried everything system restore dosent work and i cant run cmd as administrator to change anything apparently both of them have the same problem (class not registered) i even tried download .reg files that didnt work.... ive...
PC not registered in APP Store in Software and Apps
One of my students deleted my PC from my all store. Now, I cannot open existing apps, nor download new ones. What I gonna dooo?
Class not registered in General Support
For the past couple of days I have been trying to fix an error I am getting when I try to open folders and drives in file explorer and things like recycle bin, control panel, programs and features, system etc where it says "class is not registered" and won't open. I have tried sfc /scannow which...
Hello! I'm new here(obviously). Well, last week I bought a laptop(ASUS N56JR) with a 750gb hdd. And today I went to Microcenter, saw a PNY XLR8 240gb SSD for $100 and bought it. I used a cloning software EaseUS Todo Backup to clone my OS partition of the HDD to SSD(It's only 90GB worth of...
Hi, i have a Lenovo Ideapad Z585 running Windows 8, secure boot, gpt paritioning and UEFI bios. The laptop comes with a factory shipped 1TB Sata drive which i want to replace with a Kingston V300 SDD 120GB drive. I have followed this guide How to Migrate OS to new Hard disk.Ive run this in...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook