Windows 8 and 8.1 Forums

Windows 8.1 ISO to USB...

  1. #1

    Windows 8.1 ISO to USB...

    I am not certain, if this issue belongs to this forum; moderators, please move if this isn't the right one...

    I am trying to burn a Windows 8.1 ISO image to a USB stick, that fails with the following error:

    Click image for larger version

    The same error showed up on three different PCs, two W7 SP1 and one W8.1, with the Windows 7 USB/DVD Download Tool. Other tools, such as the ISO to USB, don't work either. The ISO2USB records only a text file, something about UDF(?) file/driver?

    The ISO is straight from MS, downloaded the same file a number of times, even tried Windows 8.0 ISO from the same source with the same results. No go...

    It seems that I am missing something, or using the wrong ISO. In either case, I am running in circles at the moment and any help would be appreciated.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Do you have a Windows 8.1 Pro Volume licence?
      My System SpecsSystem Spec

  3. #3

    Check hash...then use this..

    NB VL's accept retail keys... just won't have WMC option.
      My System SpecsSystem Spec

  4. #4

    Rufus looks like a pretty nifty utility, but it also gives an error:

    Click image for larger version

    Yes, I do have access to the VL and downloads, just didn't want to use DVDs.

    I've never looked at the hash previously, didn't need to, and need to go back to compare the one I've got to what MS has.

    As a side note... VMware Fusion 6 on the MacBook Pro, where I'd need W8.1 for the users, installing from ISO also fails.

    It seems that the ISO is file is either the wrong one, or the file got corrupted during the download. The latter one would be the first time in a long time for me...
      My System SpecsSystem Spec

  5. #5

    Well, there's a lesson to be learned each day...

    The ISO files did not complete downloading during the last couple of days for whatever reason, but the file did show up as ISO file. Today it did, I actually paid attention to the file size, and had no issues burning it to USB.

    The lesson learned is that things what I took granted for the longest time had decided not to cooperate as usual.

    Superfly, thanks for the link to the nifty little utility...
      My System SpecsSystem Spec

Windows 8.1 ISO to USB...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook