Windows 8 and 8.1 Forums


Inaccessible_boot_device

  1. #1


    Posts : 3
    windows 7

    Inaccessible_boot_device


    Hi guys,

    I've been waiting for the cp of windows 8 for a long time. So when yesterday it was released i couldn't be happier. Untill i tried to install it. Everything goes well. the in windows installation, Restart, preparation (where you see the fish and the percentages underneath and when it reboots again I get a load screen and a greenish error screen saying somethingsomething Inaccessible_boot_device and then it restarts and undoes the install so my pc returns to windows 7.

    now i've looked for an answer on the internet and this forum and ppl claim it has something to do with the AHCI settings. I had not previously heard of these settings before so I investigated my AHCI settings in the bios. It turned out it was not set to AHCI but to IDE. Now according to the internet troubleshooting this is actually a good thing because normally this Inaccessible_boot_device error occurs when your bios is set to AHCI instead of IDE, in my case.... naturally....the problem is apparently different. I tried installing 3 times with the IDE setting, and once " just to try" with AHCI on (which actually had me changing windows registry settings before i could change the settings). All to no avail, everytime i get the Inaccessible_boot_device error.

    Can anyone give me advice because i would really like to install windows 8.

    thanks.

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    windows 7


    bump?
      My System SpecsSystem Spec

Inaccessible_boot_device
Related Threads
Inaccessible_boot_device in BSOD Crashes and Debugging
The other day I installed Paragon HFS+ and it was unable to work. I then proceeded to install MacDrive, then going to uninstall Paragon I tried to uninstall MacDrive but it wouldn't uninstall. I clicked repair and rebooted and upon reboot I was greeted with INACCESSIBLE_BOOT_DEVICE. I am running...
Solved BSOD Inaccessible_Boot_Device Win 8.1 Pro X64 in BSOD Crashes and Debugging
Hello, After a thorough search through the forum, I can't solve my weird problem: Before all, my setup is: - Windows 8.1 PRO X64 (upgraded from Windows 8 x64 Pro upgrade) - SSD Samdung 840 Pro (O/S) - HDD Hitachi 1TB (Data) - HDD WD Green 2tb (Storage) - MB: Gigabyte X58 Extreme
This all started when I was looking up methods to fix the USB root hub errors I've been having since I upgraded to windows 8. I found this method that involved deleting the Upperfilter regkey. I deleted the CDRom one and I think the other one I deleted was the devicemgr one. I backed them both up...
inaccessible_boot_device in Installation & Setup
Hi there, Ive just tried to upgrade to Windows 8 from my Windows 7 (64bit) and it all seems to install okay until it restarts and it fails with a big sad face sayign "inaccessible_boot_device". I have a HP Envy 6-1010ea Ultrabook if that helps. Ive read on some other forums that I need to...
Inaccessible_boot_device in Windows Updates & Activation
sorry
Inaccessible_boot_device in Installation & Setup
Hello Eightforums! I have tried so many, many Windows 8 installation attempts (in fact I wasted 2 DVDs, time and effort) but all led to one error "INACCESSIBLE_BOOT_DEVICE". After the installation (100%), my PC rebooted and the Windows Developer Preview bootscreen begins to load and after a few...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook