I recently installed windows 8 pro with a temporary machine using sysprep and audit mode. I have since move it into the intended machine but it stays stuck on the windows logo (without loading animation).

I tried automatic repair but windows tell me it can't do that, and a system refresh also isn't possible because "the drive is locked".

I know from logs that the sysprep isn't even being run, so it has to be a bios/driver error.

I enabled boot logging and looking through the 3000 lines the following where being repeated.

BOOTLOG_NOT_LOADED @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
BOOTLOG_NOT_LOADED @wvms_mp.inf,%vmsvsmp_desc%;Hyper-V Virtual Switch Extension Adapter
BOOTLOG_NOT_LOADED @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
BOOTLOG_NOT_LOADED @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
BOOTLOG_NOT_LOADED @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
BOOTLOG_NOT_LOADED @kdnic.inf,%kdnic.devicedesc%;Microsoft Kernel Debug Network Adapter
BOOTLOG_NOT_LOADED @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
BOOTLOG_NOT_LOADED @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
BOOTLOG_NOT_LOADED @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
BOOTLOG_NOT_LOADED @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
BOOTLOG_NOT_LOADED @oem1.inf,%sensorssimulatordriver.devicedesc%;Microsoft Visual Studio Location Simulator Sensor
BOOTLOG_NOT_LOADED @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
BOOTLOG_NOT_LOADED @wvms_mp.inf,%vmsmp_desc%;Hyper-V Virtual Ethernet Adapter
BOOTLOG_NOT_LOADED @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
BOOTLOG_NOT_LOADED @cpu.inf,%intelppm.devicedesc%;Intel Processor
BOOTLOG_NOT_LOADED {4d36e978-e325-11ce-bfc1-08002be10318}
BOOTLOG_NOT_LOADED cdrom.SYS
BOOTLOG_NOT_LOADED aswSnx.SYS
BOOTLOG_NOT_LOADED aswSP.SYS
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\BasicDisplay.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_NOT_LOADED tdx.SYS
BOOTLOG_NOT_LOADED NetBT.SYS
BOOTLOG_NOT_LOADED aswRdr.SYS
BOOTLOG_NOT_LOADED AFD.SYS
BOOTLOG_NOT_LOADED Psched.SYS
BOOTLOG_NOT_LOADED vwififlt.SYS
BOOTLOG_NOT_LOADED NetBIOS.SYS
BOOTLOG_NOT_LOADED hvservice.SYS
BOOTLOG_NOT_LOADED rdbss.SYS
BOOTLOG_NOT_LOADED CSC.SYS
BOOTLOG_NOT_LOADED Wanarpv6.SYS
BOOTLOG_NOT_LOADED nsiproxy.SYS
BOOTLOG_NOT_LOADED discache.SYS
BOOTLOG_NOT_LOADED Dfsc.SYS
BOOTLOG_NOT_LOADED dam.SYS
Any insight into this is greatly appreciated.