Windows 8 and 8.1 Forums


Your PC needs to be repaired ?!? Error 0xc0000260

  1. #11


    Lego Land
    Posts : 3
    Win XP Custom Build

    Check box


    Click image for larger version
    I just clickedy clicked the check box and booooooom, it works.

    I read somewhere that the access to 3d may have to be apparent... although that would be silly on a install... right...

    Let me know if this fixes.
    Last edited by Reconix; 01 Mar 2012 at 00:38. Reason: checking inage

      My System SpecsSystem Spec

  2. #12


    I didn't get that message. But, after installing yesterday, I rebooted many times back into Windows 7 and Again into Windows8. I switched off for the night. Today I found that I could boot into Windows 8 but Windows 7 stalled before the desktop. I inserted the Windows 7 install DVD and did a startup repair. All is well again. Oddly, it didn't destroy the Windows boot manager (I have a dual boot - my choice - in separate partitions. It normally did this in the past.
      My System SpecsSystem Spec

  3. #13


    Lego Land
    Posts : 3
    Win XP Custom Build


    Quote Originally Posted by davehc View Post
    I didn't get that message. But, after installing yesterday, I rebooted many times back into Windows 7 and Again into Windows8. I switched off for the night. Today I found that I could boot into Windows 8 but Windows 7 stalled before the desktop. I inserted the Windows 7 install DVD and did a startup repair. All is well again. Oddly, it didn't destroy the Windows boot manager (I have a dual boot - my choice - in separate partitions. It normally did this in the past.
    Ouch, shouldn't really have to do that but oh well, it is a beta after all.
      My System SpecsSystem Spec

  4. #14


    Posts : 1
    Win 7

    Fixed, thanx!


    Quote Originally Posted by Reconix View Post
    Click image for larger version
    I just clickedy clicked the check box and booooooom, it works.

    I read somewhere that the access to 3d may have to be apparent... although that would be silly on a install... right...

    Let me know if this fixes.
    Worked for me! (Oracle virtual box)
    Thanks! :-)
    A
      My System SpecsSystem Spec

  5. #15


    Posts : 27
    Windows 8 64 bit.


    Worked for me, but now it's flashing with a black background and white letters. Please restart your PC. I'll post a screen in a new thread.
      My System SpecsSystem Spec

  6. #16



    I am Woman! Hear Me Roar!
    NJ
    Posts : 1,116
    4 Windows 7 Pro Sp1- 4 Win 8 Pro, 1- xp pro sp3


    I just installed vmplayer on another windows 7 65bit Pro computer
    pointed the 64 bit iso that i downloaded from micrososft as per Brinks instructions on his tutoral
    worked like a charm
    in fact it is setting up Windows 8 as i am typing this
    btw does anyone know if Micrososft will update this version and send out another Beta? just curious
    robin
      My System SpecsSystem Spec

  7. #17


    Posts : 1
    Windows XP


    As information, I have a Dell Latitude D600 and a Dell Inspiron 600M, they are essentially the same system, the 600M is 1.6 GHZ and 1 Gig of memory, the D600 is 2 GHZ and 2 gig of memory. I started the install process on the D600 (with an Windows XP base) and at the first 'restart' I received an 0xc0000260 error. It was not a blue screen error, it was earlier in the process. Long story short, I moved the drive to the 600M system and the install process completed and the Win 8 system runs (with audio issues). If I put the drive back into the D600 I get the blue screen 0xc0000260 message after a message that the system is going into 'automatic repair'. Setup on the D600 shows a 'boot speed' option, other than that I can see no difference in the hardware configuration. They are both at the latest A16 BIOS level. I have occasionally gotten an error code "file \hiberfil.sys 0xc0000411" instead of the 0xc0000260, the first time I received this was after slowing the boot speed, but it is not a consistent result of changing the boot speed.
      My System SpecsSystem Spec

  8. #18


    Posts : 1
    Windows 7


    Quote Originally Posted by Reconix View Post
    Click image for larger version
    I just clickedy clicked the check box and booooooom, it works.

    I read somewhere that the access to 3d may have to be apparent... although that would be silly on a install... right...

    Let me know if this fixes.
    Now I got:
    Your computer needs to restart.
    Please hold down the power button.
    Error Code: 0x0000000A
    Parameters:
    0xFFFFFFE6
    0x0000001F
    0x00000000
    0x81361E5B
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Your PC needs to be repaired ?!? Error 0xc0000260
Related Threads
I received the message with a blue screen saying "Recovery Your PC need to be repaired. The Boot Configuration Data file does not contain valid information for an operating system. File:\Boot\BCD Error code: 0xc0000098 You'll need to use the recovery tools on your installation media. If...
Hi, I have a big problem. I have (had) a dual boot with win8.1 and win7 and I was using EasyBCD to edit the boot order. Now, when I try to reboot, I get the above error and a blue screen. I have a bootable USB recovery medium for win 8 but the problem is that I can't boot to it and fix the problem...
your PC needs to be repaired in General Support
Hi, my first post on this forum so please be patient. My daughters Windows 8 laptop is now displaying "The Boot Configuration Data for your PC is missing or contain errors". File:\Boot\BCD Error code: 0xc00000001 I can get access onto F2 but that's all. please help!!
My daughters toshiba satellite running windows 8 just froze up tonight. When we tried to shut it down and reboot it the computer says the PC needs repaired. The Boot configurations data file is missing some required information. The at the bottom is says Press esc for UEFI firmware settings. This...
Can somebody help me how to fix it?
hello plz can some one help me to bypass this error code installing my win 8 software "your computer needs repaired error code: 0xc0000260
System has been running without problems for about 3 months. Suddenly got this error. Booting from the DVD and trying to repair, fails. Browsing folder/file structure shows all folders, but hardly ANY files. Files are missing! Have a partition backup on another internal drive. Also shows...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook