Windows 8 and 8.1 Forums


WCP x64 setup can't isnstall to my hardware

  1. #1


    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    WCP x64 setup can't isnstall to my hardware


    Grrr

    Trying again.

      My System SpecsSystem Spec

  2. #2


    cornwall,uk
    Posts : 157
    windows 7 /windows 8 Dev


    i get a similar message, apparently i have a driver missing, my question is if i download the update from my win 8 dev partition will it install in that partition or wipe the entire hardrive with a fresh install. thus losing my win seven partition, any help gratefully accepted.
      My System SpecsSystem Spec

  3. #3


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    What driver?

    It doesn't tell me anything except it can't install.

    Goes like this:

    updating registry settings...

    that seems ok then it restarts.

    getting devices ready ..100%

    that seems ok

    Getting system ready...

    Windows setup could not configure windows to run on this computers hardware.
      My System SpecsSystem Spec

  4. #4


    cornwall,uk
    Posts : 157
    windows 7 /windows 8 Dev


    i think its the dvd drive ,which is odd as its using the dvd drive to load the iso i burnt,
    remembering off the top of my head it says , there is a driver missing your computer needs...
    seems a bit odd, thats why i thought if i downloaded the update setup it would fetch the drivers needed.
    my concern is about whether or not it will wipe my hard drive with the 7 partition or just wipe the win 8 dev partition.
    i will tackle it properly tomorrow as i cant get at the desktop now , i just want to find out so i can sort it out without losing my data
      My System SpecsSystem Spec

  5. #5


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    When you perform a clean installation of Windows 7 or of Windows Server 2008 R2, you may receive the following error message during the device-detection phase of setup:Windows Setup could not configure Windows on this computerís hardware.

    This error can occur when you try to install Windows 7 or Windows Server 2008 R2 on a system if the following situation is true on your PC:

    • You are installing by using Windows 7 or Windows Server 2008 R2 RTM media.

      Note:
      Windows 7 with Service Pack 1 (SP1) and Windows Server 2008 R2 with SP1 are not affected by this issue.
    • Your system has an Intel storage controller that is configured to "RAID" mode in the BIOS. (This is a standard setting for many PC manufacturers)
    • The hard drive you are installing to ia an "Advanced Format" disk.



    Probably not much help.
      My System SpecsSystem Spec

  6. #6


    cornwall,uk
    Posts : 157
    windows 7 /windows 8 Dev


    mm, well good luck with that . i dont suppose you know if an upgrade from the win 8 dev will just install in that partition or the entire drive, wiping all my partitions.
      My System SpecsSystem Spec

  7. #7


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    Previously, upgrades will just install over your existsing windows installation partition.

    With this thing - who knows?

    Found the error message:

    An error occurred while either deciding if we need to specialize or while specializing
      My System SpecsSystem Spec

  8. #8


    cornwall,uk
    Posts : 157
    windows 7 /windows 8 Dev


    thanks i will have a go tomorrow then, have you had a look at this page regarding your issue

    http://support.microsoft.com/kb/2466753
      My System SpecsSystem Spec

  9. #9


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    WDP installs fine.

    Can't get this animal to complete.

    Even tried installing from the dvd like your average punter - same error.

    There is no raid setting in bios that I can find.

    In fact - it has no Raid support

    It's a mystery.
    Last edited by SIW2; 29 Feb 2012 at 17:31.
      My System SpecsSystem Spec

  10. #10


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Hi SIW2

    Have tried upgrading from WDP?

    Ray.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
WCP x64 setup can't isnstall to my hardware
Related Threads
How to enable hardware virtualization in Aptio Setup Utility? I am not able to enable it in BIOS. I want this because while installing Androin 4.4 in Virtualbox it is giving some error. I have also uploaded Speccy CPU configuration which states that virtulization is supported and few pics of...
Hardware update. in Drivers & Hardware
Hi, Iīm looking to buy a new Motherboard, RAM memory and Chipset, could someone help me ? Looking for the best option price/quality. Thanks for the time spent with this issue.
Solved Hardware Error in Drivers & Hardware
So today I was tinkering around in action center and decided to view reliability history and I came across a hardware error so i'll post this error and see if someone could possibly read it.. I haven't had any BSOD. Source Windows Summary Hardware error Date ‎9/‎22/‎2014 6:05 PM
hardware problem in Drivers & Hardware
hello, I've got a problem with my computer this are the specs: motherboard: MSI B85-G41 Gaming
Solved Hardware problems in General Support
Im having major problems with my desktop pc and am looking for further guidance. I'm on my second mb for example and problem still persists. Where might be the best place to post my issues in an effort to gain assitance? Bruce
Hardware Upgrade in Drivers & Hardware
Hey all, So basically i have just ordered a new CPU/Mobo combo, so i will be moving from my Q6600 Core2/P5G41T-M LX3 to the new i5 3570k/P8Z77-v LX. I hope this is a good setup to get, considering my GPU seems to be slightly bottlenecked and the CPU is only a few years old now. Anyway,...
Solved Hardware or Software First? in Installation & Setup
I am going to do a Win 8 Pro 64 bit upgrade to my existing Win 7 Pro 64 bit system. I am also going to do a system hardware upgrade with new mobo, cpu, psu, and ram. Question - which should I do first?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook