Windows 8 and 8.1 Forums


Clean installs to new SSD's., and getting from 8.0 to 8.1

  1. #41


    One additional hint....

    If I navigate through File manager and find the file and say copy it, it gives me the prompt below, but then allows me to Continue.

    Again, this only happens on the Win 8.1 machine ; I don't have this behaviour on my Win 8.1 PRO machine.

    Click image for larger version

      My System SpecsSystem Spec

  2. #42


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by Mediaman09 View Post
    One additional hint....

    If I navigate through File manager and find the file and say copy it, it gives me the prompt below, but then allows me to Continue.

    Again, this only happens on the Win 8.1 machine ; I don't have this behaviour on my Win 8.1 PRO machine.

    Click image for larger version
    I think I've seen that prompt before. It's been a while so I might be a bit shaky on the facts around it. I have my User folders like Documents, Pictures and Music on my Data drive. On a clean install I go to my USER folder on my Windows drive and use the Location tab to move the stock folders to the Data drive. I seem to remember getting a message like that once when I went back to Windows 7 from Windows 8. Each folder would give me that prompt but I could click continue and get access. It would only do it once the first time I accessed those moved user folders, after that all was normal. I think it has something to do with Windows 8 using a live ID and 7 using a local account. The folder permissions are different for each OS and these are special folders. I'm not sure if it happened when I went from 8.0 to 8.1. All the other folders on that Data drive are fine and don't generate that popup message.
      My System SpecsSystem Spec

  3. #43


    RESOLVED !

    Okay. using the same solution as per post 38, did the trick, That is I has to explicitly add security settings over and above ownership . Its a good triple threat to always keep in mind, sharing, ownership, security).

    As noted in post 28 (where I reference a separate insanity thread), these issues did not surface in my other machine as there were new SSD boot drive plus new data drives. On the machine with the issue, I have a new SSD boot drive plus prior data drive ( my main source master data drive). So yes, its tied to the Win 8 vs Win 7 user ids.

    The conversion to SSD easy in concept, but man there's a lot that needs to happen to get things to work silky smooth. Would not be possible without the experience of other users.
      My System SpecsSystem Spec

  4. #44


    On my last PC (the one with the above resolved issues), I now have a new problem.

    CONTEXT - Dell desktop, fresh install to new SSD, using Dell OEM USB 8.0 followed by 8.1 upgrade via the store.

    ISSUE - all "appeared" to work perfectly, and I have been everything running nicely for a while.... HOWEVER I am now starting to get these error messages when installing some programs eg Sync2, Paint Pro etc)

    Click image for larger version

    I installed those apps using Run As administrator, with an admin account, and SYSTEM has full security rights.

    When I spoke with 4Team support for Sync 2, they tried to resolve is but said there is something wrong with my Windows Installer, and I should reinstall Win 8 (and they even said the Dell USB I was provided may be RT - but there is no evidence of that ) . I dismissed everything they said, but now that's its happening with other programs , maybe they are right.

    This is compounded further in that its complaining about the \Program Data directory which is typically hidden and read only and owned by SYSTEM. I cannot for example add EVERYONE to the group with full security rights - shouldn't need to SYSTEM has full security rights - just saying its a messy problem.

    Is there a simple fix I am overlooking for this, or do I really start all over again?

    If I have to renisntall, I would this time NOT use the Dell USB key, but rather try using an 8.1 Pro DVD (purchased and used on a different PC) with the generic 8.0 install key -then activate with the built-in Dell key (or let it self-activate) - hopefully that will give me a better install..and hopefully it will activate !

    Failing that , y back up plan is to reinstall to Windows 7 ( I have Retail key I bought the last time Win 8 gave me grief).

    Thoughts?
    Last edited by Mediaman09; 17 Feb 2014 at 12:30.
      My System SpecsSystem Spec

  5. #45


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Windows RT will only install on PC's using ARM processors. If you were running Windows RT you would not be able to install any x86 based programs. You would get a "This application is not compatible" type error message.
      My System SpecsSystem Spec

  6. #46


    Ya, RT was just a speculation by them which I didn't believe anyway.

    So looks like a fresh reinstall is the next step. Deep breath.
      My System SpecsSystem Spec

  7. #47


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Are you installing these programs to their default locations?
      My System SpecsSystem Spec

  8. #48


    Yes, many work fine, but some do not.
      My System SpecsSystem Spec

  9. #49


    UPDATE 1:
    Well, I landed up in Windows 8 hell again. Decided to go for fresh Win 8 install, Managed to install Win 8.1 no problem with the retail 8.1 PRO DVD and generic CORE 8.1 ...but it will NOT LET ME ACTIVATE WITH THE DELL OEM KEY.

    I even tried the registry hacks and slmgr command line tricks.

    And the DELL supplied USB key for installing Win 8 is what got me into trouble in the first place (re Windows installer issues).

    Unless I find a solution in the next 30 minutes, I am simply going back to Windows 7 and get my life back.

    UPDATE 2:
    Keeping to my self-imposed 30 minute deadline, I recalled earlier the Speccy and Showkey.vbs showed the same activation key for Win 8.1 .....but Belarc showed a different one. I had assumed Speccy and Showkey.vbs were correct. Turns out they both were wrong and Belarc was correct!! I used the Belarc reported key and it activated right away. Lesson learned. For embedded keys, trust Belarc (!!) and take a safe copy (paper and digital) of that key.

    I wont know for awhille if my Error 1303 issues are now gone, but at least I know my activation key !
    Last edited by Mediaman09; 17 Feb 2014 at 15:06.
      My System SpecsSystem Spec

  10. #50


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    A lot of those utilities read the key out of the registry. So for you they likely read out the generic key you used to install with. RWEeverything will actually read it out of the BIOS so there is no confusion. You've got it sorted but that may help anybody else reading this thread.
      My System SpecsSystem Spec

Page 5 of 6 FirstFirst ... 3456 LastLast
Clean installs to new SSD's., and getting from 8.0 to 8.1
Related Threads
Windows 8.1 already has OneDrive but when you install office 2013 it installs its own version of OneDrive with 4 startup entries related to OneDrive, I usually have always uninstalled the extra OneDrive and just used the one that comes with Windows. After uninstalling it and rebooting I the....
Greetings, I've done a clean install of Windows 8 + installed all Windows updates. After doing so I ran the disk clean-up tool to remove temp files and saved files from Windows updates, however I have ran into a problem. The disk clean-up tool gets stuck when it reaches the Windows update...
Hi there Seems almost IMPOSSIBLE these days on Windows to get any sort of FREE SOFTWARE without needing a Doctorate in Computer Science (Ph.D) to ensure you only get the software or download Link you want. Now Ashampoo burning studio used to be excellent software in the days where physical...
I use a Sharp HDTV for my HTPC. I connect it to my PC via HDMI. Under Win 7 this works fine. I switched to Win 8.1 and with the exact same set up Win 8 Blanks the HDTV after booting. I tried connecting a PC monitor as a second screen and Win 8 blanks that as well at the same time as the...
Hello! I occasionally come across a problem I'm incapable of solving, and when I do, Google saves the day. Not this time, unfortunately it seems no one but me has had this problem so my hopes are pretty low. Here it goes anyway. About a month ago I put windows 8.1 on my HP laptop. Like usual...
KB 2770816 - can't load drivers, do installs, etc in Windows Updates & Activation
Hi all, Well after finally getting win update working fully by refreshing my win8 on my new HP box, I did more windows updates yesterday. Since then, I've lost the ability to install new apps, control panel crashes from Programs & Features, Devices & Printers, and other various places. All web...
Solved Bad Software Installs in Software and Apps
Hello all, I just installed the Windows 8 Dev version 8102 and I seem to be getting a lot of software that says the computer is busy with another install (Skype) or completely errors out (iTunes 10.5). These problems started with I tried installing Windows Live Essentials. Does anyone know of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook