Windows 8 and 8.1 Forums


Trying to use Acronis-2nd drive is showing actv part.Hlp

  1. #1

    Trying to use Acronis-2nd drive is showing actv part.Hlp


    Quick question. I am trying to use Acronis disk imager. The second drive I am trying to use had been a primary drive, but it is not the current active partition. The "true" active drive is C...I am trying to reformat/delete everything off of that second drive so I can use Acronis and make the D drive my primary (since it's larger/faster) Disk management won't let me format D because it is showing active as well. I am not sure what to do here. It also wouldn't let me just delete the files manually. Can anyone tell me how to get around this?

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

Trying to use Acronis-2nd drive is showing actv part.Hlp
Related Threads
51153 this screen appears on every boot followed by long error number that i could never got the time to read or even capture it some times this screen stays for very long time and cancel button just doesn't work
I just upgraded to Win 8 and as I did my multiple external drives got assigned letters that are not what I had before. No problem. I went o Disk Management to reassign the drive letter but letters J, K, L, and M are not available. There are ones before and after those letters that are available but...
how can I remove my write protect on my TDK 8GB USB Flash Drive? there is no physical switch on the usb i have tried the registry trick by adding a key in 'local_machine/system/currentcontolset' called 'SystemDevicePolicies' & adding a dword called 'WriteProtect'
Please could anyone help? Since refreshing win 8 my DVD drive doesn't appear in 'computer' and doesn't boot from the win 8 disk. The green light on the drive flickers and you can hear the drive reading the disk. Thanks for any help
Have been running a Corsair Performance 128GB SSD SATA3 HD for almost 2 years on flagship with Win7 OS. Installed a 2nd Corsair Force SSD SATA3 HD about a year ago for storage. Each had single primary partition and worked without problem. Installed Win8 Pro OEM from retail disk when it was...
Hi there I have a TDK 16GB usb pen drive that shows in Device Manager when inserted but not in Computer. It does sometimes appear but very rarely. I have updated all driver via Device manager an they are fine. Hope somebody can help as I shelled out 24 for it. Thanks in advance
hard drive not showing in Drivers & Hardware
my hd was showing and working in windows 7 x64, but now it doesnt show in win8 x64 but shows correctly in disk management. the drive is formatted and a seperate drive from windows.15651 15652 Gazzer
Eight Forums Android App Eight Forums IOS App Follow us on Facebook