Windows 8 and 8.1 Forums


Unable to use built-in ASUS recovery partition

  1. #61


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Yaaaaaaaaay! This is going to help quite a few people get out of a bad situation I'd think. Double

      My System SpecsSystem Spec

  2. #62


    Posts : 35
    Windows 8.1


    Haha, yeah, anyway my computer has just completed the reset process so everything is working now. Thanks again everyone!
      My System SpecsSystem Spec

  3. #63


    Sydney, Nova Scotia, Canada
    Posts : 6,483
    Windows 10 Education 64 Bit


    Don't forget to rep SIW2, I tried to but it said I had to spread more reputation around first. I mad a note to "give it to him latter" lol.
      My System SpecsSystem Spec

  4. #64


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by alphanumeric View Post
    Don't forget to rep SIW2, I tried to but it said I had to spread more reputation around first. I mad a note to "give it to him latter" lol.
    Yea, same here. They don't let you put too much lov'in on one person too quickly.
      My System SpecsSystem Spec

  5. #65


    Posts : 35
    Windows 8.1


    Quote Originally Posted by popeye View Post
    Quote Originally Posted by alphanumeric View Post
    Don't forget to rep SIW2, I tried to but it said I had to spread more reputation around first. I mad a note to "give it to him latter" lol.
    Yea, same here. They don't let you put too much lov'in on one person too quickly.
    Lol, yeah I repped him and ariftwister, so all is good.
      My System SpecsSystem Spec

  6. #66


    Posts : 37
    Windows 8.1


    I'm happy to help you. I suggested you this method because the same thing happened to me also. The only difference is my sw name is one key recovery (Lenovo thingy) which stopped working. So after setting id correctly now it's working.
      My System SpecsSystem Spec

  7. #67


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Quote Originally Posted by genet View Post
    Quote Originally Posted by Qub1 View Post
    So, I did some Googling and found that for a GPT disk I had to use set id=DE94BBA4-06D1-4D40-A16A-BFD50179D6AC
    Can be found for example here.

    Sample: Configure UEFI/GPT-Based Hard Drive Partitions by Using Windows PE and DiskPart

    rem == 1. Windows RE tools partition ===============
    create partition primary size=300
    format quick fs=ntfs label="Windows RE tools"
    assign letter="T"
    set id="de94bba4-06d1-4d40-a16a-bfd50179d6ac"
    gpt attributes=0x8000000000000001

    rem === 5. Recovery image partition ================
    create partition primary
    format quick fs=ntfs label="Recovery image"
    assign letter="R"
    set id="de94bba4-06d1-4d40-a16a-bfd50179d6ac"
    gpt attributes=0x8000000000000001
    Quote Originally Posted by alphanumeric View Post
    Way to go SIW2, , and you others that helped. This stuff could be tutorial material, or maybe a sticky thread. I dare say there are a few other people that ended up in a very similar situation.
    I have taken this from one posts in
    Latest Win 8.1 ISO "Breaks" System Image Functionality

    diskpart
    List disk
    select disk 0
    list partition
    select partition # (the last partition)

    set id="de94bba4-06d1-4d40-a16a-bfd50179d6ac"

    Click image for larger version
      My System SpecsSystem Spec

  8. #68


    Posts : 5,357
    7/8/ubuntu/Linux Deepin


    Quote Originally Posted by ariftwister View Post
    I think the EASEUS partition manager caused all these problem. It changes the partition type of recovery partition to OEM. So it is not working for you. You need to change partition id of recovery drive manually.
    Good observation. I have the latest Easeus pro version. Haven't got round to using it, because I have got a lot of these things. Strange behaviour from epm.

    Glad to hear all is well Qub1
    Last edited by SIW2; 19 Jan 2014 at 17:21.
      My System SpecsSystem Spec

  9. #69


    Posts : 5,357
    7/8/ubuntu/Linux Deepin


    I have made some changes. New version should create efi and bios bootable winpe media on 64 bit 7/8/8.1.

    If you wish, you can put your winre.wim ( or boot.wim ) in the the same directory. It is not necessary. If you don't have those to hand it will try and find winre.wim from your hard drive.

    Several programs are included automatically, and if you have any of the following installed on your running os, they can go in as well:

    Aomei Backupper ( Best free imaging program )

    Aomei Partition Assistant ( free and paid versions - they are doing giveaways of the pro in various places atm )

    Macrium reflect (free and paid version) Macrium Reflect FREE Edition - Information and download

    Partition Guru ( free or Pro [unregistered] or Pro ) Data recovery, partition management and disk utilities - Eassos PartitionGuru

    Paragon 12 and 14 series ( 64 bit versions - only the paid versions at the moment, though they have just done a drive copy giveaway in 64 bit ) PARAGON Software Group - partition manager, drive backup, hard disk partitioning
      My System SpecsSystem Spec

  10. #70


    Posts : 5,357
    7/8/ubuntu/Linux Deepin


    Click image for larger version

    Click image for larger version

    Click image for larger version

    Click image for larger version

    Click image for larger version

    Just finishing it off before uploading to dropbox.
      My System SpecsSystem Spec

Page 7 of 53 FirstFirst ... 5678917 ... LastLast
Unable to use built-in ASUS recovery partition

Similar Threads
Thread Forum
Unable to reset to factory - ASUS Partition ( Built In )
I have recently attempted to reset my laptop to factory and i get this issue Computer specs: Asus VivoBook S550CM 8gb Ram 1. 50015 2.50016 HELP, Need more info? please post on thread
Installation & Setup
Unable to perform recovery - Required partition is missing
Hi all I have an i7 ASUS Ultrabook (HDD is 2xssd in raid0, UEFI, GPT partitions.) which is great but have an issue where wifi profiles don't retain and i'm not too concerned about retaining the data on the ultrabook so after attempting to fix the wifi profiles not saving (Have been through the...
General Support
Problems with recovery partition in ASUS with Windows 8
I have some problems with my laptop ASUS K55VD. I had windows 8, but with the store of windows I have updated to windows 8.1. I have tried to use the recovery partition, but every time I try appears a message. Failed to reset your computer. A partition of unity necessary is missing. 48360For...
Installation & Setup
ASUS Recovery partition
Hi All, I've read a lot of posts and a little confused. I upgraded ASUS S400CA to 8.1 . I just need to create a recovery disk with the option of copy from recovery partition which is graded out as many of you know. Can you please provide me with the steps of what I will have to do to create a...
Installation & Setup
Asus X550CC recovery partition not working
Hello i buy new asus X550CC-XO028H ultrabook with windows 8 preinstalled.I upgrade windows 8 to 8.1 over windows store.I get many erros in event viewer.So now need restore windows 8 from recovery partition.Install all programs and upgrade to 8.1.But i cannot to do this.Windows 8.1 cannot find...
General Support
Cannot copy recovery partition -- win8 recovery creation
Hello everyone, I'm a technician at TigerDirect, and for one of our services we create recovery media for newly purchased machines. For Windows 8 machines (As I'm sure you know) we cannot create recovery disks, and have to create a recovery drive using a flash drive. On multiple occasions...
Software and Apps
Asus VivoTab Smart - restore recovery partition?
My tablet is running fine, but I did something (not bright) which could leave me in a lurch later. Here's what I did, and what I'm looking for. Soon after I purchased my Asus VivoTab Smart, I made a USB recovery disk, complete with recovery partition. Then, to save disk space on the tablet, I...
Drivers & Hardware
Eight Forums Android App Eight Forums IOS App Follow us on Facebook