Windows 8 and 8.1 Forums


Unable to use built-in ASUS recovery partition

  1. #511


    Posts : 14
    windows


    Quote Originally Posted by genet View Post
    Quote Originally Posted by twarrior View Post
    I think I have configured 'reagentc' correctly
    Yes.

    But if you have an ASUS computer, then you should use the Asus Backtracker utility.
    I have been reluctantly looking peaking at this thread for over a month, 51 pages of stuff that looks like I might not get it to work on the severely mal-wared ASUS laptop I need to fix.
    Thank you genet for interjecting this comment into the thread and getting me to look at it a little more closely... It looks very promising.. I will report back if this works pointing out details, or with questions if it did not.

      My System SpecsSystem Spec

  2. #512


    Posts : 14
    windows

    Locked Recovery files


    okay, I managed to dl backtracker and install it on the malwared ASUS laptop, ran it, and it replied that it cant find the recovery environment.

    Okay, here is the thing, I probably started this problem because on my firsts attempt to factory reinstall (before backtracker was installed) I killed the process because i wanted to start over and write down all the things it was saying I would have to reinstall.
    Then I tried to run it again and got the message that the recovery files were locked.

    So the question is what would I do from a command window to unlock those recovery files?

    I can give more details in a bit. ie looking at cmd windows
      My System SpecsSystem Spec

  3. #513


    Posts : 14
    windows

    ran list partition and reagentc /info on ASUS 56CA


    select disk 0
    list partition
    type size offset
    partition 1 system 300 MB 1024 KB
    partition 2 Recovery 600 MB 301 MB
    partition 3 Reserved 128 MB 901 MB
    partition 4 Primary 185 GB 1029 MB
    partition 5 Recovery 450 MB 186 GB
    partition 6 Recovery 350 MB 186 GB
    partition 7 Primary 258 GB 187 GB
    partition 8 Recovery 20 GB 445 GB

    exit
    ...
    reagentc /info

    ......<windows RE> and system reset configuration
    Information:
    Windows RE status: Disabled
    Windows RE location
    Boot Configuration Data <BCD> identifier: e6b63406-aabf-11e3-84b8-86f575da8afc
    Recovery Image Location: \\?\GLOBALROOT\device\hardisk0\partition8\RecoveryImage
    Recovery image index: 2
    Custom image location:
    Custom image index: 0

    REAGENTC.EXE: Operation Successful.

    So I dont understand this info except the RE status Disabled looks wrong to me... how would I change that... IF THAT IS THE PROBLEM?
      My System SpecsSystem Spec

  4. #514


    Posts : 14
    windows


    Also why are both "Windows RE Location:" and "Custom Image location:" both blank?
      My System SpecsSystem Spec

  5. #515


    Posts : 14
    windows


    this ASUS 56CA came with windows 8.0 and was later upgraded by my son in law to 8.1...
    not sure how all the malware got on it ... suspect torrents.
    any options that give me a clean install .. even windows X... anything that works.
      My System SpecsSystem Spec

  6. #516


    Posts : 2,673
    Windows 3.1 > Windows 10


    reagent /enable
    reboot
    reagent /info

    post pic
      My System SpecsSystem Spec

  7. #517


    Posts : 14
    windows


    Okay I was messing with a program that seemed to have been waiting for a year or more to burn some files to a disk, i deleted them and closed the program... perhaps that was the problem (in my defense i got this computer cold and f**d up a couple months ago.
    But apparently your help has fixed something KYHI (what do I do to officially add this to your status?)
    However I may be mistakenly thinking that it is fixed now, still not tried recovery yet.

    1afterreagentb4reboot
    Click image for larger version

    then i reboot
    Click image for larger version

    looks wrong so i try again and fix the odd "waiting for burn" message getting on boot.
    Click image for larger version

    Okay, so i am assuming this is fixed, taking a half hour break or so will try running restore soon.
    not sure whether to use, backtracker or boot F9 (or F6 or whatever that was) likely will try backtracker first.
      My System SpecsSystem Spec

  8. #518


    Posts : 2,673
    Windows 3.1 > Windows 10


    the factory recovery image partition is set correctly as 8 in Reagentc

    But your PC has been upgraded twice and Reagentc is pointing to the updated OS winre...

    Reagentc /setreimage /path \\?\GLOBALROOT\device\harddisk0\partition2\Recovery\WindowsRE\ /Target C:\Windows

    would be the command to set WinRE to the Factory WinRE

    You do realize that Resetting or Refreshing the OS will bring you back to the Factory OS
      My System SpecsSystem Spec

  9. #519


    Posts : 14
    windows


    Reagentc /setreimage /path \\?\GLOBALROOT\device\harddisk0\partition2\Recovery\WindowsRE\ /Target C:\Windows

    so that is going to make recover factory resetting to windows 8.0 right?

    I do not know what you mean by it has been updated twice? does that mean it at one time was windows 7?
    (actually windows 7 is better in my mind)

    However if it is going to windows 8.0, is that not still a free update to windows 8.1? (is there anything 8.x higher than 8.1? is that what you meant by 2 updates?)

      My System SpecsSystem Spec

  10. #520


    Posts : 14
    windows


    I do not necessarily need a factory reset to windows 8.0???
    I mean, are you implying that if I run the Recovery without first doing the command:
    Reagentc /setreimage /path \\?\GLOBALROOT\device\harddisk0\partition2\Recovery\WindowsRE\ /Target C:\Windows
    that it will recover to the last highest upgrade that was installed?
    I thought that was not possible to do it that way.
      My System SpecsSystem Spec

Page 52 of 53 FirstFirst ... 24250515253 LastLast
Unable to use built-in ASUS recovery partition
Related Threads
I have recently attempted to reset my laptop to factory and i get this issue Computer specs: Asus VivoBook S550CM 8gb Ram 1. 50015 2.50016 HELP, Need more info? please post on thread
Hi all I have an i7 ASUS Ultrabook (HDD is 2xssd in raid0, UEFI, GPT partitions.) which is great but have an issue where wifi profiles don't retain and i'm not too concerned about retaining the data on the ultrabook so after attempting to fix the wifi profiles not saving (Have been through the...
I have some problems with my laptop ASUS K55VD. I had windows 8, but with the store of windows I have updated to windows 8.1. I have tried to use the recovery partition, but every time I try appears a message. Failed to reset your computer. A partition of unity necessary is missing. 48360For...
ASUS Recovery partition in Installation & Setup
Hi All, I've read a lot of posts and a little confused. I upgraded ASUS S400CA to 8.1 . I just need to create a recovery disk with the option of copy from recovery partition which is graded out as many of you know. Can you please provide me with the steps of what I will have to do to create a...
Hello i buy new asus X550CC-XO028H ultrabook with windows 8 preinstalled.I upgrade windows 8 to 8.1 over windows store.I get many erros in event viewer.So now need restore windows 8 from recovery partition.Install all programs and upgrade to 8.1.But i cannot to do this.Windows 8.1 cannot find...
Hello everyone, I'm a technician at TigerDirect, and for one of our services we create recovery media for newly purchased machines. For Windows 8 machines (As I'm sure you know) we cannot create recovery disks, and have to create a recovery drive using a flash drive. On multiple occasions...
My tablet is running fine, but I did something (not bright) which could leave me in a lurch later. Here's what I did, and what I'm looking for. Soon after I purchased my Asus VivoTab Smart, I made a USB recovery disk, complete with recovery partition. Then, to save disk space on the tablet, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook