Windows 8 and 8.1 Forums


Unable to use built-in ASUS recovery partition

  1. #421


    Posts : 6
    Windows 8.1


    OK I have a similar issue and followed everything I saw here and when I try to boot my PC it says select a proper boot device or insert media and reboot. I made a recovery drive on a USB as I had to replace the factory hard drive. The restore from the USB worked as I can see all the drives C windows and the reovery have all been put back but it will not boot. One thing I noticed is that when I do a list volume and I can see my C windows volume it does not say Boot under info like the screen shots I see here. So it seems that it just did not set my C drive as the drive to boot from. How do I tell it to boot from C? LIke i said all the drives and files are there now but just need to tell it to boot from the windows drive. Thank you in advance for all help you can provide.

      My System SpecsSystem Spec

  2. #422


    Posts : 2,637
    Windows 3.1 > Windows 10


    get back into a command prompt (X) and type (assuming C is your OS drive letter)

    C:\Windows\System32\bcdboot C:\Windows
      My System SpecsSystem Spec

  3. #423


    Posts : 6
    Windows 8.1


    I will give that a shot and let you know how it goes. Thank you.
      My System SpecsSystem Spec

  4. #424


    Posts : 6
    Windows 8.1


    Ok bcdboot c:\windows says failure when attempting to copy boot files. The reagentc /info says windows re is disabled and my c drive still doesnt say boot. Every reboot just gives select proper boot device. Any one else have a solution or can tell me what i missed on this process?
    Last edited by dcourter; 18 Apr 2015 at 13:52. Reason: to edit
      My System SpecsSystem Spec

  5. #425


    Posts : 879
    Windows 10


    Quote Originally Posted by dcourter View Post
    bcdboot c:\windows says failure when attempting to copy boot files.
    diskpart
    list volume NOTE: Note the volume letter where the Windows OS is installed.
    exit

    bcdboot X:\windows NOTE: Replace "X" with the volume letter of the Windows OS partition.

    For example, bcdboot c:\windows or bcdboot d:\windows

    If the drive letter is incorrect, you will receive the following error message: "Failure when attempting to copy boot files."
      My System SpecsSystem Spec

  6. #426


    Posts : 6
    Windows 8.1


    Yes this is what I did. My windows install is on the C: Hence when I type bcbboot C:\Windows the c: being where it says windows is installed and I can browse to it and see all the files I get the error failure when attempting to copy boot files.
      My System SpecsSystem Spec

  7. #427


    Posts : 6
    Windows 8.1


    IS there something that needs to be done after you do the USB restore to access the recovery partition and do a restore or something? This is a brand new hard drive and I copied the restore partition to the USB drive from the old hard drive and now all of the drives and files are in place. I can browse the windows drive the recovery drive and see the system 32 folder everything is all there. But some part of the restore process hasnt happened where the PC knows to boot from the C:. The BCDBOOT option mentioned above only gives the error I reported. I dont understand why a restore would be made so difficult that it wouldnt just configure itself from the USB. I still need some way to make it finish this process. THanks again for every ones assistance im pulling my hair out over here.
    Last edited by dcourter; 18 Apr 2015 at 15:01. Reason: mistpype
      My System SpecsSystem Spec

  8. #428


    Posts : 6
    Windows 8.1


    Update I was able to get my PC to work following some steps on another post and I am now setting up my PC thank yo uall for the help provided
      My System SpecsSystem Spec

  9. #429


    Posts : 10
    Windows 98 - 8.1, DeepIn


    Dear All,
    I am also facing similar problem on my Sony Vaio T series UltraBook,
    I have upgraded the operating system from Windows 8 to Windows 8.1 six months before.
    now I am trying to perform Factory restore It says " required drive partition is missing"

    Browsed this Thread extensively and set the correct recovery partition using Reagentc Tool.
    but no help, seems SIW2 Tool is the best choice to recovery Windows 8.
    But all the download links are broken, Will someone please share the new links for the tool.

    Also I am downloading KYHI's recovery enviroment, I am not sure how does it works
    will give it a try.

    Thanks SIW2 and KYHI, you guys are doing preety good job.
      My System SpecsSystem Spec

  10. #430


    Posts : 2,637
    Windows 3.1 > Windows 10


    when you upgrade windows 8 to windows 8.1 - windows 8.1 creates its own recovery tools partition, by it doing so, it pushes your recovery image partition, back 1 (say from part 5 to part 6) and thus the image link is broken..

    right click start flag > command prompt(admin)
    type> diskpart
    type> select disk 0
    type> list volume

    You will see a lot of volumes without drive letters assigned.. Find the 10-20GB volume number

    type> select volume # (# being the volume number without a drive letter)
    type> assign letter=R

    You can now browse thru R and find Install.wim or Install.swm(s) - those are your Factory recovery Images..

    Note: Assuming the install* file(s) are on "R" and in a folder called "RecoveryImage"
    Note: Change "drive letter" and "folder name" to suit your system setup

    type> Reagentc /Setosimage /Path R:\RecoveryImage /Target C:\Windows /Index 1
      My System SpecsSystem Spec

Page 43 of 53 FirstFirst ... 334142434445 ... LastLast
Unable to use built-in ASUS recovery partition

Similar Threads
Thread Forum
Unable to reset to factory - ASUS Partition ( Built In )
I have recently attempted to reset my laptop to factory and i get this issue Computer specs: Asus VivoBook S550CM 8gb Ram 1. 50015 2.50016 HELP, Need more info? please post on thread
Installation & Setup
Unable to perform recovery - Required partition is missing
Hi all I have an i7 ASUS Ultrabook (HDD is 2xssd in raid0, UEFI, GPT partitions.) which is great but have an issue where wifi profiles don't retain and i'm not too concerned about retaining the data on the ultrabook so after attempting to fix the wifi profiles not saving (Have been through the...
General Support
Problems with recovery partition in ASUS with Windows 8
I have some problems with my laptop ASUS K55VD. I had windows 8, but with the store of windows I have updated to windows 8.1. I have tried to use the recovery partition, but every time I try appears a message. Failed to reset your computer. A partition of unity necessary is missing. 48360For...
Installation & Setup
ASUS Recovery partition
Hi All, I've read a lot of posts and a little confused. I upgraded ASUS S400CA to 8.1 . I just need to create a recovery disk with the option of copy from recovery partition which is graded out as many of you know. Can you please provide me with the steps of what I will have to do to create a...
Installation & Setup
Asus X550CC recovery partition not working
Hello i buy new asus X550CC-XO028H ultrabook with windows 8 preinstalled.I upgrade windows 8 to 8.1 over windows store.I get many erros in event viewer.So now need restore windows 8 from recovery partition.Install all programs and upgrade to 8.1.But i cannot to do this.Windows 8.1 cannot find...
General Support
Cannot copy recovery partition -- win8 recovery creation
Hello everyone, I'm a technician at TigerDirect, and for one of our services we create recovery media for newly purchased machines. For Windows 8 machines (As I'm sure you know) we cannot create recovery disks, and have to create a recovery drive using a flash drive. On multiple occasions...
Software and Apps
Asus VivoTab Smart - restore recovery partition?
My tablet is running fine, but I did something (not bright) which could leave me in a lurch later. Here's what I did, and what I'm looking for. Soon after I purchased my Asus VivoTab Smart, I made a USB recovery disk, complete with recovery partition. Then, to save disk space on the tablet, I...
Drivers & Hardware
Eight Forums Android App Eight Forums IOS App Follow us on Facebook