Windows 8 and 8.1 Forums

Unable to use built-in ASUS recovery partition

  1. #251

    Posts : 11
    Windows 8.1

    You don't have to backup drivers. The factory image already includes the factory driver versions. AFAIK the recovery app has no option to just wipe the OS drive.

      My System SpecsSystem Spec

  2. #252

    Posts : 22
    windows 8.1 x64

    I had this problem I was planning to buy a SSD anyway so installed Win 8.1 core fresh copy used a generic key then used the OEM serial so far so good, Got the original HD still in working order...then created a image after updating and installing programs.
      My System SpecsSystem Spec

  3. #253

    Posts : 1

    Hey guys, I am having a hard time finding the install.wim on my TX300ca, is there any other way I can get this file or does it have to be from my labtop?
      My System SpecsSystem Spec

  4. #254

    Posts : 9
    Windows 8.1 pro

    any simplier method of this? hahaha am confused.. but ill re-read everything again xD i have the same problem btw..
      My System SpecsSystem Spec

  5. #255

    Posts : 9
    Windows 8.1 pro

    Click image for larger versionsoo... i used eraseus too last time. the reagentc got errors too. the same errors too..
      My System SpecsSystem Spec

  6. #256

    Posts : 9
    Windows 8.1 pro

    Quote Originally Posted by Qub1 View Post
    Hey, I'm back and I'm happy to say the problem is resolved

    I used your tool and it worked great, until I selected my install.wim file. It said that the file contained multiple recovery images (or something similar) and it gave me the option to choose from a list of about 4 images. I didn't know which one to choose so I decided to come back to the forums to ask. And then I saw the post ariftwister made. EaseUS had set the type of my recovery partitions from Recovery to OEM, and so Windows had trouble finding them (since it was looking for a Recovery partition).

    So I did the following to fix it:
    - Open CMD
    - Type diskpart
    - Type list disk
    - Select the disk with the recovery partition, using select disk # (mine was select disk 0)
    - Type list partition
    - Select the recovery partition, using select partition # (mine was select partition 6). The partition has OEM listed as its type.
    - Then I used set id=27 to set the id to that of Recovery, but since my drive was GPT and not MBR, it didn't work.
    - So, I did some Googling and found that for a GPT disk I had to use set id=DE94BBA4-06D1-4D40-A16A-BFD50179D6AC
    - So I did set id=DE94BBA4-06D1-4D40-A16A-BFD50179D6AC
    - It succeeded, so I again typed list partition and it was now listed as Recovery!
    - Rebooted into the Recovery Environment, and it detected my Restore partition and allowed me to reset.

    I couldn't be happier
    And also thanks to everyone for the help, and even though I didn't fully use your tool SIW, I'm sure it can help others a lot, and I really appreciate you making it.

    I'm going to restore now, and if it succeeds I'll come back here and mark this thread as solved.
    i did the set id.. and re checked the partition list. its still OEM.. where did i go wrong?
    im using GPT I did set id=DE94BBA4-06D1-4D40-A16A-BFD50179D6AC still nothing..
    update: GOT IT!!!!!!!!!!!!!!!
    Last edited by lancersc; 12 Oct 2014 at 08:25. Reason: wr
      My System SpecsSystem Spec

  7. #257

    Posts : 9
    Windows 8.1 pro

    Click image for larger versiongot this fixed... but still no luck. " some files are missing "still the same problem..
      My System SpecsSystem Spec

  8. #258

    Posts : 9
    Windows 8.1 pro

    Click image for larger version
    the reagentc /info now works though..
      My System SpecsSystem Spec

  9. #259

    Posts : 879
    Windows 10

    Quote Originally Posted by lancersc View Post
    Click image for larger version

    got this fixed... but still no luck. " some files are missing "still the same problem..
    Note: How do you fix the error message: "Could not find the recovery environment", if the ID for the recovery partition type is incorrectly set to OEM? -> link

    Click image for larger version
      My System SpecsSystem Spec

  10. #260

    Posts : 9
    Windows 8.1 pro

    i kinda did this Could not find recovery environment
    aaand i think i made it worst..
    now it says " some files are missing "
    i am not a smart man... xD
      My System SpecsSystem Spec

Page 26 of 54 FirstFirst ... 16242526272836 ... LastLast
Unable to use built-in ASUS recovery partition
Related Threads
I have recently attempted to reset my laptop to factory and i get this issue Computer specs: Asus VivoBook S550CM 8gb Ram 1. 50015 2.50016 HELP, Need more info? please post on thread
Hi all I have an i7 ASUS Ultrabook (HDD is 2xssd in raid0, UEFI, GPT partitions.) which is great but have an issue where wifi profiles don't retain and i'm not too concerned about retaining the data on the ultrabook so after attempting to fix the wifi profiles not saving (Have been through the...
I have some problems with my laptop ASUS K55VD. I had windows 8, but with the store of windows I have updated to windows 8.1. I have tried to use the recovery partition, but every time I try appears a message. Failed to reset your computer. A partition of unity necessary is missing. 48360For...
ASUS Recovery partition in Installation & Setup
Hi All, I've read a lot of posts and a little confused. I upgraded ASUS S400CA to 8.1 . I just need to create a recovery disk with the option of copy from recovery partition which is graded out as many of you know. Can you please provide me with the steps of what I will have to do to create a...
Hello i buy new asus X550CC-XO028H ultrabook with windows 8 preinstalled.I upgrade windows 8 to 8.1 over windows store.I get many erros in event viewer.So now need restore windows 8 from recovery partition.Install all programs and upgrade to 8.1.But i cannot to do this.Windows 8.1 cannot find...
Hello everyone, I'm a technician at TigerDirect, and for one of our services we create recovery media for newly purchased machines. For Windows 8 machines (As I'm sure you know) we cannot create recovery disks, and have to create a recovery drive using a flash drive. On multiple occasions...
My tablet is running fine, but I did something (not bright) which could leave me in a lurch later. Here's what I did, and what I'm looking for. Soon after I purchased my Asus VivoTab Smart, I made a USB recovery disk, complete with recovery partition. Then, to save disk space on the tablet, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook