Windows 8 and 8.1 Forums

Unable to use built-in ASUS recovery partition

  1. #231

    Posts : 1
    WINDOWS 7 X64 & WINDOWS 8 X64

    After many many days of head cracking. I finally able to solve the problem with the installation.
    Specially thanks to SIW2 and also other posters that commented. What I encounter was my Asus S550CM is not able to find my image when I wanted to restore through F9.

    What I did:
    - Copy the recovery image(install.wim) to an external HDD
    - Extract SIW2's Rev16(to create WinPE)
    - Run GEEK Mode to select which OS you're running
    - After that RUN AS ADMIN on the Run-me-as-Adminv16 script
    - After complete Click on Rufus to create a boot usb(make sure your usb is empty)
    - boot into winPE
    - GOTO cmd-diskpart-list disk-select disk-clean(this will wipe your whole HDD so make sure you backup the needed especially the image file found in recovery drive)
    - make a 300mb partition(for system) and another primary partition(your choice as your C drive)
    - use GImageX on apply tab. Source select the copied install.wim. Destination select your primary drive for your windows to install
    - after complete, goto cmd and type (your windows drive):\windows\system32\bcdboot (your windows drive):\windows /s (your 300mb system drive) eg: C:\windows\system32\bcdboot c:\ /s G:
    - a message will prompt success. (if it prompts incompatible windows, means your install.wim and your winPE you build is different). Means WinPE x86 = Windows 8 x86
    winPE x64 cannot initiate bcdboot for Windows 8 x86

    Thats all. after bcd boot initiation success then you can restart your PC and wallah!

    Thanks again all that commented!

      My System SpecsSystem Spec

  2. #232

    Posts : 1
    Windows 8

    Last edited by dazz1975; 21 Aug 2014 at 19:41.
      My System SpecsSystem Spec

  3. #233

    Posts : 1
    windows 8

    please can someone help me , i ve read all of the comments , everyone has "install.wim" i don t have it , so what can i do? i want to restore windows but i can t this is what i get "could not find the recovery environment" also when i type reagentc/info this is what i get oh and the recovery folder only contains "ReAgent.xml" and "Reafent_Merged.xml1" that s it
      My System SpecsSystem Spec

  4. #234

    Posts : 3
    Windows 8

    Nevermind. All fixed
    Last edited by jont; 24 Aug 2014 at 20:11.
      My System SpecsSystem Spec

  5. #235

    Ok I lost
    I read all of the thread but somehow can't grasp it.
    I'm trying to restore/reset Asus s550c it was orginal Windows 8 and then upgraded to 8.1
    When i try to restore/reset it shows required partition is missing. By now i know it's common
    I manage to copy install.wim (10.3 GB) and boot.wim (223 MB) to other drive
    I have my cd key
    result from diskpart and reagentc /info look , disk managment
    Click image for larger versionClick image for larger versionClick image for larger version
    So what should i do now?
      My System SpecsSystem Spec

  6. #236

    Posts : 3
    Windows 8

    Quote Originally Posted by Hamad Gondal View Post
    Thanks Everyone for your help and Support... The issue has been resolved

    A big thanks to SIW2... Hats off to you

    what i did is

    1. Download the tool (
    2. Run the code Follow the instructions and make a bootable USB.
    3. Reboot the System via USB.
    4. From the menu, select
    5. Goto Apply Tab
    6. Selected the .wim file in Source and C drive in destination.
    7. Click Apply and Done.

    Then it enabled me to reset my computer to factory settings from F9 menu without any error.

    My suggestion to the new guys reading this post is Don't lose hope its is nothing keep on reading the instructions and the posts again and again and eventually you will learn how to do it. In the start i was confused too and didn't know what to do but i kept on trying this is my 4th day and i have succeed.
    If you've got your install.wim file, follow the above instructions, I was amazed how easy it was. After this I was able to do reset to factory using F9.

    Word of warning though, after I did it, I could NOT validate windows, so I ended up having to take it into Asus to get the drive re-flashed back to original anyhow. I don't know if it was just me or not, I was playing about alot with the disk management so I may have messed something up along the way.
      My System SpecsSystem Spec

  7. #237

    Posts : 1
    windows 8.1

    easy way to solv this problem

    hi all
    i had same problem after update to win 8.1.
    after reading this post (which was very usful),i went to asus web site and find solution for this:
    pogram cald "Backtracker" fron Asus that will let you to acssec and backup and restor from the recovery partition
    even after update to win 8.1. heare is the link to the program:

    ASUSTeK Computer Inc. -Support-

    i used it to recover my computer and worked perfect and very simpel to use.

    i hoop it will help all
      My System SpecsSystem Spec

  8. #238

    Posts : 2
    Windows 8.1

    when i run GEEK i get this and cant do anything from there

    and when i rn the other CMD as admin, it found the winRE.wim but afterwards i get a hell lot of errors:

    Any idea whats wrong? I've already downloaded those partition programs etc mentioned in prev posts.
      My System SpecsSystem Spec

  9. #239

    Posts : 12
    Windows 8.1

    If you can find an Windows 8/8.1 iso file in x32 or x64 architecture, then create a USB and install that way. It doesn't invalidate and as long as you backup, you can regain all your data.
    But use THIS link: UEFI Bootable USB Flash Drive - Create in Windows
    and then THIS link: UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with
      My System SpecsSystem Spec

  10. #240

    Posts : 2
    Windows 8.1

    Can you please help me?

    when i run GEEK i get this and cant do anything from there

    and when i run the other CMD as admin, it found the winRE.wim but afterwards i get a hell lot of errors:

    Any idea whats wrong? I've already downloaded those partition programs etc mentioned in prev posts.
      My System SpecsSystem Spec

Page 24 of 54 FirstFirst ... 14222324252634 ... LastLast
Unable to use built-in ASUS recovery partition
Related Threads
I have recently attempted to reset my laptop to factory and i get this issue Computer specs: Asus VivoBook S550CM 8gb Ram 1. 50015 2.50016 HELP, Need more info? please post on thread
Hi all I have an i7 ASUS Ultrabook (HDD is 2xssd in raid0, UEFI, GPT partitions.) which is great but have an issue where wifi profiles don't retain and i'm not too concerned about retaining the data on the ultrabook so after attempting to fix the wifi profiles not saving (Have been through the...
I have some problems with my laptop ASUS K55VD. I had windows 8, but with the store of windows I have updated to windows 8.1. I have tried to use the recovery partition, but every time I try appears a message. Failed to reset your computer. A partition of unity necessary is missing. 48360For...
ASUS Recovery partition in Installation & Setup
Hi All, I've read a lot of posts and a little confused. I upgraded ASUS S400CA to 8.1 . I just need to create a recovery disk with the option of copy from recovery partition which is graded out as many of you know. Can you please provide me with the steps of what I will have to do to create a...
Hello i buy new asus X550CC-XO028H ultrabook with windows 8 preinstalled.I upgrade windows 8 to 8.1 over windows store.I get many erros in event viewer.So now need restore windows 8 from recovery partition.Install all programs and upgrade to 8.1.But i cannot to do this.Windows 8.1 cannot find...
Hello everyone, I'm a technician at TigerDirect, and for one of our services we create recovery media for newly purchased machines. For Windows 8 machines (As I'm sure you know) we cannot create recovery disks, and have to create a recovery drive using a flash drive. On multiple occasions...
My tablet is running fine, but I did something (not bright) which could leave me in a lurch later. Here's what I did, and what I'm looking for. Soon after I purchased my Asus VivoTab Smart, I made a USB recovery disk, complete with recovery partition. Then, to save disk space on the tablet, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook