Windows 8 and 8.1 Forums

Unable to use built-in ASUS recovery partition

  1. #141

    Posts : 1

    sigh, really need some guide on the recovery part.

    I installed Win7 on my pc, and I cant do the factory recovery as missing a required partition.

    I did all the parts that
    SIW2's kit needed to prepare, and I am able to boot it from usb idea.

    on this page
    Unable to use built-in ASUS recovery partition

    Boot it up and you will get a menu. To install from .swm files, click the SWMINSTALL button on the menu. Browse to the Install.swm file. You will want to select the image called Push Button Reset or similar, it is probably image 2.

    I cant find these "
    SWMINSTALL button or image called Push Button Reset"

    not at all

    the kit looks different from the one in post #70

    and most of the buttons dont work when clicked, like aomeipa.

    maybe I did not do right in the nt6repair section?


    BTW, I am using the kit sized 13617 kb = = not the latest one?

      My System SpecsSystem Spec

  2. #142

    I've created the recovery drive and I restarted my computer and pressed "F11". I selected "Refresh your PC" and I expected it to say "Please insert installation media" but this time it said "The drive where windows is installed is locked. Unlock the drive and try again"

    After that failed I restarted and pressed f12 to boot directly from my flash drive. I selected "Refresh your PC" and this time the Lenovo logo appeared and it started refreshing. After it got to about 60% it failed.
    "There was a problem refreshing your PC. No changed were made."
    I tried these commands
    bootrec /fixmbr
    bootrec /fixboot
    bootrec /rebuildbcd

    None worked. How can I fix this?
      My System SpecsSystem Spec

  3. #143

    Posts : 1,121
    Windows 8.1 x64


    Can you get us a copy of the reagent.xml file from the Recovery drive? And perhaps your latest reagent /info readout?

    I just finished a complete reinstall of 8/8.1 and have learned some things.
      My System SpecsSystem Spec

  4. #144

    Here is the copy of reagent.xml from my recovery drive!qFUglTBC!jCQUvk...UCmtiNuu_3bLHU

    Here is reagentc.exe /info
    Click image for larger version
      My System SpecsSystem Spec

  5. #145

    Posts : 1,121
    Windows 8.1 x64

    I suppose you threw me a sort of curve with the Refresh operation, I was expecting you to do a Reset.

    But a Refresh is meant to restore the OSes System Files. If you are using an image from the Enterprise version, I have no idea if it contains all the files necessary to refresh a Windows 8.1 system.

    You might want to try renaming it to CustomRefresh.wim and put it into a folder called c:\RefreshImage and using the recimg.exe utility to set it as your Refresh image.

    You might also try the trick to download an 8.1 .iso file explained in this forum....

    Your reagent.xml file does not have an entry in the Downlevel line, so you may not be able to do a Reset using it either. Mine shows something like below, which is a reference back to the original Recovery tools partition and the Volume of the Recovery Image partition, which would of course be different for you.

    You may also want to get rid of the Unknown partitions.

    <DownlevelWinreLocation path="\Recovery\20aa6f5d-d226-11e3-9510-a21b36ea8e97" id="0" offset="1048576" guid="{0ecfd0fc-9f64-40a3-b855-f37df36822fd}"/>

    In case anyone is interested, the latest 8 to 8.1 update is adding a 450 MB recovery partition instead of the 350 MB partition for UEFI installs.
      My System SpecsSystem Spec

  6. #146

    recimg.exe didn't help.

    How can I set an entry for the downlevel?

    It looks like I have a lot of partitions
    I also have 2 disks, I'm not even sure how disk 1 got there or if it was there when I purchased my computer.
    I think the cause of this was the Linux installation that failed a few weeks back.
    When I went booted into the recovery it used to say 'Please insert recovery media' but after I changed the ID of a few OEM partitions reagentc.exe started working but it also caused it to say that my disk is locked.
    Is there a solution to this?
    Click image for larger version
    Click image for larger version
      My System SpecsSystem Spec

  7. #147

    Posts : 5,358
    7/8/ubuntu/Linux Deepin

    If you have install.swm, the easiest way is to use JFX great winntsetup. You can browse to .wim, .swm, or .esd and apply the image.

    Click image for larger version
      My System SpecsSystem Spec

  8. #148

    How do I use this?

    By default drive Z is selected for the boot drive.
    What should the installation drive be?
      My System SpecsSystem Spec

  9. #149


    Installation drive should be your "C" drive which might be assigned with another letter in a PE. Open "C" partition and check the presence of "Users" and "Windows" folder to verify. You should format the drive ( NTFS ) before installing Windows with "WinntSetup".

    In case of a GPT partitioned disk , the boot drive should be "EFI System Partition" ( ESP ). Typically ESP will be formatted with FAT32 file system.
      My System SpecsSystem Spec

  10. #150

    Posts : 5
    windows 8 x64

    Hello Guys,

    Kindly note that I own a Transformer Book TX300, too. I have updated from Windows 8 to Windows 8.1.
    When I reboot the system, press F9, click Troubleshoot and click "Reset your PC" I get a message saying that " a required drive partition is missing".
    Please believe me that I did not delete anything. I have noticed that I still have a 20 gb partition that is unusable.
    I do not have any media or recovery disks from before upgrading to windows 8.1. And I was able to reset my PC before upgrading to windows 8.1

    Kindly ask you guys to help me shed some light.
    What is wrong? What am I doing wrong?
    How can I reinstall windows?
      My System SpecsSystem Spec

Page 15 of 54 FirstFirst ... 5131415161725 ... LastLast
Unable to use built-in ASUS recovery partition
Related Threads
I have recently attempted to reset my laptop to factory and i get this issue Computer specs: Asus VivoBook S550CM 8gb Ram 1. 50015 2.50016 HELP, Need more info? please post on thread
Hi all I have an i7 ASUS Ultrabook (HDD is 2xssd in raid0, UEFI, GPT partitions.) which is great but have an issue where wifi profiles don't retain and i'm not too concerned about retaining the data on the ultrabook so after attempting to fix the wifi profiles not saving (Have been through the...
I have some problems with my laptop ASUS K55VD. I had windows 8, but with the store of windows I have updated to windows 8.1. I have tried to use the recovery partition, but every time I try appears a message. Failed to reset your computer. A partition of unity necessary is missing. 48360For...
ASUS Recovery partition in Installation & Setup
Hi All, I've read a lot of posts and a little confused. I upgraded ASUS S400CA to 8.1 . I just need to create a recovery disk with the option of copy from recovery partition which is graded out as many of you know. Can you please provide me with the steps of what I will have to do to create a...
Hello i buy new asus X550CC-XO028H ultrabook with windows 8 preinstalled.I upgrade windows 8 to 8.1 over windows store.I get many erros in event viewer.So now need restore windows 8 from recovery partition.Install all programs and upgrade to 8.1.But i cannot to do this.Windows 8.1 cannot find...
Hello everyone, I'm a technician at TigerDirect, and for one of our services we create recovery media for newly purchased machines. For Windows 8 machines (As I'm sure you know) we cannot create recovery disks, and have to create a recovery drive using a flash drive. On multiple occasions...
My tablet is running fine, but I did something (not bright) which could leave me in a lurch later. Here's what I did, and what I'm looking for. Soon after I purchased my Asus VivoTab Smart, I made a USB recovery disk, complete with recovery partition. Then, to save disk space on the tablet, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook