Windows 8 and 8.1 Forums

Cannot reinsall windows 8

  1. #1

    Posts : 4
    Windows 8

    Cannot reinsall windows 8


    I upgraded from Windows 7 to Windows 8 Pro at the beginning of the year and all was ok. However, I did notice my PC crashing overnight about once every couple of weeks and I'd have to re-start it the next day. It still then fired up into windows 8. However, about a week ago it started crashing everynight. it did boot to windows a few times but then it started to auto repair when I re-booted in the morning. The repairs did not work and with the Windows boot disc I couldn't upgrade again so decided to go for a complete fresh install.

    I have 2 disk drives on the PC. 1GB which is my main c: drive and where I originally installed Windows 8 and 1 170MB drive which I just used to copy things too. However, when I selected "custom" and "Drive 0" (which is my 1 GB c drive) it goes to the next screen and just hangs.. the "Copying Windows Software" stays at 0% and after about 10 mins I get the message saying it cannot access drive 0. I've tried this a number of times and even when I select Drive 1 (my 170 MB drive to install Windows 8 on instead) I get the same Drive 0 error.

    I'm not technical but have looked at a number of forums. I've installed Linux Puppy and used Gparted to try and re-partition the drives. this works ok for the 170 MB drive but the 1 GB errors and it cannot be re-partitioned. or formatted.

    I've also accessed the DISKPART tool on the command prompt.. did the "Create Partition Primary" for the 170 MB drive and then formatted ok gave it a d: letter. tried the same for the 1GB drive and it failed with a "The Parameter is incorrect" message.

    Not sure if this is the issue where there's a recovery partition on the drive as the original Windows 8 install was on this drive but I can't see it in any of the tools. I have also seen elsewhere that it could be on the "a: drive". I don't have a floppy and I can't access this in the command prompt but in Gparted it says there is an a: drive that's mounted.. I have then unmounted this, done all of the above again and it still doesn't work.

    Any help greatly appreciated!



      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Check the hard drive with the manufacturer's diagnostic tools.

    Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
    Hard Drive Diagnostic Procedure

    1GB which is my main c: drive and where I originally installed Windows 8 and 1 170MB drive
    I take the above as typo.
      My System SpecsSystem Spec

  3. #3

    Posts : 4
    Windows 8

    Thanks for the info. yes, it should have read "one" 170GB drive. this is my D: drive.

    The c: Drive is a Samsung HD103UJ. I followed the link and downloaded the DOS version of the Tool. Copied the ISO onto the CD and re-booted. I then get the following message.

    Finding RAM Drive...
    Error reading from drive c: DOS area: general failure
    (A)bort, (I)gnore, (R)etry, (F)ail?

    I ignored it and the SeaTools for DOS launched. I ran the basic test and no errors occurred. I then ran the long test and it failed within a minute with a new window popping up with a header of Sector Repair Failure. there's text within the window about a warranty etc.

    I rebooted to try again and the same "Error reading from drive c: DOS area: general failure" appeared.. I ignored again, run the Long Test and this time it's running.. it's now been going for 90 mins and is at 60%. I'll post how this finishes.

    if I want to get my PC up and running again I was thinking I could disconnect this drive and try installing windows 8 on the 170gb D drive. If the c: drive is unusable I could add a new one at a later date. would that work?


      My System SpecsSystem Spec

Cannot reinsall windows 8
Eight Forums Android App Eight Forums IOS App Follow us on Facebook