Windows 8 and 8.1 Forums


only showing "Checking your PC" for 1 hour

  1. #1


    Posts : 46
    Windows 7 Ultimate x32 Windows 8 CP x32

    only showing "Checking your PC" for 1 hour


    Install it from setup.exe
    select Go online to install updates now, and click on Next.
    but it only show "Checking your PC" wait it for 1 hour and no action??
    any help?

    --------------------------------------edit

    wait for 3 hour and its work

      My System SpecsSystem Spec

  2. #2


    At least it worked, but it's odd !
      My System SpecsSystem Spec

only showing "Checking your PC" for 1 hour
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
"Restart to repair drive errors" keep showing up after reboot !! http://i49.tinypic.com/2uo6m4j.jpg it's showing again & again....how to fix this pls...http://www.win8forums.com/styles/default/xenforo/smilies/frown.png this is windows 8 not windows7...
When I refresh networks, I see all the networks I should (we have an extender, so there are two regions on our house) -- but I also see one called Hidden Network. How do I find out what that is? There are no nearby houses. This has to be emanating from my house.
Hey guys, I've just been playing around with my Sony Vaio Flip with a 256GB SSD and noticed a lot of space was missing. It is my understanding that Windows 8 & 8.1 uses space for recovery files and upgrade files. I guess my concern is whether the space I'm seeing is actually normal or not. Upon...
Hello all, I have been running Windows 8 since the beta release and up until this point haven't had use for adapter bridging or "internet connection sharing". I have a cellular modem hooked up via USB and am trying to bridge the USB modem adapter with my LAN port on my tower to output to a...
So for some reason the BIOS suddenly decided all my SATA ports should be hot swappable I suppose. My C drive where my Windows install resides suddenly shows up under the "Safely remove hardware and Eject Media" thingy. Normally this wouldn't bother me, but now it's showing up as "oCsria roFcr e 3SS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook