Windows 8 and 8.1 Forums


install goes straight to RECOVERY

  1. #1


    Posts : 15
    Windows 8.1.1 Pro x64 w/ Start8 v.1.55

    install goes straight to RECOVERY


    OK, my company has a licensing agreement with MS with Software Assurance, so i downloaded the US English Win 8.1 Pro ISO.

    details on the ISO below:
    MD5 (SW_DVD5_Win_Pro_8.1_64BIT_English_MLF_X18-96634.ISO) = ae933ae02925d6ece7f325ca93dcb118

    First I tried installing on a late 2013 27" iMac running Mavericks. I ran the Boot Camp Assistant and tried installing multiple times, both options: 1) with a DVD (which was verified when burned) and USB drive for the Apple drivers, & 2) with a USB drive only, that Apple extracts the ISO to and loads its drivers on. Each time I got the following message:

    RECOVERY

    Your PC needs to be repaired

    The operating system couldn't be loaded because a critical system driver is missing or contains errors.

    File:\windows\System32\Drivers\Ntfs.sys

    You'll need to use the recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer.

    Press Enter to try again

    Press F8 for Startup Settings

    If I simply power off the iMac and boot it back up, it goes straight into OS X. If I run Boot Camp Assistant again, it prompts me to remove Windows & resizes the disk back to all OS X.

    So I decided to try on an old DELL that uses a BIOS and is already running Windows 8.1 Pro. It fails if I try to run setup.exe from within Windows, & if I boot with the DVD I get the exact same message I get on the iMac.

    Anyone have a clue what's going on here?



      My System SpecsSystem Spec

  2. #2


    Posts : 15
    Windows 8.1.1 Pro x64 w/ Start8 v.1.55


    disregard this, has to be corrupted ISO. I've since tried more machines, same thing every time. I'll download again.
      My System SpecsSystem Spec

  3. #3


    Posts : 15
    Windows 8.1.1 Pro x64 w/ Start8 v.1.55

    just figured i'd update


    in case anyone else has the same issue. I downloaded again, same size file but different hash.

    The correct md5 for that ISO is 2d6a887c8e68bd1e814e820c601b7496, this one works without issue.

    MS seems alone among OS vendors not putting ISO hashes on their website. A co-worker told me it's actually not uncommon to download bad ISOs from Microsoft.
      My System SpecsSystem Spec

install goes straight to RECOVERY
Related Threads
I bought the $40 Windows 8 upgrade when they first began offering it a while ago. I haven't activated it yet so I'm assuming I can still use it (no expiration or anything like that right?). I was wondering if I could upgrade directly to Windows 8.1 though (I'm a little confused by some of the...
Solved Install straight to 8.1? in Installation & Setup
Hi, I have a Windows 8 key, but I want to install straight to 8.1 when I rebuild this machine. As far as I know I can't use the Microsoft tool for creating installation media because you need an 8.1 key, not an 8 key (which for some reason is different? No idea why though). I'd rather not have...
I'm currently using windows 8.1 on an Intel DH61WW mobo. I have these 8 files located in 3 spots on my hard drive. EfiInvoker.dll, EfiInvoker64.dll , itkEfiVar.dll , itkEfiVar64.dll , invoker.sys , invoker64.sys , itkvar.sys , itkvar64.sys On C drive outside of any folder on May 20 , on...
I don't have a use at all for the metro screen. It's not a big deal as it only takes a click to get to the desktop, but it would be nicer if I had the choice of just going straight there. Do I? I've right clicked all over the place looking for an option like that. Haven't been able to find it.
Read more at: No booting straight to desktop in Windows 8, apparently | Windows 8 - CNET Reviews You will still be able to use the method below to boot directly to the desktop though. ;) https://www.eightforums.com/tutorials/7449-desktop-boot-directly-windows-8-a.html
Hello, I bought a new SSD to test out win 8. I've installed win 8 RP onto it from a usb and everything worked fine. Unfortunately after restarting the computer after setup, it boots straight into windows 7 without any dual booting options. Did I do something wrong?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook