Windows 8 and 8.1 Forums

Didn't go through with install

  1. #1

    Posts : 4
    Windows 8.1

    Didn't go through with install


    Basically I updated my BIOS which somehow caused my drive letters to change. My C:\ drive was changed to F:\ and I couldn't boot into Windows, I tried CMD in recovery mode to try to fix the MBR "bootrec /fixmbr" etc etc.

    That didn't work so I decided to reinstall Windows but on another HDD so I could fix my original install by changing the drive letters in regedit. Anyway, when I got to the first restart of the install process, after it unpacks the Windows files, it gave me the option of booting back into my original install and some how it also fixed the drive letters and my Windows install was back to C:\.

    Trouble is now every time I reboot my PC it gives me the option to boot into my current install of Windows and the one I was going to install even though I didn't continue with the install.
    I have deleted the Windows files and formated the HDD I was going to install Windows on, but every time I reboot it still shows as if there is a second install of windows, giving me the option to boot into the one I have and the one I was going to install but didn't.

    Is there anyway I can fix this so that it only sees the install of Windows I am using and not the one that does not exist?

    I hope you guys understand what I mean and that this is in the right section of the forum
    Last edited by SieB; 06 Nov 2013 at 17:39.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

  3. #3

    Posts : 4
    Windows 8.1

    Thank you

    Just what I was looking for.
      My System SpecsSystem Spec

Didn't go through with install
Related Threads
Solved Scheduled task didn't run in General Support
I should have had an automatic system restore backup today (It's been 7 days since the last system backup). It didn't happen, so I checked the Task Scheduler, and I see that System Restore task last ran yesterday morning at 8:46. Why didn't it run this morning? 25635 25636
Solved Didn't get a security code during update to 8.1 in User Accounts and Family Safety
I just did the update from 8 to 8.1. One of the screens asked how I wanted to receive the security code. I took the default option of a phone call. I didn't get the call, so I changed it to the email option, and checked the email on another computer. I didn't get the email either, so I...
Solved WAMP 64-bit didn't work on Win 8 in Software and Apps
For some strange reason WAMP 64-bit would not work on Win 8. (Its fine on the Win 7 boot on the same 64-bit computer) The icon never went green. The 32-bit version works well. I had just done a Refresh but I have no idea if that's related to the problem. Also this webpage is very useful. Solve...
Retailers didn't do Windows 8 any favors - Computerworld
I tried to install my HP OfficeJet 6500 network printer and it hung half way through installing it. I tried to remove the printer, and it shows a status of Removing Device. It never completes removing the device. I add the printer again and I have another device for that printer that installed and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook