Windows 8 and 8.1 Forums


"Load Driver" During Install - what driver & where can I find?

  1. #11


    Posts : 68
    XP64, W7x64, W8x64, 2k8r2, Lucid(server) + a few others


    Quote Originally Posted by mikeerhymes View Post
    From another post....

    Win8 install asking for driver
    Thanks - I'll try that - but I don't think the dl is bad because they hash out properly but you never know... maybe it burned/wrote to the USB badly or something...

    The image installs fine virtually - just not on a physical machine. That's the wierdest part because there is limited support on things like Player & vmware workstation - and supposed to be no support for ESXi 5.0 - but yet I was able to use this image (and finagle a few things) to get 65 VM images running on a test server.... but I can't do a bare metal install of the same image off the same USB...

    I'm puzzled. I do very much appreciate the replies though.

      My System SpecsSystem Spec

  2. #12


    Posts : 68
    XP64, W7x64, W8x64, 2k8r2, Lucid(server) + a few others


    I don't want to start any new threads so....


    Is it possible to get a copy of an older build - perhaps my issue will be resolved by trying that?

    Or does anyone know when the next DP Build will be released?
      My System SpecsSystem Spec

  3. #13


    Posts : 68
    XP64, W7x64, W8x64, 2k8r2, Lucid(server) + a few others


    UPDATE:

    Re-downloaded each of the ISO's from MSFT.

    Used Exact File to check the Sha-1 hashes - everything checked out. (both on the old & new files)

    Tried to install all three versions - x86, x64 & x64 with developer's tools (via USB as well as DVD) same result.

    Made a slipstream USB & DVD disk with all of the dell drivers for the entire machine - for W7 & Vista & XP & Server 2k3 & 2k8
    ^^ Not able to install

    Had a few WD 10k rpm 80gb HDD laying around. Plugged them into my Dell T5500 which is my main desktop running W7x64. Did a full zero-write using WD's disk utility then used YUMI-0.0.3.3 to turn a HDD into a bootable ISO repository drive with W7x64 and all three versions of W8 on it.

    Booted to the ISO repository - tried to install W8... SOL no dice. Booted to ISO repository and tried to install W7x64 - no problem at all.

    Currently I have one blank (zero-write) 80gb HDD plugged in, one 80gb with w7x64 on it and one with YUMI & the ISO repository.

    No luck. I'm starting to get convinced that this is a Dell issue.
      My System SpecsSystem Spec

  4. #14


    Posts : 3
    OSX Lion / Win7


    An update on my side...

    I have just re-downloaded Svr 2k8R2 and it works now, as strange/unbelievable as it may be.

    Good luck with your fault finding!
      My System SpecsSystem Spec

  5. #15


    Posts : 68
    XP64, W7x64, W8x64, 2k8r2, Lucid(server) + a few others


    OK i'm going all out here - I have an IPKVM that I'm going to spend the next hour or so setting up.

    EDIT: IPKVM is setup. I am happy to do a VNC or team viewer with anyone willing to help.

    if ANYONE wants to help either out of the goodness of your heart, good karma, trade some computer parts (small value) buy you a beer sometime if you are in town....

    I have the bandwidth, etc. and I'm going to get the IPKVM setup so I can share the screen with anyone literally from the BIOS boot all the way through install.
    Last edited by winstontj; 12 Dec 2011 at 17:43.
      My System SpecsSystem Spec

  6. #16


    Posts : 68
    XP64, W7x64, W8x64, 2k8r2, Lucid(server) + a few others


    Some forward progress to report:

    1. Used SanDisk's disk utility tool to write-format the Sandisk brand 8GB MicroSD flash drive

    2. Downloaded Microsoft's 'Windows 7 USB DVD Download Tool'

    3. Install got past the driver issue this time without issue - I can see the individual HDDs or put them in RAID and see the total volume, etc. so it seems that my issue may have been the ISO burner software. Seems as though the MSFT USB ISO burner software fixed that.


    Current issue: hangs @ "Windows Developer Preview" screen with the little thing spinning for 3 hours now.

    Ideas? Is it time to start a new thread on the hang or consider it the same issue?

    Thx.
      My System SpecsSystem Spec

  7. #17


    Is it time to start a new thread on the hang or consider it the same issue?
    maybe it's time to pray



    ~sorry for the joke~
      My System SpecsSystem Spec

  8. #18


    Posts : 68
    XP64, W7x64, W8x64, 2k8r2, Lucid(server) + a few others


    LOL i've been praying - and its stuck because now its been sitting on the same screen for almost 7 hours - not frozen but just in a loop or something. Should I try to zero-write the HDD's again and re-install?

    I have also verified that this bootable USB image is good and does install on other machines (both VM and non-Dell).
      My System SpecsSystem Spec

  9. #19


    Posts : 68
    XP64, W7x64, W8x64, 2k8r2, Lucid(server) + a few others


    Well it still hangs at the WDP screen - either when I press F8 it hangs but says "Preparing Options" at the bottom - or if I don't press F8 the "Preparing Options" isn't there but it hangs at the same place.

    Any ideas?

    Has anyone installed W8 DP on an Intel 5520 chipset or on a server motherboard or with a single or dual Xeon CPU? I can't get this to install on any Xeon CPU and it seems that the 6-core CPUs are worse than the quad cores. (5600 series vs. 5500 series)
      My System SpecsSystem Spec

  10. #20


    Has anyone installed W8 DP on an Intel 5520 chipset or on a server motherboard or with a single or dual Xeon CPU? I can't get this to install on any Xeon CPU and it seems that the 6-core CPUs are worse than the quad cores. (5600 series vs. 5500 series)
    I dont think the problem is the cpu type, but anyway cant you try it on a non-xeon rig just to have sure?
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
"Load Driver" During Install - what driver & where can I find?
Related Threads
Hello, I've come here as a last resort. I've been having issues with my computer which I've recently upgraded to Windows 8.1. At random times usually during gameplay I will encounter a freeze or major slowdown that leads to the game crashing and seeing an error message that says "display...
I have been using my asus laptop but recently started blue screening. When trying to shut it down the screen will go black, but the system lights remain on and it remains running, however irresponsive. It also began showing a blue screen with the warning "Driver power state failure". Even after...
Hi Guys Just bought Win8 from their web page and upgraded my win7. My problem is that I'm stuck with a hopeless resolution because I can't install any display drivers. As the headline says : Windows can only find "Microsoft basic display driver". When I try to install Nvidia drivers I get...
My computer crashed(?) and wouldn't go past the setup utility screen. I finally got my Windows 8 installation disc, now my computer is telling my it can't find a media driver. I need my laptop for school, so it's kind of important to get this problem fixed ASAP!! I'm not too computer savvy, so any...
Hi all, I'm trying to install a driver from a disk, but windows doesn't find it in the folder. I need to press the "Have Disk" button but it isn't there. How do I get it to appear? Thanks.
Windows 8 Install "Load Media Driver" in Installation & Setup
Hi all, I am trying to install a oem copy of windows 8 64 bit onto my desktop, using a microsoft install dvd. I've installed xp, vista, and windows 7 onto it without any issues whatsoever, however when trying to install windows 8, I keep getting an error in windows setup that states the following:...
Hi Trying to install a driver that worked fine in W7 updated last night to W8. The soundcard worked for a while but was bombing out so I uninstalled. When reinstalling after a reboot and clean no matter if I try update driver and locate, use a specific sound, audio device and games...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook