Windows 8 and 8.1 Forums


Can't boot without the DVD

  1. #1

    Can't boot without the DVD


    I cannot boot Windows 8 without the DVD but I'm thinking its not Windows 8 and the bootloader its my motherboard along with the IDE 2nd hard drive (BIOS settings?). I get a message about my secondary maxtor IDE drive upon boot up. It says something like choose the following 1) FD No Emulation system HD00 2) FD No Emulation system HD00 2). It doesn't stay there too long it defaults to 1) and then says press any key to boot to DVD... then it boots up to Windows 8. However, if I do not have the Windows 8 DVD in the IDE DVD drive it will not boot it just flashes the "_" underscore and hangs. If the DVD is in the drive it works. Go figure. Any ideas?

    Note: Gparted partition tools shows the correct boot flag. I'm not sure about the Fdisk status of the partition table maybe that will be next. I'm wondering if I should try the bootrec /fixboot command but concerned about having to start from scratch again.

    ____________________________________
    ASUS M5A88-V EVO AMD 880G AM3+
    Kingston Memory KHX1600C9DX2K2/8GX Hyper x Gray 2X4GB (8GB)
    Thermaltake TR2 600W ATX12V
    AMD X4 970 black edition
    No video card yet
    Western Digital 160 GB sata (Not a Raid just a default setup)
    Maxtor 160GB IDE
    Phillips DVD 16x IDE writer.
    Standard DVI monitor & cable
    Antec 300 case.



      My System SpecsSystem Spec

  2. #2


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    It would help if you posted a pic of your Disk Management. There seems to be a bootmgr problem.
      My System SpecsSystem Spec

  3. #3

    Can't boot without the DVD


    I inserted a picture of the disk management. Its showing DISK 0 as the IDE where windows 7 is not installed. Not sure how to change the bios to switch that around. I'll have to look into that. Any other ideas?

    Click image for larger version
      My System SpecsSystem Spec

  4. #4


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    What is on C: - Disk1 ??
      My System SpecsSystem Spec

  5. #5


    C:\ Windows 8 operating system (Disk 1)
    E:\ secondary IDE drive (Disk 0)
      My System SpecsSystem Spec

  6. #6


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    IDE HD drive, are listed first boot in BIOS by default, make your Sata HD drive is set first boot.
    The IDE hd Drive will stay show in Windows as Disk0.
      My System SpecsSystem Spec

  7. #7


    the newer version of windows 8 fixed this issue without any tickering.
      My System SpecsSystem Spec

Can't boot without the DVD
Related Threads
HI Guys i recently changed my toshibba sattlite c850-b12 motherboard and i got a problem : asfollow "Intel UNDI, PXE-2.1 (build 083) Copyright (c) 1997-2000 Intel Corporation This product is covered by one or more of the following patents: US5,307,459, US5,434,872, US5,732,094, US6,570,884,...
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
Hello,:cool: I recently installed a 44VSL Audiobox from PreSonus. I'm running Windows 8, with an ASRock 970 Extreme3 motherboard that has Conexant HD audio. When I have both audio devices plugged in, the computer won't boot up. The machine powers on, but it gets stuck with a dark screen. If I...
hi everyone, ive had this happen twice already on my custom built pc, first time around i was able to access the bios and select the correct sequence for the hdds to read properly. now im running into this issue again after i had previously just did a shutdown of my system with no issues before...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
My PC is a custom build with a 1TB HDD. Today, I removed a hard drive from my PC, containing Windows 7 which wasn't being used at all. The HDD in my PC currently has Windows 8 installed. It booted from Windows 8, so I'm guessing it was the primary boot device. I installed the hard drive into...
On both my Win7/Win8 Dual Boot machines I have now lost both my Advanced Boot Options and System Recovery Options on F8. I cannot boot F8 after BIOS post or after selecting either OS from the Metro-style Boot Menu. I tried running Refresh just now on my deskstop but it didn't reinstall these...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook