Windows 8 and 8.1 Forums


Win 8.1 Install Problem

  1. #1


    Posts : 8
    Win 7 Pro

    Win 8.1 Install Problem


    Prior to downloading 8.1, my laptop was up to date with drivers and such. Not problems at all to include wireless connection. I just downloaded 8.1 from the store. During the install/setup once I got to wireless connection, no matter which of my two connection I tried to connect to I couldn't. So, that is as far as the setup would allow me to go. Not sure what the deal is so any suggestions are welcome. Thanks

    Laptop: Dell XPS 12 9Q33

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Try updating your driver from here:
    Support for Home | Dell US
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    Win 7 Pro


    Like I said, all drivers are updated. It's a 2 week old system and one of the first things I did was ensure drivers were updated.
      My System SpecsSystem Spec

Win 8.1 Install Problem
Related Threads
Am having a problem getting 3.5 to install. Have tried online and offline solutions from various sources. Keep getting an error code which windows support doesn't answer to. Please help.,
Problem with install of Itunes in Software and Apps
My daughter's win 8.1 pro laptop had the wrong language version of Itunes or so it said to reinstall. When I tried to run the install file I get the error as shown below: I don't know if this is a windows issue or not.
Hello all, I've searched the web tirelessly for the past few days to no avail. I own a Lenovo Y580 Ideapad that came with Windows 8 preinstalled, so I was never given a license key or CD, and I am trying to use the SSD as my main drive by doing a clean install of Windows 8 there and then copying...
problem to install 2 win8 in 2 HD in Installation & Setup
In my computer 2HDD set to raid 0, in first raid volume partition format is MBR and have Win7 installed 2nd volume partition format is GPT (may be capacity more than 3TB must use GPT) and installed Win8 in first partition of raid0 2nd volume All OS boot fine when bios set boot from raid...
plz help me...today I install windows 8 on my asus X42JY lap top but as soon as setup finished the screen goes black and It didn't returened yet...it seems the system works but the screen in black///what shoukd I do???I am afraid a lot.what happened to my lap top??someone help me plz...tnx
Win8 Pro Install Problem in Installation & Setup
I had win8 RC installed, updated to Win8 Pro. I lost my Office 10 Home & Office installation. Now I can't reinstall it. I purchased it & downloaded it with a key. Is there a solution to this? Tully
I'm doing an upgrade from W7 to W8. I click through, everything is fine (only had to uninstall Kaspersky and a quick reboot), and the system counts up to 100% done, then reboots. After reboot, I get the little blue spinning circle, then the monitor shuts off. Anyone else seen this?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook