Windows 8 and 8.1 Forums


8.1 Install Stuck at "Setting up a few more things 59%"

  1. #1


    Posts : 4
    Windows 8 Pro with Media Center 64 bit

    8.1 Install Stuck at "Setting up a few more things 59%"


    I've tried everything I know to do. Maybe you have some ideas.

    I have an HP p6720f that came with Windows 7 installed. I upgraded to 8 with no issues around December of last year.

    I downloaded 8.1 from the Windows app store without problem. I tried the first install without changing anything (for some reason, I just thought it would work). It got to "Setting up a few more things 59%" and stayed there. For 6 hours. I finally powered it off and went through the restore process. My error code was 0xC1900101 - 0x4000D.

    After some reading I tried again, this time unplugging everything but the mouse and keyboard. I made sure I had all the latest updates from Windows and all my drivers were updated. Uninstalled a couple of programs that the compatibility checker said were not compatible (old version of Yahoo Update, an old baseball game). I cleared the Windows Store cache and disabled Windows Defender and Firewall. I did a clean boot and started the upgrade process over again. Same thing. Stuck at "Setting up a few more things 59%". Started the upgrade at 8pm, checked in the morning around 7am with no change. Came back around 1pm and still no change - 59%. Over 15 hours and still, the upgrade failed.

    I gave up and used Microsoft remote tech support. The guy ran a check disk thing that scanned for errors. No errors. He then did some sort of network scan or repair, not entirely sure. It took a long time. He started the upgrade. Stuck at 59% once again. Admittedly, I didn't wait as long (maybe 3 hours), because I'd been through it before. He said he would escalate my case and someone would have to call me. They called and took control of my computer. This time only checking Windows Update to make sure there were not updates to install, then went right into the 8.1 upgrade. I knew this wouldn't work. Same result.

    For my most recent attempt I did a system refresh (under PC settings, General). This got rid of all my apps and installed programs, but kept my personal files. I was sure this would work. Nothing left to cause any issues. But again, hung on "Setting up a few more things 59%" overnight (8+ hours).

    When it's stuck there, the circle/dots are moving like it's working. My activity light starts out doing a short, regular blink, then just doesn't do anything.

    What else can I do? I don't NEED to upgrade to 8.1, but i should be able to. And it shouldn't be that complicated.



    Thanks!
    Attached Thumbnails Attached Thumbnails MDf453C.jpg   063UmWM.jpg  

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Just stabs in the dark:

    Try uninstalling you current graphics driver and use the default Win 8 VGA driver to see if that can get your through the upgrade. Another thought would be that you might need to decrypt your drive if using something like TrueCrypt for the upgrade to stick. You might also want to make sure you are running the latest BIOS before attempting to update again.

    Please understand these are just ideas that may or may not work (or be applicable) for your specific situation.

    Good luck.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8 Pro with Media Center 64 bit


    Thanks for the suggestions. I haven't knowingly installed any encryption software...is there someway to tell? As for the graphics driver, my first try I was on some default WDDM driver. For my second try, I updated to the latest driver that was specifically for my graphics card from AMD. No BIOS update was found from HP.

    I just tried the install using the iso i burned to DVD. No luck.

    In other news, my MacBook upgraded to Mavericks perfectly.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8 Pro with Media Center 64 bit


    So I finally did a clean install using the 8.1 iso on DVD. Worked fine and took less than an hour. Should have started with that.
      My System SpecsSystem Spec

8.1 Install Stuck at "Setting up a few more things 59%"
Related Threads
Yesterday Internet Explorer would not connect. I noticed for some reason the Use Automatic Configuration Script setting in LAN Settings was set to 127.0.0.1:2309/proxyconf. After several tries. I reset it to the correct setting Automatically Detect Settings and IE now works. I've done a full virus...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Unlike Win7 and earlier, the Window's Update GUI doesn't show the time setting (or the field to set/reset it).. How do I change the Window's Update checking time. Mine currently checks at 6:34AM and my computer isn't even on until 9 or 10AM :) Thanks in advance, PS: It's NOT in the CONTROL...
New computer blues... I installed my Outlook7 through Windows Office. I ran it on my old computer. I eventually got my email files moved, but for whatever reason had to manually redo all the email address' that I check with it. I now have Explorer10. When I click on a "mailto:", it tries to set...
Hey guys i got a surface pro and i hooked it up to my dell u2311hm monitor. Now when its not hooked up, i like to have the display setting size to Medium - 125% or Large - 150% (default) but once i hook my mini display in, the dell u2311 looks like ass at Large. so i gotta bring it down to Small -...
I received an upgrade version of Windows 8 Pro from school, and get all the way through the installation process, but for some reason, during sections when it does the "windows must restart" it restarts, and never "comesback on" ie, the screen doesn't come back on, and it doesn't boot windows... I...
Hello guys, I am trying to install Windows 8. I selected the "Keep all apps, data, etc" option and now my installation has been hanging on "Making sure you're ready to install" for around 20 minutes. Does anyone know how to fix this issue? Thank you! - NOSDuco
Eight Forums Android App Eight Forums IOS App Follow us on Facebook