Windows 8 and 8.1 Forums

Unable to Change Boot Drive

  1. #1

    Unable to Change Boot Drive

    I have a Dell Inspiron 7720 Win 8 x64 PC which includes UEFI (described in Microsoft link below). However, UEFI is accessed on Win 8 from Settings Charm > "Change PC Settings". This requires that you have booted the system already. In case of a main disk crash, you need to boot from another drive, like a thumb drive.

    During restart my Dell PC displays "F12 Boot Options" in lower right of screen during restart, but multiple presses of F12 during startup are ignored. Likewise when I try F1 or F2 during startup. So I have no way to specify an alternate boot drive.

    I am thinking maybe my PC is defective, but also maybe I'm missing something.

    Any suggestions greatly appreciated. Thanks.

    What is UEFI? - Microsoft Windows Help

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    I am thinking maybe my PC is defective, but also maybe I'm missing something.
    You need to be very, very, very quick in press the F12 key.
      My System SpecsSystem Spec

  3. #3

    Posts : 1,121
    Windows 8.1 x64

    It is hard to get into the bios or any other menus during a boot scenario. The newer systems with Windows 8 may even bypass the bios part to enable a faster startup. Maybe this is another mobile device need being pushed to the Desktop/laptops.

    There may be a setting in the bios you can change to have the system not skip past the bios and thus slow things down. But, like Theog says, you have to be fast. Assuming it is even possible on your system, I would start hitting the key just after I turn on the power or restart when it starts back up. It doesn't hurt to do it early, just not late.

    Starting from a cold boot or a restart might make some difference. Or another term might be powered off as to opposed just a restart....

    There have been comments about using the Shift key in conjunction with other keys, but I have no proof it works.

    OEM systems may even have certain options hidden so the normal user cannot even see them... Hard to say about your particular system.
      My System SpecsSystem Spec

  4. #4

    I have tried F12 as fast as possible a half-dozen times, and got to a boot option menu once! So I guess it's possible on this Dell PC. Guess I'd better not buy anything faster than this.

    Thanks for your help and insights.
      My System SpecsSystem Spec

Unable to Change Boot Drive
Related Threads
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
My computer is so messed up Version 8.1 . I first noticed that I had a problem with Kaspersky. It said my license was unable to verify and to update data base to solve. It wont let me update. In fact it wont even let me uninstall, and secondly I cant download ANYTHING off the internet. My main...
My Dell Inspiron 660 is 2 months old. It came with Windows 8 preinstalled. My problem: I am trying to change the boot order so I can boot from CD ROM as a first option. I have tried using the "F" keys on boot, but it just ignores me and goes on to boot up. I have also tried the "Advanced Options >...
Just so you know, I'm almost 77, female, and NOT computer savvy. I recently bought a new laptop with win8. I slowly got to grips with it, but then it offered to update to 8.1, so I let it. A few minor changes that I could see, but no issues, and I have been using it for some days. It was fine...
I'm booting off my SSD which is drive C:\ and I have games and programs on an extra hard drive which was origanally drive H:\ but after a restart it switched to I:\ and when I go into Disk Management to change it Drive H:\ isn't there.
I am running Windows 8 64-Bit on a new Advent Monza T100 laptop. I am unable to make changes to Program Files (x86) which is very annoying as this means I have to install programs to my desktop. When I try to move something into Program Files (x86) I am greeted by the usual 'You need permission...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook