Windows 8 and 8.1 Forums


8.1 Upgrade fails, Error Code 0x800703f9

  1. #1


    Posts : 10
    Win7, Win8

    8.1 Upgrade fails, Error Code 0x800703f9


    On an Asus laptop with Windows 8 preinstalled, I have secure boot on, AV off, but every time I try to install the update from the Windows Store I get as far as:
    Getting the update ready
    This App wasn't installed, - view details.
    Something happened and the Windows 8.1 couldn't be installed. Please try again. Error code 0x800703f9

    I've tried installing with nearly every non-windows process disabled, but that doesn't help. I've Googled the error number, but although I found instances of it (back to Vista), I couldn't find what the error was or anything helpful.

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8 Pro with Media Centre


    I've also experienced this issue. I know that on my system I managed to partially break the Windows bootloader and I've assumed that's the source of the problem, having tried a lot of other potential resolutions that haven't worked. I've tried repairing the bootloader without success so I think it's going to take a "refresh" or reinstall to solve. I don't have time to do that at the moment though so I can't confirm that that will work (I may not do it in the near term anyway because I don't trust it not to nuke the dual booting Linux partition on the same disk... which is how I managed to damage my bootloader in the first place :P)
      My System SpecsSystem Spec

  3. #3


    Try the drivers provided by the manufacturers and see whether it helps, from this post by theog:https://www.eightforums.com/installat...ver-links.html
      My System SpecsSystem Spec

  4. #4


    Posts : 2
    Windows 8 Pro with Media Centre


    Thanks for the reply. Unfortunately HP's site simply says my laptop is not tested with Windows 8.1.
      My System SpecsSystem Spec

8.1 Upgrade fails, Error Code 0x800703f9
Related Threads
KB3008923 Fails with Error Code 800F0922 in Windows Updates & Activation
Running Win 8.1 Pro 64bit and I have been trying for over 2 weeks to install KB3008923 - tried 8-10 times. Everything seems successful until the restart and then at 67% complete it bombs out and undoes everything. Have tried downloading and running manually (same results) and have tried the...
Windows 8 Backup has been working fine for 12 months to an external Seagate USB hard drive.I'm now getting a "device not ready" message with error code 0x80070015 and the backup fails within 30 secs of starting. I've checked the drive for errors and there are no problems. I can read /write files to...
upgrade to win 8.1 fails in Installation & Setup
I bought a Win 8 Pro 64 bit upgrade dvd in order to upgrade from Win 7-64bit. After completion I downloaded win 8.1 pro upgrade from the store. At the end of the installation it says "getting devices ready". It starts the process showing the rate and it gets stuck at 6%. Turned off the laptop...
Title says it. Sorry if there has already been a thread, I've tried everything, and it seems nothing works. Makes it to 72 percent on "Keep files, settings and apps", "Keep files" and "Nothing". Can some suggest any other methods that might work? By the way, I'm using a USB to install the upgrade. ...
Windows 8 Pro Upgrade Fails @ 90% in Installation & Setup
Hi, I have upgraded two of my PC's flawlessly now but my HP G61 110SA laptop which has Windows 7 X64 Ultimate on is failing at 90%. It gets to 90% and states Windows is going to restart shortly but does not and then I get the dialogue Windows 8 upgrade has failed and is reverting back to Windows...
Upgrade from 7 Fails for no reason in Installation & Setup
My Win 8 Pro upgrade is failing for no reason. Downloaded just fine, key works, goes through all the reboots, updates, etc. but at the very end I get a pop-up saying the installation has failed. No reason, code or anything else. Also tried with creating physical media. The only thing that...
I'm looking to do an in place upgrade of Win7 Ultimate to Win8 Pro. I am running a Lenovo Thinkstation with SAS Raid, 2 quad core processors and 24 gig of memory. The raid is configured raid 10 and is one 500gb partition (C Drive). I have a secondary 2 TB sata drive that I used for swap and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook