Windows 8 and 8.1 Forums


Upgrading to Windows 8.1 from 8 in ASUS S400CA

  1. #1


    Posts : 88
    windows8.1;OSX 10.10.3;vb with debian,ubuntu and Windows 10 TP

    Upgrading to Windows 8.1 from 8 in ASUS S400CA


    After reading lot of issues in net for last two days, I upgraded all ASUS software and drivers from ASUS support site first. Specially Express cache software needs to be upgraded before upgrading to 8.1 as per ASUS site.
    Then I started early morning to update as to avoid rush in downloading. I followed procedures available elsewhere to start update from MS stores.
    It took 15 minutes to download and another 15 minutes for setting before first reboot. During this install program said about adding language support after install only is possible and asked whether want to continue or stop. I opted continue.
    It did 7 times reboot and in that 3 times showed percentage progress like setting up, setting pc settings and setting a few more things. From first reboot to final, it took 60 minutes. Total duration 90 minutes.
    Previously installed start8 button was not working.Needed to remove install other start8 button program.
    Shortcut arrows was removed by me using regedit. That I had to do it again.
    It has not allowed use of gadgets already installed. uninstalled and used other from this site
    WinAero: Downloads / Tools by other people / Desktop gadgets and sidebar for Windows 8.1.
    Still working more.

      My System SpecsSystem Spec

  2. #2


    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10


    Nice have fun!
      My System SpecsSystem Spec

  3. #3


    Posts : 88
    windows8.1;OSX 10.10.3;vb with debian,ubuntu and Windows 10 TP


    I have observed some more changes.
    1) Upgrade has removed my RamDisk.
    2) It has created another partition. I am giving below the partition table with new one bold. Taken from dual booting MAC OSX. In linux the partition is having flag hidden,diag and label as Recovery.
    /dev/disk1
    #: TYPE NAME SIZE IDENTIFIER
    0: GUID_partition_scheme *500.1 GB disk1
    1: EFI 314.6 MB disk1s1
    2: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC 629.1 MB disk1s2
    3: Microsoft Reserved 134.2 MB disk1s3
    4: Microsoft Basic Data Windows 107.0 GB disk1s4
    5: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC 367.0 MB disk1s5
    6: Microsoft Basic Data Data 85.6 GB disk1s6
    7: Microsoft Basic Data LVGEFI 313.5 MB disk1s7
    8: Microsoft Basic Data Audio 85.9 GB disk1s8
    9: Microsoft Basic Data PhotosVideos 166.2 GB disk1s9
    10: Apple_HFS HACKINTOSH 32.1 GB disk1s10
    11: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC 21.5 GB disk1s11
    What is the need. Is it required or made only for upgrade purposes? Any light thrown welcome.
      My System SpecsSystem Spec

Upgrading to Windows 8.1 from 8 in ASUS S400CA
Related Threads
Hi All, I have an ASUS S400CA running Windows 8.1 (64 bit) and I am having a major issue. When I click Fn + F5/F6 to increase or decrease the brightness, nothing is happening. The slider is stuck beyond a point and the brightness does not change regardless (it is stuck at the highest setting). I...
Shouldn't my SSD be viewable somewhere in windows 8.1? It's not unallocated in Disk Utility, just not there, but I can see it in bios, although I can't set it as a boot option. I'm confused because I thought my OS was on it, but I've been booting without it, so it may have never worked I've had...
I have ASUS S400CA-UH51T which has 24GB SSD. I want to know how to confirm that is used or not? In BIOS I see only AHCI, not any RAID etc. Can we know in windows 8 by some program?
I have Dell venue 8 pro. I have seen in forums that it will support Miracast. Whether all windows 8.1 machines/or machines with windows 8 upgraded to windows 8.1 will support miracast? Or is it machine specific? If so how to find out whether ASUS S400CA with windows 8.1 will support miracast?
Hi guys, I have a new S400CA which continues to give me problem. Initially the WIFI keeps dropping signal and then suddenly the touchscreen begins to stop working on and off. sometimes after restart it works. I contacted ASUS support and they asked me to uninstall HID device in Device Manager...
BSOD occurs frequently in my ASUS S400CA laptop. It is having i5-3317U,8gbram with windows 8. I get error as BAD_POOL_HEADER(tcpip.sys). I am attaching SF Diagnostic tool output. Kindly help me in solving this.
ASUS S400CA - upgrading to SSD in Drivers & Hardware
I have ASUS S400CA-UH51T. It has 500GB HDD and 24GB Sandisk U100 SSD as cache drive. I want to know 1) whether it is possible to upgrade ssd to higher specs say 256 GB and clone drive partitions of HDD to SSD and make it bootable? 2) if above is not possible, can we clone drive partitions of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook