Windows 8 and 8.1 Forums


Just a black screen and a cursor after 8.1 update

  1. #1


    Posts : 6
    Windows 8.1 x64

    Just a black screen and a cursor after 8.1 update


    Someone please help me. I just installed 8.1 on my Samsung Series 7 Chronos laptop and it's now unusable. All I get after a reboot now is a blank screen and a vanishing cursor. I can't do CTRL+ALT+DEL or any other button combination. I also can't seem to be able to do a system restore as a restore point doesn't seem to exist for some odd reason. I've also tried the boot into low res mode but I get the same result. The only thing that seems to work is booting into Safe Mode with Networking but that doesn't allow me to install/uninstall anything so it's pretty much useless.

    Please help!

      My System SpecsSystem Spec

  2. #2


    Posts : 6
    Windows 8.1


    Im having the exact same problem with the same laptop.. Except i cant even boot to safe mode.. Black screen right after the samsung logo, any thoughts?
      My System SpecsSystem Spec

  3. #3


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

  4. #4


    Posts : 6
    Windows 8.1 x64


    I can't install/uninstall anything. Only way I can get into the laptop is through Safe Mode. Though I did have the latest drivers prior to installing 8.1.
      My System SpecsSystem Spec

  5. #5


    Posts : 9
    Windows 8.1


    I have the same problem. Samsung series 7 Chronos. I get a black screen and when I move the mouse pointer I can see it but it flickers. when the pointer is still, it disappears until moved again. I am unable to use my computer for anything now. I hope there is a fix very soon!
      My System SpecsSystem Spec

  6. #6


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    That sounds like it might be an activation issue, can you Ctrl-Alt-Del and pull up TaskManager? If you can, then run SLMGR.vbs /dlv if it is still in there. There are crack activators that cause this, the only way to fix it is to do an In-Place Install, which you can't do with 8.1 unless you can find an ISO image or Disk.

    Try hitting Windows Key + P and a down arrow maybe it is not showing on your main monitor. But I don't think thats the issue, the activation is canned. Use the SMLGR command and see if it is activated- IF you can get to Task Manager.
      My System SpecsSystem Spec

  7. #7


    Posts : 6
    Windows 8.1


    Just got done emailing my uncle and this is how we got mine to work.

    1. Enter Safe mode with networking
    2. Go to AMD website and download the newest beta driver released on 10/10/13.
    3. Go to your device manger, disable your AMD graphics card.
    4. Restart. It'll load in normally.
    5. Run the installer.
    6. Restart.

    Hopefully that'll work for you too. AMD just apparently hasn't updated their mobile drivers for windows 8.1 yet.

    Only thing now is the display is kind of dim. Im trying to figure out how to fix that now though.
      My System SpecsSystem Spec

  8. #8


    Posts : 9
    Windows 8.1


    I haven't tried the Windows+ p key. I will have to try that later. control alt delete doesn't do anything. I have a genuine copy of Windows as the laptop came with Windows 8 when I bought it not too long ago. Hopefully I or anyone with this problem doesn't have to install Windows. I have many family pictures on my laptop that I don't want to lose
      My System SpecsSystem Spec

  9. #9


    Posts : 6
    Windows 8.1


    Okay, to fix the dimness issue I just had to restart it again. So the steps I supplied are what I did to fix the issue. I have a Samsung series 7 Chronos that is now running windows 8.1.
      My System SpecsSystem Spec

  10. #10


    Posts : 9
    Windows 8.1


    Quote Originally Posted by AtroxAmbitus View Post
    Okay, to fix the dimness issue I just had to restart it again. So the steps I supplied are what I did to fix the issue. I have a Samsung series 7 Chronos that is now running windows 8.1.
    Thank you, AtroxAmbitus
    ! Your steps worked for me. Although, my screen looks a bit fuzzy (not as sharp as it used to be) and the computer seems to be running real slow. I will have to work on that. At least I have a working computer now. Thanks again.

      My System SpecsSystem Spec

Page 1 of 7 123 ... LastLast
Just a black screen and a cursor after 8.1 update
Related Threads
I just bought a refurbished Asus Q501LA from Amazon. I set it up and it was all working fine. Once I got to the login screen and pushed past there, if I try to adjust the laptop screen angle, the screen goes black. The only way to bring it back is to put the laptop to sleep and log back in (which...
Im dual booting, after i open windows 7 chkdsk appeared and i let it run but after it restarts i try to open windows 8 but i cant open it because of black screen. Please if my information are lacking tell me what to give. Thanks
Somehow i incidentally downloaded Windows 8.1 ( which i do not want to be installed to my SonyVaio Laptop) but i thought that i will just download it , and NOT INSTALL IT ......and i DID NOT INSTALL IT , since after upgrading , it asked me if i wanted to install windows 8.1 , and i selected NO...
I've searched all over for solutions to this. Upgraded to Windows 8.1 Pro from 8 through the Windows Store. Everything seemed to go smoothly. Updated graphics card drivers prior to install of 8.1. Now whenever I start up, I can log in, but then it goes to a black screen with a cursor. Ctrl-Alt-Del...
Hey everyone, I recently started having the black screen with the flashing cursor come up sometimes when I start my PC. I have narrowed it down as being my 3rd HDD (2TB WD) as the culprit, which I only use as media storage. It is not set as a boot device since windows is on my SSD and when I unplug...
Black screen, movable cursor in General Support
One day i tried to start my computer. Once it started i booted up steam only to see that none of my games were installed. Hmm. So i opened up my computer and saw that one of my SATA cables came unplugged. After plugging it back in my computer did a system check on all of my hard drives. Once that...
Hello, I recently upgraded my dell 1645 from windows 7 to 8. I installed most of the drivers from the dell website even though they were meants for win 7. For some of them I installed drivers directly from the device manufacturers website. When the computer first starts up it passes the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook