Windows 8 and 8.1 Forums

Just a black screen and a cursor after 8.1 update

  1. #41

    Posts : 3
    Windows 8.1

    Quote Originally Posted by richyg View Post
    Success! I managed to get it working by downloading and reinstallling the Intel HD4000 drivers as per laloindublin's instructions above BEFORE the catalyst AMD drivers. This then allowed me to reboot in normal mode, and then install the catalyst drivers (had the driver detection error in safe mode).
    You nailed the problem, as someone asked above also.. I remember now that first I had to install the buggy/new intel hd 4000 drivers in safemode. You may not be able to install the radeon drivers until you reboot in normal mode. Once all of that is accomplished, revert the hd4000 driver if you want brightness control back. I urge everyone to call samsung as I did, and let them know we don't appreciate their worthless approach to 8.1. The fact is, they've had months to test it and warn us if it's not functioning. As I explained to the rep (calmly) I could respect the fact they are having issues, but they made no effort to post anything on their site - or utilize one of their 5000 update applications that message me every single day, to deliver a freakin alert? For these reasons, Samsung is accountable for this mess - not the technical issue, but rather their lack of response to it.

      My System SpecsSystem Spec

  2. #42

    Quote Originally Posted by AtroxAmbitus View Post
    Just got done emailing my uncle and this is how we got mine to work.

    1. Enter Safe mode with networking
    2. Go to AMD website and download the newest beta driver released on 10/10/13.
    3. Go to your device manger, disable your AMD graphics card.
    4. Restart. It'll load in normally.
    5. Run the installer.
    6. Restart.

    Hopefully that'll work for you too. AMD just apparently hasn't updated their mobile drivers for windows 8.1 yet.

    Only thing now is the display is kind of dim. Im trying to figure out how to fix that now though.
    10 / 10 Atrox.. This worked for me a treat today. Get your uncle on this forum!! Noticed the dimmness here too. The Fn buttons do nothing.. Cheers
      My System SpecsSystem Spec

  3. #43

    Posts : 3
    windows 8.1

    i found if i downloaded the intel driver via the SW Update app and reinstalled it in safemode, when rebooted it came back with working brightness FN+F2/3 straight away. No need to revert anything.

    thanks again for the help inn this forum, i'd have been goosed otherwise!!
      My System SpecsSystem Spec

  4. #44

    Posts : 55
    Windows 7 x64

    I installed the lastest Nvidia drivers for my pc but this still occurs. However, after about 5 minutes my start screen will appear. How can I find out what is actually causing the long delay?
      My System SpecsSystem Spec

  5. #45

    Posts : 55
    Windows 7 x64

    Anyone else still having issues with this?
      My System SpecsSystem Spec

  6. #46

    Posts : 2
    Win 8.1

    Quote Originally Posted by davegx View Post
    Anyone else still having issues with this?
    Installed the Intel driver, was able to boot in normal mode, then installed the Radeon beta driver, all is good but I'm still having the blurry text issues on my Chrome browser and a slight hit to the performance
      My System SpecsSystem Spec

  7. #47

    Posts : 55
    Windows 7 x64

    I am using a desktop PC, with Nvidia graphics. When I boot into safe mode, I unintstall and remove the driver. But on restart, after logging in, the graphics driver appears to start re-installing on its own in the background (i notice the resolution change after a moment) and I still go to a black screen with cursor.

    This is annoying. Starting to think its not my graphics driver but something else, but no idea how to figure it out. Why after a few minutes do things just boot up fine? Boots to desktop just fine in Safe Mode.
      My System SpecsSystem Spec

  8. #48

    Posts : 2

    Thank god I found this site.

    About 6 hours ago I foolishly accepted windows 8.1 download expecting to be given the option to NOT install. Anyway it auto installed me and has rendered my costly samsung chrono laptop useless as you have all found. Its 3:00 AM now (in the UK) and I have tried all the press this while pressing that options in order to enter "safe mode" all to no avail. I also tried standing on my head and fiddling with the F8 key with my nose but that didnt work either.

    More seriously, The system goes through the following screen sequence
    1 Samsung screen with orbit round it (4 secs)
    2. dark screen with light blue window in middle. The window has 4 panes and I dont think i have seen it before. (12 secs)
    3. Text screen: "Your PC ran into a problem and needs to restart. Were just collecting some error info , and then we will restart you." This last less than a second so there is no time to read it.
    4. back to 1 above. i.e. we have a cyclic reboot

    Powering off just restarts the cycle

    Even More seriously, I also cant boot off the USB I carefully prepared a few months ago. The BIOS doesn't even have the HDD in the list (but clearly it must be implicitly there). It just has the following

    1. USB FDD:
    2. USB HDD: <name of my drive>
    3. Network:

    I swapped 1 and 2 and saved and exited bios. The boot caused the above sequence so it did not go to the USB stick. When I opened BIOS the sequence was back to the above sequence!!!!

    Any ideas on how I configure BIOS to boot of USB with the info above?? Anyone else seen the sequence above?

    So I am seriously stuck unable to boot of USB or get into safe mode. I am due to go hiking tomorrow but dont feel happy going without knowing whether my data is safe.

    Any help would be appreciated.

    ( I also called Samsung and MS in US as the UK had gone home who were unhelpful.)

    Thanks again

    Astonished of UK (now 3:45 am)
      My System SpecsSystem Spec

  9. #49

    Posts : 2

    O yes I also tried F4 which loads the recovery stuff. This produces the ominous message "corruption was found in booting file. Do you wish to recover booting file?" If I say yes will all my data be lost?


      My System SpecsSystem Spec

  10. #50

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Windows 8.1 upgrade reboots to black screen of 'nothingness'. - OUC1TOO - Site Home - TechNet Blogs

    Error 0xC1900101 ? 0x40017 when installing Windows 8.1 - Microsoft Community

    Quote Originally Posted by Microsoft Forum Moderator
    Error 0xC1900101 – 0x40017 when installing Windows 8.1


    We understand that many customers are receiving error 0xC1900101 – 0x40017 when installing Windows 8.1. This error is typically caused by an incompatible driver.

    If you are receiving this error:
    First, please double-check the error code. There are many variations of error 0xC1900101, each with a different location code -- the error extension, located after the dash. The information in this thread is intended only for location code 0x40017. If you are receiving a different location code, these steps are unlikely to resolve your issue.

    Check that you’ve already updated all of your drivers. In particular, if you have an NVIDIA GeForce graphics card, make sure you’ve installed the latest Drivers - Download NVIDIA Drivers

    Check that you do not have any Frequently Asked Questions - What devices are supported by the SteelSeries Engine? that support the SteelSeries Engine installed on your PC. The SteelSeries Engine software is currently not supported on Windows 8.1. Please uninstall the software before attempting to update to Windows 8.1
      My System SpecsSystem Spec

Page 5 of 7 FirstFirst ... 34567 LastLast
Just a black screen and a cursor after 8.1 update
Related Threads
I just bought a refurbished Asus Q501LA from Amazon. I set it up and it was all working fine. Once I got to the login screen and pushed past there, if I try to adjust the laptop screen angle, the screen goes black. The only way to bring it back is to put the laptop to sleep and log back in (which...
Im dual booting, after i open windows 7 chkdsk appeared and i let it run but after it restarts i try to open windows 8 but i cant open it because of black screen. Please if my information are lacking tell me what to give. Thanks
Somehow i incidentally downloaded Windows 8.1 ( which i do not want to be installed to my SonyVaio Laptop) but i thought that i will just download it , and NOT INSTALL IT ......and i DID NOT INSTALL IT , since after upgrading , it asked me if i wanted to install windows 8.1 , and i selected NO...
I've searched all over for solutions to this. Upgraded to Windows 8.1 Pro from 8 through the Windows Store. Everything seemed to go smoothly. Updated graphics card drivers prior to install of 8.1. Now whenever I start up, I can log in, but then it goes to a black screen with a cursor. Ctrl-Alt-Del...
Hey everyone, I recently started having the black screen with the flashing cursor come up sometimes when I start my PC. I have narrowed it down as being my 3rd HDD (2TB WD) as the culprit, which I only use as media storage. It is not set as a boot device since windows is on my SSD and when I unplug...
Black screen, movable cursor in General Support
One day i tried to start my computer. Once it started i booted up steam only to see that none of my games were installed. Hmm. So i opened up my computer and saw that one of my SATA cables came unplugged. After plugging it back in my computer did a system check on all of my hard drives. Once that...
Hello, I recently upgraded my dell 1645 from windows 7 to 8. I installed most of the drivers from the dell website even though they were meants for win 7. For some of them I installed drivers directly from the device manufacturers website. When the computer first starts up it passes the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook