Windows 8 and 8.1 Forums

8.1 update completed but problematic

  1. #1

    Posts : 3

    8.1 update completed but problematic

    I'll give some background.

    I have a tri-boot setup. Windows 8 one ssd, windows 7 pro on a second ssd and ubuntu 13.04 on a partition on a 2 gig raid 1. The boot partition is on the windows 7 ssd. All drives are on the same Intel controller. Prior to the 8.1 attempt it worked. I'd boot the w7 ssd and a black win7 style boot screen would appear with the 3 OS choices. I'd been using win 8 as primary since it's release with no real issues.

    I updated through the store early today and the process had a hitch after the first reboot but I rebooted and it completed the install. Windows 8.1 started and walked me though an initial setup. Once in, all looked pretty much unchanged. The only issued was it asked me to reinstall some XLan software.

    I rebooted to check my other OS's and the problems began. I boot up, it loaded the blue win8 boot screen with all 3 OS present when I attempted to boot ubuntu it went to a black screen with no possible input. Hard rebooting brought up the grub bootloader (not win8 bootscreen) and I was able to enter ubuntu. Same thing happened with win 7 pro. I soft rebooted and the win 8 bootscreen appeared. Choosing win 7 took me to a hung black screen - hard reboot directly started up win 7. Restarting to win 8 bootscreen again and choosing win8.1 took me to another black screen - Hard reboot from there started up a win 8 repair process.

    This is always the case with each of the 3 OS's. I have found that I can get into win8 if I enter through safe mode or if I choose alternate option 1 (enable debugging mode). If I enter through option 1 more often than not I get a blue screen error pointing to iaStorA.sys. In all cases I can never boot directly I have to boot after restarting and entering the repair screen.

    I suspect a bad install. At the very least there seems to be a problem with the boot loader. Is there a simple way to reinstall 8.1 or return to 8 so I can reinstall from the store?

    I'm usually pretty comfortable with installs but I'm a bit lost on this one any help appreciated.

    thanks, DArt

    edit: ok the iaStorA.sys error is caused by speedfan as it does drives analysis. I was able to get win 8 to boot by using easyBCD to set the debug flag on. This doesn't explain why I need debug to or solve the problem with booting but it is a start.

    edit2 (grammar and info):Both win7 and ubuntu will boot from the win 8 boot screen with the debug flag active.
    Last edited by DArt; 18 Oct 2013 at 11:40.

      My System SpecsSystem Spec

  2. #2

    Posts : 1
    Windows 8

    I have the exact same problem. I even had the XLan error you described. Once I restarted the computer, it always go to a black screen. I do not have multiple OS's to boot into, but the black screen always comes up after the little blue windows 8 loading screen.

    If you get your issue solved, please report back.


    When I tried your suggestion of enabling Debugging, it loaded up. However, 1-2 minutes later it would freeze and I would have to push the reset button on the machine. In Safe Mode, I didn't have any of the freezing, but when I tried to uninstall Norton Internet Security, it would freeze. After a restart, I downloaded the Norton Removal Tool, and removed Norton. At this point, starting Windows 8.1 with Debugging allows me to stay freeze-free. However, trying to start up without Debugging gives me the same black screen.

    Another thing to note is that when I have all non-Microsoft services stopped, I still get the black screen upon bootup. I'm not quite sure what Debugging mode does in terms of bootup, but its definitely a workaround for now. I used msconfig.exe to keep debugging turned on for now.

    Again, if someone figures out the fix, report back.
    Last edited by siul1979; 18 Oct 2013 at 07:07. Reason: Adding more information
      My System SpecsSystem Spec

  3. #3

    Posts : 3

    Continued problems the 13.9 amd catalyst install designed for 8.1 crashes the system. Basically any catalyst beyond 13.4 crashes the system in one form or another. An old legacy solitaire game hardlocks the system may be related to enabling kernel debugging but not sure why. I don't understand why 8 worked so well and 8.1 is a complete mess.

    edit: after my latest complaint something occurred to me. I have MVP virtualization installed. This allows integrated GPU and discrete GPU to share load. Sure enough I uninstalled it and I was able to boot without kernel debug enabled and the solitaire program no longer hard locks the system with debug off. Now to see what it did to catalyst driver installs.

    edit2: yep catalyst installs now.
    Last edited by DArt; 19 Oct 2013 at 00:23.
      My System SpecsSystem Spec

8.1 update completed but problematic
Related Threads
Anyone know why I get this error in Windows Search? What is 'winrt' doing in a x64 system, anyway? Log Name: Application Source: Microsoft-Windows-Search Date: 2013-10-21 1:52:12 AM Event ID: 3036 Task Category: Gatherer Level: Warning Keywords: ...
I've run CHKDSK on a couple of laptops today, and in each case, after hanging for ages around 10-11%, the laptop rebooted while my back was turned. (The process was run at boot and the internet was not connected at the time.) Is there a way to check if the process completed and what it did? ...
The action canít be completed because the folder or a file in it is open in another program. I suspect that my anti virus, Norton 360, is stopping me from deleting a specific folder, it happens only in one specific folder. When I restart my computer, it takes time to the regular background tasks...
This is kind of driving me a bit bonkers now, as I am trying to organize the files on my system, and am consistently butting heads against this problem. It always seems to be the last file I highlight. In other words.. I have two directories open on the screen, and am simply looking to drag...
Not sure if this is the correct forum to post this in but.. Have installed Windows 8 64bit on three computers, all similar spec (amd a8 processors and gigabyte f2 motherboards with 8gig ram.) Windows seems to be ok in every other respect other than I am getting an error in the metro store....
Hello, I recently got Adobe Photoshop CS5.1 Extended and installed it in my Windows 8 PC. First of all, here are my specs (Please refer to the 'System spec' section below the thread for more information) ; OS - Windows 8 Processor - Intel Core i7-3770 (@ 3.40 GHz) GPU - NVidia GeForce GT...
Source and Source
Eight Forums Android App Eight Forums IOS App Follow us on Facebook