Windows 8 and 8.1 Forums

Windows Fails To Boot, Fails to Install

  1. #11

    Posts : 79
    Windows 8.1 Pro x64

    Quote Originally Posted by udaynatt View Post
    Laptop: Dell Inspiron 17RSE 7720 | 3rdGEn i7 3610QM CPU | DDR3 2x4GB RAM 1600MHz | nVidia 3DVision Enabled 17-inch screen running on 2GB GDDR5 nVidia 650M GT (3D enabled with NO optimus)
    SATA Mode: AHCI
    Hard Disks:
    1. 32GB mSATA boot drive (Only windows core files and programs installed on it)
    2. 1TB Toshiba 5400rpm (for Programs and Games)
    3. 1TB Toshiba 5400rpm (for Movies, songs etc)

    This laptop had Windows 7 installed in it with Intel Rapid Storage technology enabled. Few months ago, I changed the SATA mode to AHCI and installed windows 7 on 32GB mSATA drive. I kept the C drive only for windows and didn't install anything else on it. I created an MKLINK for some folders such as Common Files/Adobe and Appdata/Adobe so that heavy applications won't eat space on the little drive.
    It was working fine for about 4-5 months, till one day the Windows 7 simply failed to boot. It was stuck on the Starting Windows screen forever. I searched on the sevenforums website and tried a lot of things such as cleaning the RAM, disabling startup programs and services etc. But it didn't help. neither did sfc /scannow nor windows repair using installation disc.
    I could boot in safe mode but not normal mode.

    So, I decided to reinstall Win7 from DVD that came with dell.
    But the installation was stuck at final step of install after first reboot.
    Again i tried several tricks described in forums, like checking for Legacy Boot in BIOS, making sure SATA is in AHCI, unplugging all USB drives as well as other two Hard Drives, and running laptop on single RAM chip. Nothing helped.
    I even tried installing Win7 from USB stick, but results were same.

    Then I decided to try Win8 Pro. I created a bootable USB from ISO and tried installing Win8. But again, after the first reboot, it was stuck at Getting Devices Ready (5%, sometimes at 2%, sometimes even before the Getting Devices Ready msg appeared)

    Here is what I have already tried:

    • Booting from DVD/USB both
    • Cleaning the SSD for install (using Diskpart before beginning the install)
    • Unplugging all USB devices (removing bootable USB / DVD at first reboot as well during the 10-second timer before auto-restart)
    • Removing both HDDs, keeping only mSATA SSD inside to install (Sometimes, I had to put in primary HDD coz removing both HDD resulted in failure of detection of any Hard Disks)
    • Keeping only one RAM chip inside
    • Updating BIOS by downloading from Dell website and flashing with bootable FreeDos USB
    • Trying both AHCI and ATA modes of SATA operation (choosing Intel RST mode was unusable coz in that mode, no drives were detected and it asked to Load Drivers. I even tried downloading SATA drivers, firmware drivers etc from Dell and Toshiba sites but they didnt work)
    • Trying both Legacy and UEFI boot modes
    • Cleaning RAM chips and putting them back in
    • Installing windows on one of the HDD instead of SSD
    • Simply waiting for 8 hours straight

    And here is what I already tried during windows 7 install:
    • Disabling all unknown and yellow-icon devices by booting in safe mode at first reboot.
    • Uninstalling all unknown and yellow-icon devices at first reboot
    • opening explorer.exe using cmd window when installation was stuck at final step. Doing so caused in occurrence of a box displaying some actions such updating destop or somethin, which disappeared after sometime. but results were same again.
    • Waiting for 10 hours. Doing so got me past the final step of install and windows rebooted for second time. But it was again stuck at "preparing computer for first use"

    I checked that everything shows up fine in BIOS. HDDs, ODD, RAM, CPU etc. and they do.

    I also ran Dell Pre-Boot Diagnostics to check for any hardware malfunction. But everything works just fine.

    Is there anything i have not tried?

    I think that the problem which caused the boot failure of my Windows 7 in first place is the same one causing installation failures of other OSes too.

    But what it is, I do not know
    Did you re-assign letters in cmd prompt???

    Bios and disk management see them in different order?? (Asus Z87 Sabertooth)

    I restored a backup with paragon but when it came to boot there was no operating system found??

    disk 0 is D and disk 1 is C

    boot into your disk/usb and check with diskpart=disks and volumes

    I also found the easiest way to install to SSD is to detach all other HD's/SSD's
    See if you can change your Master/Slave options

    Just a thought, could be useless :[
    Attached Thumbnails Attached Thumbnails Capture1.PNG   Capture2.PNG  

      My System SpecsSystem Spec

  2. #12

    Posts : 9
    Windows 8

    Quote Originally Posted by theog View Post
    Try running the Dell diagnostic tools to if have hardware problem.
    Did somebody just hack your account?
      My System SpecsSystem Spec

  3. #13

    Do you have another drive you could try installing to. If that works then the problem is this drive.
      My System SpecsSystem Spec

  4. #14

    Posts : 9
    Windows 8

    I have tried installing windows using only SSD inside,
    I have also tried installing windows using only one HDD inside and one RAM chip, using both slots one by one.
    There are over a dozen ways i've tried till now to get it done. But nothing works.

    Really. Nothing works!
    If it's a hardware problem, it should get detected in the Dell Pre-Boot Diagnostic Scan
    I tried running even the deep memory scans which take about 45 minutes to complete. Still cannot find any problem.
      My System SpecsSystem Spec

  5. #15

    Posts : 9
    Windows 8

    Quote Originally Posted by Ztruker View Post
    Do you have another drive you could try installing to. If that works then the problem is this drive.
    Hey Vivian
    I have 2 TB HDDs, and both of them work just fine when i'm copying data from one drive to another. As you said problem could be drive, i took out the 320GB HDD from my brother's laptop and put it inside mine. It was not detected at all. Then i switched the SATA mode to ATA, and the drive was detetced and guess what? The windows got stuck at the boot screen "starting windows" just like it did before.
      My System SpecsSystem Spec

  6. #16

    Posts : 9
    Windows 8

    One of the Dell helper told me to enable IRST, clean both HDD and SSD using diskpart, reboot and then press ctrl+I on the Option Rom screen.

    Well, I dont know what an Option ROM is, and i've never seen it before since the day i purchased this laptop. (Its been almost a year).

    I tried enabling Legacy ROM in UEFI boot settings, and tried booting in both Secure and Non Secured modes, but option rom does not show up.
    Only ROM screen i see is the Network ROM screen (when network boot is enabled) and during that screen, pressing ctrl+I does not do anything.
      My System SpecsSystem Spec

  7. #17

    Posts : 2
    Windows 8 and 8.1 pro/enterprise

    It booted to windows in safe mode so the msata controller is working. What is your bios version? Try doing an upgrade. I prefer UEFI mode over legacy due to the accessibility and comfort of uprading the BIOS booted into windows. Leave secure boot on!
      My System SpecsSystem Spec

  8. #18

    Posts : 2
    Windows 8 and 8.1 pro/enterprise

    There is a known booting issues with the BIOS rev. A11 and A12. Call dell support on this issue
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Windows Fails To Boot, Fails to Install
Related Threads
Iím pretty much stuck at this point. So, backstory: Windows was installed on one of the SSDs currently in my tower. I bought a new SSD to install Windows (8.1 64 bit) on. Windows installation went fine, booted up, and formatted the old SSD from within Windows (this seems to have been a mistake,...
Running Windows 8.1 and File History was working OK for my computer, actually on two different computers worked just fine. (I never could get File History to work with Windows 8). Then suddenly this feature just up an quit. Got a little "red" flag in the Action Center. Using the control panel an...
Hello All, After owning MSI GS70 for about less than a month I have noticed that sometimes my MSI wont boot up into Windows 8. It would get stuck on the MSI logo page without the little loading circle appearing. It would just stuck at the logo page. I had to force restart it. Sometimes after I...
Windows 8.1 Fails Install in Installation & Setup
So, I downloaded and tried to install the 8.1 pro windows update from the store. It gave me a failure message, something 190012 The essential reason it failed though is that I have an SSD drive for my boot C disk and I used the tutorial steps here (long ago now) to redirect/move my user's...
Okay so a few hours ago my ASUS laptop suddenly crashed and I had to reset it. Then it went to a "preparing automatic repair" loop where it goes to "preparing automatic repair" for a few minutes, screen goes black, goes to windows 8 loading screen, then BSOD so fast for me to see the actual error...
Solved Windows Fails to install Updates in Windows Updates & Activation
Hi, Windows 8 will not install updates it says Windows Failed to install updates, Reverting Changes. I have had so many problems with Windows 8, i might go back to Windows 7.
Solved Windows 8 Repair Install Fails in General Support
I installed Windows 8 Consumer Preview on a small partition on my hard drive. However, I later realized that I would need more space to move some files I needed onto it. I shrunk my Windows 7 partition and used GParted Live to expand my Windows 8 Partition, as the built in windows partition manager...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook