Windows 8 and 8.1 Forums

sata drives

  1. #1


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit

    sata drives


    I had one sata drive wanted to add second sata as data drive.i disconnected older hard drive connected new one,installed windows 8 on it,everything went fine.I did not format older drive yet,reconnected it afterwards,changed boot order in BIOS but the second sata drive reads bus number 0,one with operating system reads bus number 1.Is this O.K.?Usually bus number 0 should be the operating system is on.How can I change this?

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Swap the sata cables. However it is OK as is
      My System SpecsSystem Spec

  3. #3


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    from the motherboard? or drives?
      My System SpecsSystem Spec

  4. #4


    Posts : 22,577
    64-bit Windows 10


    Hello JDS,

    Either way is fine.
      My System SpecsSystem Spec

  5. #5


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    I changed something in BIOS cuase had operating system on old drive still when I did this,was that o.k. still ?Now I formatted old drive as d: drive,but stilL bus 0
      My System SpecsSystem Spec

  6. #6


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    If I redo install can I get new sata to be bus 0 or do I need go in bios for this first? Or like other reply swap cable to motherboard?
      My System SpecsSystem Spec

  7. #7


    Posts : 22,577
    64-bit Windows 10


    It's still bus 0 because the drive is still connected to the same SATA port on the motherboard. It's not going to change unless you switch the data cable connections on the drives with the other.
      My System SpecsSystem Spec

  8. #8


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    o.k. brink not sure if it is labeled on motherboard ,but when I had one sata in use on it I did not notice the bus number I will try this first,ty
      My System SpecsSystem Spec

  9. #9


    Posts : 22,577
    64-bit Windows 10


    All you need to do is switch the data cables on the back of the hard drives from one to the other mate.
      My System SpecsSystem Spec

  10. #10


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    o.k. yes will do,either on motherboard or drives,it's same thing,thanks again for the help
    was IDE guy before this
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
sata drives
Related Threads
Spec: Gigabyte 78LMT-S2P Rev 5 CPU AMD FX4300 Video Geforce GT 610 Ram 4Gb As you will guess from the above I am totally confused, frustrated and cheesed off. did a windows update everything seemed fine. while installing backup programs had to do a reboot and then found drives missing....
Multiple SATA drives issue in Performance & Maintenance
Hey guys, I'm having this weird issue/bug. I've installed Windows 8 onto my newly SSD, a 120gb Samsung 480. After that, I've started my computer and it was unbelievably fast. There was not even a loading screen, so that's a great plus. From my bios window to Windows 8 running was in about a...
Just bought a HDD on amazon and I was wondering if it comes with an SATA cable. It didnt say it did, nor did it say it didnt include one. If not, where could I buy one? Walmart? Best buy?
Title says it all, I did an upgrade (admittedly, too lazy to want to reinstall all my programs) from 7 ultimate to 8 Pro (both x64) and now only one of my DVD-RW drives shows up in computer or device manager, and scanning for hardware doesnt help. The drive does show in the BIOS however. Anyone...
Just installed Win 8 but cant for the life in me get it to see the other Hard Drives or DVD Drives. The problem might be that 'Intel(R) C600/X79 series chipset 6-Port SATA AHCI Controller' has a little yellow icon against it. However I cant seem to get rid of it. Any Ideas?
I have two separate instances of Win8 running on two separate IDE hard drives (both Win8's restored from same exact backup image). The one on the hard drive comected to the SATA port (via an adaptor) runs fine, but the one on the IDE connection (motherboard's only one), does not respond properly...
Hi there Now these exist (SATA USB3 connectors) you've now got extremely FAST external laptop PC drives !!!! If you've replaced a laptop drive with an SSD don't ditch the old drive unless it's REALLY old. If your machine has USB3 use a SATA==>USB3 cable to the PC laptop drive and have it as...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook