Windows 8 and 8.1 Forums


UEFI Win8PE don't boot from GPT harddisk

  1. #11


    Posts : 35
    windows 8


    But what I know is EasyBCD don't support UEFI. But you remind me to use 32-bit winpe. I'll try it

      My System SpecsSystem Spec

  2. #12


    Posts : 35
    windows 8


    What I know it EasyBCD don't support UEFI , but you remind me to try 32-bit winpe. Thanks
      My System SpecsSystem Spec

  3. #13


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    What I know it EasyBCD don't support UEFI
    I thought it did. Never tried it with an EFI system, though. Perhaps Easybcd sets the entry to winload.exe, instead of winload.efi. That should be easy to change.
      My System SpecsSystem Spec

  4. #14


    Posts : 835
    Win 8.1 Pro
      My System SpecsSystem Spec

  5. #15


    Posts : 35
    windows 8


    64bit winpe use 64bit program , I understand.
    What I mean is normatter what program you run will have the same error message :
    "The sybsystem needed to support the image type is not present"

    I've tried both 64 and 32bit WinPE already

    I repeat again , my problem is with Windows 8 and WinPE dual boot sometimes fail , and program in WinPE can't be run
      My System SpecsSystem Spec

  6. #16


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Have you tried using the Symantec WinPE4 x64 CD?
      My System SpecsSystem Spec

  7. #17


    Posts : 35
    windows 8


    I've tried Symantec Ghost x64 before already , also fail
      My System SpecsSystem Spec

  8. #18


    Posts : 1,121
    Windows 8.1 x64


    It may not be relevant to your situation, but while checking on another thread, I ran across this on an ASUS site for a bios update. Just sort of jumped out at me.

    BIOS 0704
    1.Fixed F8 function is abnormal under fastboot.
    2.Fix WINPE UEFI mode can't boot.
    Essentio CM6730 - Desktops - ASUS
      My System SpecsSystem Spec

  9. #19


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    I think that might be specific to Asus models. Could be useful to anyone who has one of those models - good find.
      My System SpecsSystem Spec

  10. #20


    Posts : 4
    win7


    Quote Originally Posted by SIW2 View Post
    bcdedit /copy {default} /d "Recovery"
    bcdedit /set {insert new guid} device partition=E:
    bcdedit /set {insert new guid} osdevice partition=E:
    bcdedit /set {insert new guid} path \windows\system32\boot\winload.efi
    bcdedit /set {insert new guid} systemroot \Windows
    bcdedit /set {insert new guid} detecthal yes
    bcdedit /set {insert new guid} nx optin
    bcdedit /set {insert new guid} winpe yes

    Any reason you are extracting the .wim?

    I usually boot the wim off the drive.
    can you please show me how you did that. i tried the walkthrough on the mcirosoft page. it doesn't boot. i am getting error unmountable boot volume. thanks
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
UEFI Win8PE don't boot from GPT harddisk
Related Threads
♫ Just bought a Dell Optiplex 7010 Mini-Tower with Win 8 Pro 64-bit, 8 GB RAM, 500 GB hard drive and an Intel i5 3470 processor. Right now, it has Dell BIOS version A16. It is normally in UEFI ON and Secure Boot ON, so that F12 on bootup (one-time boot options) does NOT normally show the...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
Hello to the forum. Thanks for the welcome. And thanks for pointing me in this subforum. I have a notebook toshiba satellite L850-1HU with UEFI Default is win 8 os, recently upgraded to 8.1. Now I need to win 7. I have a professional license N sp1 x64 and then supports UEFI
How to add WoW64 to Win8PE in General Support
I want to make a plain Win8PE with WADK like : Copype amd64 C:\winpe_amd64 Just like this simple. And the boot result is only a command prompt of X:\Windows\System32 I like to run 32-bit program here but cannot , because lack of Wow64. It seems WoW64 includes : Wow64.dll ...
Dear Friends, Long time reader of this forum but a first time poster, so please forgive me if this question has already been asked and answered. Laptop: ASUS UX31A-DB71, latest BIOS: 218 Originally my laptop came with Windows 7 and when i looked at disk management my disks were formatted...
Hello, first post here... First, some context: I have a Dell Inspiron 15R SE that came with Windows 8. I've managed to get a working dual-boot system with Ubuntu 12.10. I can't remember exactly how I done that, but I remember that I had to disable secure boot. I think that the boot...
What does Boot to UEFI mean? in Installation & Setup
I have ordered a new MB + CPU + RAM + SSD on which I want to install Win 8. I then will retire my 6 years old C2D with Win 7. My old ASUS board had an old style BIOS. I understand new boards have a newer type BIOS called UEFI. I have read posts where people talked about Booting to UEFI first....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook