Windows 8 and 8.1 Forums


DUAL BOOT - Windows 8 not booting

  1. #1


    Posts : 4
    windows 8

    DUAL BOOT - Windows 8 not booting


    Hi guys

    I have a big problem since 9/9 and I just can`t fix it.
    I have a dual boot system and use Windows 8 as my main OS and on the other ssd I have ubuntu 12.10 installed.

    My issue started because I completely forgot that I had ubuntu installed on the other ssd (didn`t use it anyway) and tried to raid the ssd...so now I can`t boot anything and I do need to restore my w8.

    I have a usb recovery disk which allows me to use cmd but I don`t know how to use to recover my W8 so that`s why I am here.

    I ran diskpart on cmd it it shows both disks and both are ONLINE.
    Ran chkdsk /f but i keep getting an error and chkdsk does not run

    I have asus P8Z77-V LX UEFI Mobo
    Intel rapid Smart technology (RST), Intel Smart Connect Technoly is disabled.
    CSM is ENABLED ( it was AUTO) and boot device control to UEFI and LEGACY OpROM.

    Secure Boot is disabled and I changed the OS type to OTHER OS and also tried WINDOWS UEFI MODE.
    The setup mode is EZ MODE.

    Please can someone help me to get my W8 working

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Set you bios to UEFI defaults and follow the instructions in your mobo manual for creating a raid set and configuring the associated raid options. Now, if you "tried all that already", then consider just changing you sata mode to ahci and do the install to a single drive just to get you up and running. You manual offers clear and concise instructions on how to do all of the above. Download the manual here:

    https://www.asus.com/Motherboards/P8...rt_Download_36
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    windows 8


    I UEFI settings are the same when the system was running fine.
    Not sure about the ahci....i don`t think you understood the problem...I can`t boot or even get to w8 and I even tried only connecting the w8 ssd and unplugging unbuntu ssd and I only get a black screen saying MISSING OPERATING SYSTEM.

    I s there a way to use any command line to restore windows? Do you have more ideas?

    I am dealing with this issue for more than 5 days now it it is going anywhere. I am also waiting for an answer from unbuntu froums but it seems that those guys are not able to find a solution as they keep blaming windows for the problem
      My System SpecsSystem Spec

  4. #4


    Posts : 2,191
    Windows 8.1


    Quote Originally Posted by edd13 View Post
    I UEFI settings are the same when the system was running fine.
    Not sure about the ahci....i don`t think you understood the problem...I can`t boot or even get to w8 and I even tried only connecting the w8 ssd and unplugging unbuntu ssd and I only get a black screen saying MISSING OPERATING SYSTEM.

    I s there a way to use any command line to restore windows? Do you have more ideas?

    I am dealing with this issue for more than 5 days now it it is going anywhere. I am also waiting for an answer from unbuntu froums but it seems that those guys are not able to find a solution as they keep blaming windows for the problem
    Oh, I understood all of you issues and I gave you a few solutions too. However, I never understood your ultimate goal and what you were trying to accomplish. Now, you first said that you tried UEFI, now you say the UEFI settings have always been the same. Next, you said, you were trying to use the Ubuntu SSD to set up a Win 8 RAID config. Now you say you are waiting for answers from the Ubuntu forum. And you final comment was a plea to get Windows 8 working but you made no comment regarding the need to save any data so I provided you with a single solution to change your bios to ahci and install it on a single drive.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    windows 8


    Ok

    Let me clarify few things. My main goal is to recover windows because it is my main OS. I have opened a forum regarding ubuntu to see if they could help me.
    My UEFI i did tweak but now i returned to the same settings when both OS were running fine.
    I did not try to raid through sata mode as you requested because i can even boot W8 nor Ubuntu

    I am pretty lost to be honest and any s=advice is welcomed
      My System SpecsSystem Spec

  6. #6


    Posts : 2,191
    Windows 8.1


    My issue started because I completely forgot that I had ubuntu installed on the other ssd (didn`t use it anyway) and tried to raid the ssd...so now I can`t boot anything and I do need to restore my Windows 8.
    Per your above statement, I thought you did try to RAID and that may be what screwed up you access to Windows 8?

    Please answer the following questions and maybe you can get some help:

    Is you primary goal to get Windows 8 working again and you don't care about Ubuntu at this point?

    Are you willing to do a clean install on a single SSD and worry about what to do with the 2nd SSD at a later point in time?
      My System SpecsSystem Spec

  7. #7


    Posts : 2,191
    Windows 8.1


    Update: I have to leave the forum for tonight and I will not be returning until Sunday at noon (or so). Just wanted to let you know so someone else might be able to make themselves available to help you. Good luck.
      My System SpecsSystem Spec

  8. #8


    Posts : 4
    windows 8


    Hi

    Just to update you guys the problem seems to be very hard to fix and none could give me a proper answer so I decided to installed W8 where ubuntu was initially installed. I lost all my docs but could not wait.

    Thanks
      My System SpecsSystem Spec

DUAL BOOT - Windows 8 not booting
Related Threads
I have a Dell Inspiron 17, 5000 Series (1.7 GHz Intel Pentium 3558U, 4 GB Ram, 500 GB HDD). It came preloaded with Windows 8.1. I needed Windows 7 so I partitioned the main drive and installed Windows 7 in 100 GB of partitioned space. After swapping between the Windows 7 and 8 Boot manager. Ended...
I'm trying to configure my system to dual boot with Windows 7 and 8.1 installed (defaulting to 8.1). I did this earlier in the week installing Windows 8.1 Enterprise first and when I installed Windows 7 second, Windows 7 wouldn't boot correctly. Then was told that you should install the older...
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
Hi When W8s menue apears on start and I choose W7 - instead of loading W7directly , the computer is new-starting again and only than starts w7. Thats a funny "behaviour"....Does anybody have an idee how i can solve it? Also, after starting the computer, the menue is not directly shown up,...
Hello, I have no idea where to start, a friend of mine sent me a link for Windows 8 Pro link, it's not original nor cracked, it's just non-activated (it kept asking me for activation key), that's not the problem tho. I have windows 7 already, downloaded the iso he sent me, I tried to...
Hi all, I set up a dual boot installation with Windows 7 and Windows 8. But I have a problem when booting into Windows 7. Pls, help me. 14315 14316 14317
New to Win8 and this forum... Using my Server 2008 R2 host, created a Win8 VM/VHD and it boots, works fine. I followed instructiong using BCDEdit to add the VHD to my boot options. When i reboot and select the VHD it begins to load then fails. I end up in the recovery option tools. Looking...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook