Windows 8 and 8.1 Forums

Windows 8.1 RTM installation fails on Dell XPS 1340

  1. #11

    Posts : 959
    Windows 8.1, 10

    Quote Originally Posted by himi420 View Post
    The only different component in my laptop was memory. I have 2x4GB but originally came with 2x2GB. Tried with the original memory too but still same problem. Nothing else I think I could remove.

    Not tried Win 8 on this laptop. But I saw many tests and posts over internet showing same model (Dell Studio XPS 1340) running Win 8.
    I don't know then.

    I was hoping you might have a keyboard or webcam or some other device that you could unplug or remove.

    You might be able to try windows 8 using something like the Technet Windows 8 Enterprise Evaluation. This will expire in 90 days, and but it might indicate whether there's a problem in the 8.1 installer that wasn't there in 8.0
    Download Windows 8 Enterprise Evaluation

      My System SpecsSystem Spec

  2. #12

    Posts : 33
    Win 8.1 Pro x64

    No, nothing else is attached.

    Yes, I might try that too. Thanks for suggestion.
      My System SpecsSystem Spec

  3. #13

    Posts : 33
    Win 8.1 Pro x64

    Quote Originally Posted by Saltgrass View Post
    I am no expert on this, but I am seeing some things I do not understand. Could you tell us exactly how you are installing? For instance, what type of media are you using to install? How are you handling the previous partitions?

    I saw a message in your log about the "BCD Store is still not present", which leads me to believe you are installing in some manner different from a normal Hard drive install. Maybe a Virtual device in involved?
    At first I used USB (8GB) for installation. I used MS Win 7 USB DVD tool to get ISO on the USB.
    When this failed, I burned DVD and tried installation with that.

    Regarding partitions. I was running Win 7 Ultimate on primary partition + logical partition with data (500GB drive).
    I removed the Win 7 parition during Win 8.1 installation, so there was unallocated space which I used for installation.
    I also tried changing memory, as mentioned above.

    When all this failed I removed the hard drive and used 120GB one. First I used diskpart to clean it, as suggested above. Then I tried installing on the single partition there was. Again, same error. Afterwards I ran the installation again removing the partition by Win 8.1 setup and selecting it for installation. The same error.

    I don't think I do something unusual. I believe I have experience with installations and stuff but this one is a pickle. I researched a lot before I posted here as I did not find any solution that would work.
      My System SpecsSystem Spec

  4. #14

    Sorry to hear about all your hassles... this may sound very basic, but did you check that the iso is not corrupted (hash check)?

    Just wondering as "Win 7 USB DVD tool failed..." and I have had sad smileys with bad ISO's before.
      My System SpecsSystem Spec

  5. #15

    Posts : 33
    Win 8.1 Pro x64

    Yes, I verified SHA1 and it was ok. Could it be still corrupted?
    To be sure I am now downloading it again.
      My System SpecsSystem Spec

  6. #16

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

  7. #17

    Posts : 1,121
    Windows 8.1 x64

    I have been going through your log. It refers to rdisk(1), which is normally the second hard drive. Does your system have some type of mSATA drive, or another hard drive?

    You have many messages like the one below. Maybe just a coincidence it is related to Windows\Boot entries

    IBSLIB SetNamedSecurityInfo failed! Error code = 0x2
    And, of course the one I mentioned before.

    IBSLIB System BCD store does not exist.

    And finally, your log shows Phase 2 as being completed. Mine log continues and shows the start of phase 4, which seems to be the Out of the Box Experience phase. I am guessing this is where it would normally reboot, but because the BCD Store has not been set up, it cannot reboot into the install.

    I will suggest, for now, you boot back into the install media. Then use the Shift +F10 to open the command prompt. From there, start Diskpart and use the list volumes command to verify the Windows partition. Assuming it is showing as C: use the command below to try to replace the boot files. Then reboot to see if it helps. If you get an error message and the command will not complete, it might give us a clue.

    bcdboot c:\windows

    If you get a chance, while you are in diskpart, you might run a lis dis command and then select your Windows drive with sel dis 0 if that number happens to be your Windows drive. Then a List Partitions command and let us know what it says.
    Last edited by Saltgrass; 13 Sep 2013 at 15:02.
      My System SpecsSystem Spec

  8. #18

    Posts : 1,121
    Windows 8.1 x64

    I have looked at an install on a Dell laptop to compare. Some of the things I mentioned earlier are the same on my laptop log as yours. The system seems to have installed fine, just seems to have a problem rebooting.

    So, maybe you could try removing the install media to see if it will boot normally. You can do this during the first reboot of an install, so if you end up reinstalling, do that.

    Are you using an SD card for your Install Media?

    Edit: I did see this in the log also, maybe you understand what it might mean... It does seem to continue and find a good key..

    pid_GetProductKeyFromSources:Product key found in pid.txt/ei.cfg is malformed
    Digital marker product key not detected. hr = 0xc004f057
      My System SpecsSystem Spec

  9. #19

    Posts : 33
    Win 8.1 Pro x64

    Nope, no mSATA or anything. Just HDD, USB (install media) and DVD drive.

    I did following: Took Win 8.1 installation USB and started over. Deleted all partitions in setup so I had one unallocated space:
    Selected Next, entered product key and left it copy the files.
    After restart I was the blue screen with error, this is the same.

    Then I booted from install media again, and went to diskpart. This is what I saw:
    (D is 8GB USB install media)

    I swapped volumes letters C <=> E. The result is C for Windows and E for system reserved:

    Then I did bcdboot c:\windows

    Restarted but the same error with OK button.

    New logs:
      My System SpecsSystem Spec

  10. #20

    Posts : 1,121
    Windows 8.1 x64

    Sorry I edited late. You might check my previous post to see if it might be relevant.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
Windows 8.1 RTM installation fails on Dell XPS 1340
Related Threads
Hi! I have tried updating my Windows 8.1 Pro (64-bit, upgraded from Windows 8 Pro) with the new "Update 1" (KB2919355) but it always fails with ERROR code 8007005 (or 80073712). What I have tried do to fix: Run WindowsUpdateDiagnostic (that e.g. removes files from...
Thanks to this great forum I was able to install Win 8.1 on my laptop (Dell Studio XP 1340). Resolved here: As per advice I got here I had to disable Bluetooth in BIOS to be able to install...
Hey Guys I am attempting to repair a Dell Inspiron 5520 Laptop for a friend of mine. He's been having issues updating it for sometime and when he called me he was having a "Windows update needs your help. Windows update hasn't been able to check for new updates for 30 days" pop-up appearing...
This is the third post I've made and around the 6th problem I've come across the past few days. The problem I have now is when turning on my laptop it stays at the Dell logo for about 5 minutes before continuing to attempt to load windows, this is in UEFI mode. In legacy mode, it loads past the...
Installation fails after first step in Installation & Setup
I'm running Win8 CP 64-bit. I ran the Upgrade Assistant program & purchased my license/key. I cancelled the download as I already have the RTM from a few months ago on a bootable flashdrive. I boot from the USB drive, choose my location from a standard looking Microsoft dialog, click...
So, I've been trying to install Windows 8 on my computer that currently has Vista. But every time I try, something causes it to fail. If I try upgrading from inside Windows, it will install fine all the way up to where it says either "Getting things ready" or "Moving your settings", but then it...
I'm looking to do an in place upgrade of Win7 Ultimate to Win8 Pro. I am running a Lenovo Thinkstation with SAS Raid, 2 quad core processors and 24 gig of memory. The raid is configured raid 10 and is one 500gb partition (C Drive). I have a secondary 2 TB sata drive that I used for swap and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook