Windows 8 and 8.1 Forums


Acer TimelineU M5-581T| UEFI| Windows 8 x64 install error

  1. #1


    Posts : 2
    Windows 7 Ultimate x64

    Acer TimelineU M5-581T| UEFI| Windows 8 x64 install error


    hi,
    i recently purchased a Acer TimelineU M5-581T laptop. it has 20GB SSD and 500GB HDD and UEFI MB also supports legacy BIOS. it came with Windows-8 pre-installed and had a single drive C:. i had a sequence of events which i described in sevenforum which is related to Windows 7 installtion, can be found in below link.

    Acer TimelineU M5-581T| UEFI| Windows 7 install hangs at Logo - Windows 7 Help Forums

    now i am unable to install Windows 8 x64 on it. i could able to try with UEFI + Secureboot enabled which is allowed to take Windows 8 USB bootable disk (created by Rufus with UEFI+GPT selection), i a getting error during HDD partition. it says "we couldn't create a new partition. error 0x......".

    and if i leave the disk just un-partitioned and click next to continue with installation, then it says "unable to format a partition on disk 0. the error occurred while preparing the partition selected for installation. error code 0x.......".

    anyone pls advise a workable solution, will be much help. thanks.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Boot the ACER Recovery USB drive & do a RESET.

    You can use Reset to recovery to factory setting.
    How to do a Reset
    Reset Windows 8
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 7 Ultimate x64


    i did it finally worked-out without the recovery disks. will share details later.
      My System SpecsSystem Spec

Acer TimelineU M5-581T| UEFI| Windows 8 x64 install error
Related Threads
I recently purchased an Acer Aspire S7-392 that came pre-loaded with windows 8. While I was attempting to make the machine dual-boot (with Ubuntu), I wiped out the original Windows 8 install. I purchased a recovery USB from Acer. This USB stick boots fine and the Windows 8 install goes...
I have an Acer V3-731. Owner's nephew somehow put W-8 Enterprise on. Received a complete set of Recovery CDs from Acer. I want to do a complete recovery, no data. First CD, "System" started and said needed UEFI The BIOS is set Security Supervisor Password-Clear Secure Boot Mode-Standard
My system started pausing/freezing, log files showing some errors about not finding some *.dll files. The system will still boot; I enabled the administrator account, but have lost the original user profile. All the docs/files are still there in the usual c:\users\username\... directories....
Id like to start of by going ahead and admitting i was an idiot for doing what i did, Give a little bit of a back story etc. I had been dual booting between Linux Mint 16 and Windows 7 x64 Ultimate in the following partition scheme on my Acer Aspire AO756 1.4Ghz Celeron Processor, 4GB ram,...
Hello, i have HP Pavilion g6 1360su with Insyde H2O F.6A. I have downloaded and installed the HP UEFI Support Environment from here: http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-119351-1&cc=bg&dlc=bg&lc=en...=. Is my PC compatible with Windows 8 UEFI? :think:
i've just bought a new laptop Acer E1-531 without OS and i've installed windows 8 64-bit on UEFI system but i recieved a BSOD with the error code IRQL_NOT_LESS_OR_EQUAL my BIOS version is 2.14, so how to install windows 8 on this laptop, thanks
If you're interested, this is why I posted this thread https://www.eightforums.com/installation-setup/20480-windows-8-clean-install-crashes-first-screen.html Side note - I succeeded on installing Windows 8 on that particular laptop using UEFI, but NOT legacy. No matter what I tried it failed.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook