Windows 8 and 8.1 Forums


Installation of Win 8 64-bit on Asus P5N32-E SLI SATA

  1. #1


    Posts : 2
    Windows 8 64bit

    Installation of Win 8 64-bit on Asus P5N32-E SLI SATA


    Hello All;

    I have searched high and low and have tried a 101 different drivers from NVidia and Asus websites to try and get my rig installed with windows 8. I installed windows 8 preview without a problem at all. However, now that I try to install the full version, I am unable to do so. When in the beginning of the installation it claims that no media is found and no drivers seem to help produce any media? Can someone point me to the right place to find the drivers so that I can install Win 8 on my rig. I even tried copying the nv*.inf files from my C:\windows\system32\Drivers\ from my preview win 8 edition running on the same machine to no avail. Please help if you have any idea what to do. At this point, I think I will reinstall windows 7 and try to upgrade it at some point in the future. Perhaps when 8.1 becomes generally available.

    Thanks allot in advance for any help or pointers.

    T

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    http://www.asus.com/Motherboards/P5N...pport_Download

    Looking on Asus site, the last drivers are for Vista.

    You could try Windiws 8.1 Preview.
    https://www.eightforums.com/tutorials...d-install.html
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8 64bit


    I think I have already tried those. I will give it another try. During the installation should I try and load the 64-bit or the 32-bit drivers for vista. Also, the 8.1 preview; will I be able to fully upgrade that to a running version at some point?

    Thanks,
    Tamer
      My System SpecsSystem Spec

Installation of Win 8 64-bit on Asus P5N32-E SLI SATA
Related Threads
My new laptop has currently 8.1 installed to a 500gig 840 EVO SSD, I replaced the 1tb hard drive it came with and did a clean install. I'd like to utilize the M.2 sata port with a Crucial M550 500gig drive for windows, and re-install the 1tb hard drive for storage. I have an external USB 2.5"...
Hi having problems! On a new install using Asus maximus VII ranger MB. Purchased a crucial m500 M.2 sata ssd. Fitted to the MB and changed the BIOS allowing M.2 usage. Tried to install window 8.1 64 bit oem. Message no storage device deteched. Any ideas please
So I recently just replaced my Asus P6X58-E WS with another Asus P6X58-E WS from Amazon. I always remember hearing to ignore the drivers disk on CD that comes with product and go straight to web-sight and gather latest. (I ALWAYS keep CD for just in case moments) When I was running Win7 last year...
Hi, I just got an Asus R510DP-FH11 laptop (Newegg.com - ASUS R510DP-FH11 AMD A-Series A10-5750M (2.50GHz) 8GB Memory 750GB HDD 15.6" Notebook Windows 8 (64 bit)) and, after installing a bunch of updates, got Windows 8.1. Last night I started getting a strange issue, and I can't find anything...
My old DVD/RW was connected by IDE cable but this died a few weeks back. I've checked my motherboard to see if it will accept SATA drives, to which it says it does. I have bought a new DVD/RW and its connected via a SATA cable. I have plugged the SATA cable into the SATA port on the M'Board...
I have two separate instances of Win8 running on two separate IDE hard drives (both Win8's restored from same exact backup image). The one on the hard drive comected to the SATA port (via an adaptor) runs fine, but the one on the IDE connection (motherboard's only one), does not respond properly...
this is an ASUS X83V notebook - Setting the SATA operation to 'compatible' mode at installation, Win8 CP installed fine, no hitches. Switched BIOS to Enhanced/full mode and it fails. I recall this sort of problem from XP installs where tricks were needed to support SATA, but I do not recall...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook