Windows 8 and 8.1 Forums


Inaccessible_boot_device

  1. #1


    Posts : 6
    Windows 7 Ultimate 32-Bit

    Inaccessible_boot_device


    Hello Eightforums!

    I have tried so many, many Windows 8 installation attempts (in fact I wasted 2 DVDs, time and effort) but all led to one error "INACCESSIBLE_BOOT_DEVICE". After the installation (100%), my PC rebooted and the Windows Developer Preview bootscreen begins to load and after a few minutes, a blue screen with a sad emoticon appears saying that my PC encountered a problem which needs to restart and that I have to search the Internet for the problem (Inaccessible Boot Device). I searched for it on Google but Windows 2000 and older versions of Windows came out in the search results.

    I am running Windows 7 Ultimate SP1 on Intel Core 2 Quad 2.33GHz, 2GB RAM, NVIDIA GeForce 9400GT and 320GB HDD (split into two and there's a special drive for Windows 8). ESET Smart Security 5, EMET 2.0 and UAC (always notify).

      My System SpecsSystem Spec

  2. #2


    Posts : 6
    Windows 7 Ultimate 32-Bit


    23 views but no reply? This has something to do with AHCI. Anybody knows how to turn off AHCI? My value is set to "3" but I don't know what to do with it. Do I still have to turn off AHCI in my BIOS also?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    All Windows from 2000 up, workstation and servers


    Firstly, 9 hours isn't a grand amount of time for a reply. Be patient, sir, and continue searching.

    Now, as to the problem... yes, if your problem is AHCI, then you have to turn it off in the BIOS. That is going to be a personal experience, every BIOS is different.

    However, it may be possible to 'trick' W8P into doing this. I stole this from another forum:
    "I first set AHCI off for the Windows 8 setup, then immediately after the first boot during initial setup, but before setup continued I set AHCI back on. After setup completed I had Windows 8 running in AHCI mode, hope this helps someone."

    And I did that with a search, found one place, what mentioned this post. So it's out there, and I found it in about 3 minutes.

    How that'll work on your dual boot may be interesting... You need to search like this in Bing or Google:

    +"Windows 8" +AHCI +"Dual Boot"

    Then maybe add -'"Windows 2000"' and/or '-"Win2K"' or other keywords as you find them... Like this:

    +"Windows 8" +AHCI +"Dual Boot" -"Windows 2000" -win2k

    And you'll find that answer much quicker, if it's out there.

    Good luck!
      My System SpecsSystem Spec

  4. #4


    Posts : 6
    Windows 7 Ultimate 32-Bit


    But what are the risks? What could possibly happen when I turn off AHCI?
      My System SpecsSystem Spec

  5. #5


    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64


    AHCI improves HDD performance, the older IDE mode will run but, won't have the performance of AHCI.

    Most people recommend AHCI, as do I.
      My System SpecsSystem Spec

  6. #6


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Quote Originally Posted by Francis93 View Post
    But what are the risks? What could possibly happen when I turn off AHCI?
    There is no risk.
      My System SpecsSystem Spec

Inaccessible_boot_device
Related Threads
Inaccessible_boot_device in BSOD Crashes and Debugging
The other day I installed Paragon HFS+ and it was unable to work. I then proceeded to install MacDrive, then going to uninstall Paragon I tried to uninstall MacDrive but it wouldn't uninstall. I clicked repair and rebooted and upon reboot I was greeted with INACCESSIBLE_BOOT_DEVICE. I am running...
Solved BSOD Inaccessible_Boot_Device Win 8.1 Pro X64 in BSOD Crashes and Debugging
Hello, After a thorough search through the forum, I can't solve my weird problem: Before all, my setup is: - Windows 8.1 PRO X64 (upgraded from Windows 8 x64 Pro upgrade) - SSD Samdung 840 Pro (O/S) - HDD Hitachi 1TB (Data) - HDD WD Green 2tb (Storage) - MB: Gigabyte X58 Extreme
This all started when I was looking up methods to fix the USB root hub errors I've been having since I upgraded to windows 8. I found this method that involved deleting the Upperfilter regkey. I deleted the CDRom one and I think the other one I deleted was the devicemgr one. I backed them both up...
inaccessible_boot_device in Installation & Setup
Hi there, Ive just tried to upgrade to Windows 8 from my Windows 7 (64bit) and it all seems to install okay until it restarts and it fails with a big sad face sayign "inaccessible_boot_device". I have a HP Envy 6-1010ea Ultrabook if that helps. Ive read on some other forums that I need to...
Inaccessible_boot_device in Installation & Setup
Hi guys, I've been waiting for the cp of windows 8 for a long time. So when yesterday it was released i couldn't be happier. Untill i tried to install it. Everything goes well. the in windows installation, Restart, preparation (where you see the fish and the percentages underneath and when it...
Inaccessible_boot_device in Windows Updates & Activation
sorry
Eight Forums Android App Eight Forums IOS App Follow us on Facebook