Windows 8 and 8.1 Forums

Missing Send To folder

  1. #51


    Posts : 22,581
    64-bit Windows 10


    That's great news Viddy. I'm happy to hear that Send to is working properly and stable now.

      My System SpecsSystem Spec

  2. #52


    Posts : 27
    Windows 8

    Send To


    Hi Brink. An HP update removed my Send To again, after a full system recovery. This from a nice lady at HP.

    C > Users > Default > App Data (hidden) > Roaming > Microsoft > Windows > Send To (copy) >

    Users > Name > App Data > Roaming > Microsoft > Windows > paste.

    Worked perfectly. Hope it is of use. Regards, Viddy
      My System SpecsSystem Spec

  3. #53


    Posts : 22,581
    64-bit Windows 10


    Thank you for posting back with this Viddy. I'm surprised that the HP update keeps removing it like that.

    I've added it as OPTION ONE for anyone else that may have the same issue as you.

    Send To Context Menu - Remove or Restore Default Items - Windows 7 Help Forums
    Last edited by Brink; 29 Jul 2013 at 19:48.
      My System SpecsSystem Spec

  4. #54


    Posts : 4
    Windows 7


    Quote Originally Posted by Brooklyn567 View Post
    In addition to the 'sendto' folder in your roaming profile, do you have a 'sendto' shortcut to that folder in your ...\users\name folder as well?

    Though I have Windows 7, I could only find something relevant to my similar problem, so I thought I'd post at you Brooklyn567. My problem seems to have started right after I installed the express version of VS2013. Turns out, after I did this, my 'Send To' option when I right click is now missing the 'send to mail recipient' and 'compress' option.

    However, it has a 'Send To' folder in the 'Send To' menu when I right click makes no sense. I've been through all the other ways of trying to fix this...even the "shell:sendto" and no change. In fact all I see now are drives to send anything to.

    Can you help at all?

    I'd greatly appreciate it.

    Steve
      My System SpecsSystem Spec

  5. #55


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    Im not at all familiar with VS2013. I believe its Visual Studio?

    When youre not runnng the program is your SENDTO still misbehaving??

    Have you tried to uninstall the program to see if you get it back?

    Perhaps reinstalling/repair VS2013 may correct the issue...

    Ill look for a demo version of this program and install it in my Win7 machine and see if i have the same issue...

    Gorf as in the Vic-20 game?
      My System SpecsSystem Spec

  6. #56


    Posts : 4
    Windows 7


    Hi Brooklyn....and thanks for the reply...

    Yes it is Visual Studio's 2013 express edition...I suspect that .NET framework version 4.5.1 is
    possibly the culprit as well or a long side of or even by itself...not really sure. All I know is I
    was able to right click on anything before installing this and could not only e-mail the file but
    could select a bunch of files or any folder and compress it. The only thingleft in the context
    menu are hard drives...not more fax, e-mail send to recipient or compress...all of those are
    gone. I've since removed both VS2013 and .NET 4.5.1 and reverted to 4.0. Just love good ol
    MS software that decides to wreck how my computer was comfortably working. Can't we
    just write software that does not trash or re-arrange the way I had it set before installation?
    God forbid I suppose....OY!

    Anyway...The real strange thing was that in the SendTo context item was another SendTo folder
    ...whichwas never there. All that seems to do is place whatever I right clicked into the SendTo
    folder which was located at:

    %USERPROFILE%/Apps/Roaming/Microsoft/Windows/SendTo...or something like that where
    it usually is SUPPOSED to be anyway.

    Brooklyn: When you're not running the program is your SENDTO still misbehaving??

    Gorf: This 'SendTo' is the desktop or any opened folder....i.e....you right click a file to e-mail it
    via the 'SendTo' context menu. It's not from any application per say. So I guess yes is the answer.
    It does not work at all anymore...those options no longer exist in the menu.

    Brooklyn: Have you tried to uninstall the program to see if you get it back?

    Yes and I've even tried to 'repair' the SendTo context according to others dealing with this via google searching
    for answers....to no avail.

    Brooklyn: Perhaps reinstalling/repair VS2013 may correct the issue...

    Nope...tried that too.

    Brooklyn: Ill look for a demo version of this program and install it in my Win7 machine and see if i have the same issue...

    Please be careful as even uninstalling and trying to repair the problem in several ways has resulted in nothing gained.
    As much as I would appreciate it, I'd hate to see you screw up your machine on my account.

    Brooklyn: Gorf as in the Vic-20 game?

    Well as in the Ball/Midway Arcade hit that was brought over to the vic...yes...You can see my Atari
    Jaguar version of the game here....
    Gorf Classic - Atari Jaguar - YouTube turn down your volume...these posters must be hard of
    hearing... ... and no...that is not emulated...it is written from scratch. I own a Gorf Arcade machine
    and took pains to get it as close as possible. Had to remove it from sale due to a cease and desist.
    (long story)....

    But back on topic....any ideas would be most appreciated.

    Steve(Gorf)
      My System SpecsSystem Spec

  7. #57


    Posts : 1
    windows 8


    Quote Originally Posted by Brink View Post
    That's great news Viddy. I'm happy to hear that Send to is working properly and stable now.
    hi, me too facing same problem of SHELL:SENDTO will you please help me to resolve
      My System SpecsSystem Spec

  8. #58


    Posts : 22,581
    64-bit Windows 10


    Quote Originally Posted by prasanth View Post
    Quote Originally Posted by Brink View Post
    That's great news Viddy. I'm happy to hear that Send to is working properly and stable now.
    hi, me too facing same problem of SHELL:SENDTO will you please help me to resolve
    Hello Prasanth, and welcome to Eight Forums.

    Please create a new thread of your own with details about your issue. We'll be happy to help.
      My System SpecsSystem Spec

  9. #59


    Posts : 4
    Windows 7


    Hey Brooklyn,

    The 'SendTo' folder dilemma solved!

    Funny this reply came when it did.....only hours after I solved the issued! LOL! Why installations feel the need to switch things around is beyond me...and if an installation package is going to move something this important....at least let the user know about it.....then again...it is MS....with all their money, you 'd think they could afford a few more testers.

    It turns out after a few months of ignoring the problem, I re-visited the issue because it finally got on my nerves to the point I wasn't having it any more. So, I did some registry searching and other detective work and found out that my send to moved to C:\users\Steve\SendTo.....thanks for telling me MS! OY! Anyway...it now seems to work properly and was able to restore all the good stuff like right click emailing and file copying my game engine builds and all sorts of useful stuff. Why it moved there, I'll never know but I only need to reboot since yesterday to make sure it's still where it belongs.

    Anyway, I'll post a copy of this in the forum...maybe someone else will find their 'SendTo' folder in a similar spot.

    Thanks!

    Steve (Gorf)
      My System SpecsSystem Spec

  10. #60


    Posts : 4
    Windows 7


    Quote Originally Posted by Gorf View Post
    Hi Brooklyn....and thanks for the reply...

    Brooklyn: When you're not running the program is your SENDTO still misbehaving??
    Brooklyn: Have you tried to uninstall the program to see if you get it back?
    Brooklyn: Perhaps reinstalling/repair VS2013 may correct the issue...
    Brooklyn: Ill look for a demo version of this program and install it in my Win7 machine and see if i have the same issue...
    Brooklyn: Gorf as in the Vic-20 game?
    Steve(Gorf)
    Hey Brooklyn,

    The 'SendTo' folder dilemma solved!

    Funny this reply came when it did.....only hours after I solved the issued! LOL! Why installations feel the need to switch things around is beyond me...and if an installation package is going to move something this important....at least let the user know about it.....then again...it is MS....with all their money, you 'd think they could afford a few more testers.

    It turns out after a few months of ignoring the problem, I re-visited the issue because it finally got on my nerves to the point I wasn't having it any more. So, I did some registry searching and other detective work and found out that my send to moved to C:\users\Steve\SendTo.....thanks for telling me MS! OY! Anyway...it now seems to work properly and was able to restore all the good stuff like right click emailing and file copying my game engine builds and all sorts of useful stuff. Why it moved there, I'll never know but I only need to reboot since yesterday to make sure it's still where it belongs.

    Thanks for trying! Hopefully others with this same issue will find their actual, active 'SendTo' Folder and get on with life.

    Steve (Gorf)
      My System SpecsSystem Spec

Page 6 of 6 FirstFirst ... 456
Missing Send To folder
Related Threads
Folder with lots of Content is completely Missing it was there up till last night and early morning i used it, i just closed lid not shut down laptop it goes to sleep and shuts down automatically i slept back for a couple of hours. The laptop could have fallen from 2ft height by the worker...
I have uninstalled windrar and now want to use default windows 8 zip facility. When I am right clicking on a folder and go to "send to" then I am not seeing "compressed zip folder" option. I have few files which are already in zip format, When I am righ clicking on that and select "open with"...
my Libraries folder is missing from AppData. i'm showing hidden files. this post says it should be found in /Users/<your username>/AppData/Roaming/Microsoft/Windows/ Unable to create the file "New Library.library.ms - Windows 7 Help Forums How to restore my libraries folder? This happens...
When I click This pc one of the folders displayed is Pictures. However when I click Pictures it says this is unavailable. The reason for this is I deleted Pictures within C:/users/Pete and created a new folder called My Pictures in C:/users/Pete and within that I now have all my pic folders...
How can I create an option in "Send To" when I right-click a file and will send the file to a subfolder of the same name? So if I have a file called Test.txt I want to right click it and "Send To">Test folder. I am looking for a way to have it automatically create the subfolder of whatever name...
The 'Send To' folder and short cuts are present in user > default and username > AppData but when you right click on anything within All Programs, the 'Send To' option is not available. I'm using Stardock Start8 software. The company has no idea what the cause is. I also use Start8 on another W8...
In Win 7 it was easy to send a file(s) to E:\ or F:\ drives, both DVD writers (F: is Blu-ray). I am having a problem doing the same action in Windows 8. That is all I require at this stage no ISO etc. I do that with a separate program and burning files too. I am sure it can be done, with some...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook