Windows 8 and 8.1 Forums

cannot boot windows 8

  1. #1


    Posts : 3
    windows 8

    cannot boot windows 8


    i have a pre-installed windows 8 laptop. while trying to install ubuntu 12.04 LTS, i encountered a problem booting win 8. says invalid efi path. though ubuntu booted without any problems, so in my bios, i changed the boot mode from uefi to legacy. but now i cant boot win 8 nor ubuntu. the system just says: no operating system found. i cant even access my bios, i tried all the function buttons.
    please help, i'm really stuck....

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 11
    Windows 8.1, Windows 8, Windows 7, Windows XP (VirtualBox)


    Hello,

    I guess your boot menu is probably corrupted. If you have any Windows installation disc with you then insert it. If you're lucky enough, you'll see the options to automatic repair using which you can repair the boot menu. When its done, you'll be able to get into OS.

    You can use VirtualBox to install Ubuntu.
      My System SpecsSystem Spec

  3. #3


    india
    Posts : 101
    Windows 8 pro with WMC x86 & windows Blue preview x86 with Windows 7 Ultimate SP1


    run the automatic repair 3-4 times to solve the problem
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    windows 8


    doesn't work guys, i clicked on the repair button and the same page loads again, every time. besides can you repair the boot menu using automatic repair?
    is there any other way that you can access the bios?
      My System SpecsSystem Spec

  5. #5


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    To run any Windows 8 Repairs, the UEFI/BIOS firmware would need to be set back to UEFI.
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    windows 8


    finally did it guys. the problem was not with uefi but with my own laptop. to access the bios in Vaio function keys dont work. either you have to hit shift+restart or the assist button when the computer is off. after hittting the assisst button, i just restored my whole system, so i still dont have ubuntu. thinking of running it in a virtual box.

    thanks guys.
      My System SpecsSystem Spec

cannot boot windows 8
Related Threads
Hi I recently felt the urge to experiment with Linux and installed Ubuntu Mint and tried to set up dual booting. However I seem to have only suceeded in preventing Windows booting at all. I cannot get into the recovery drive to undo my wrong doing. How can I reset the windows boot manager...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
First post on this issue. Client computer that shows black screen with text at boot up. Cannot boot into Windows 8 (8.1?) This is what is on the black screen; Your PC needs to restat. Please hold down your power button. Error Code 0x0000012a Parameters: 0x0000000000000001
My Dell Inspiron 660 is 2 months old. It came with Windows 8 preinstalled. My problem: I am trying to change the boot order so I can boot from CD ROM as a first option. I have tried using the "F" keys on boot, but it just ignores me and goes on to boot up. I have also tried the "Advanced Options >...
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
This happened about two days ago. By going in chronological order: I used to have a dual-boot setup, a Windows 7 and Windows 8 on two different IDE 80GB hard drives, named Drive A and Drive B, respectively. Both of these hard drives are quite old, and I'm worried that it may be near the end of...
Hey guys, I am having an issue when installing the consumer preview. So, I downloaded the W8 iso, off of Microsoft's site. I burned it to a DVD with 4.7 GB free of storage. I even bought a new set of DVDs. Anyways, I downloaded the iso, I downloaded the USB/DVD download tool, there I burned my iso...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook