Windows 8 and 8.1 Forums


0X000000C4 error trying to install 8.1 from iso

  1. #1

    0X000000C4 error trying to install 8.1 from iso


    Created a bootable flash drive using Universal USB Installer from WindowsBlue-ClientwithApps-64bit-English-X1899605.iso. Create completed successfully with 452MB of free space left on a 4GB flash drive.

    During install, I get this about 10 seconds after the ugly fish appears during install.

    Click image for larger version

    Any suggestions on how to resolve this? I'll burn a DVD and try it but much prefer a flash drive for install.

      My System SpecsSystem Spec

  2. #2


    Same error trying to install from DVD.

    I guess next I'll try disconnecting my SSD where Win 8 is installed and see what happens.
      My System SpecsSystem Spec

  3. #3


    Disconnected the SSD, same error.

    Any ideas on how I go about figuring out what is wrong? I've installed Win 8 4-5 times on this computer, to the SSD and previously to a primary partition on the 1.5GB drive.

    How do I report this to Microsoft? I did not see anything about doing so in any of the links I've read.\\Never mind, found it in the FAQ. Post in the Windows 8.1 Preview forum. That sure is a crippled forum. Can't post images, very non-intuitive to use.
    Last edited by Ztruker; 27 Jun 2013 at 21:04.
      My System SpecsSystem Spec

  4. #4


    Not getting any help in the Windows 8.1 forum. Anyone here have any ideas?

    This is what Disk Management looks like.

    Click image for larger version

    I want to install to the 3rd partition labeled Win_8.1 on the 1.5TB drive, but I never get far enough in the install to do anything. 10 seconds after the Beta fish shows I get the 0X000000C4 error and the computer reboots.

    Anyone know how to get to Safe Mode during the Win 8.1 installation, like you could do with Windows 7? If I could do that then I could try disabling some hardware to see if that is the problem.
      My System SpecsSystem Spec

  5. #5


    I was able to install the 32 bit version of 8.1, yipiee!!!!!

    I also created a local account during the install by entering invalid information for the MS account.

    I'm in the "Getting your apps ready" stage right now.
      My System SpecsSystem Spec

  6. #6


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    Good luck with that.
      My System SpecsSystem Spec

  7. #7


    I only have 4GB of ram so 32 bit is okay for testing.

    Got the latest Classic shell installed and now it's useable.

    I'm running 8.1 from a 7200RPM 1.5TB drive and it's pretty quick. I think it would be very quick on my SSD but that's not going to happen.

    So far I've not seen anything that indicates I need to install 8.1. Some of the app interface changes are nice though.

    I'm just glad I could get it installed so I can play with it a bit.
      My System SpecsSystem Spec

  8. #8


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    How big is your 32bit windows 8 iso?

    I was surprised to see your 64bit being under 4GB...
      My System SpecsSystem Spec

  9. #9


    32 bit is 2,723,468 KB
    64 bit is 3,665,584 KB
      My System SpecsSystem Spec

  10. #10


    Posts : 1
    Windows


    Quote Originally Posted by Ztruker View Post
    Not getting any help in the Windows 8.1 forum. Anyone here have any ideas?

    This is what Disk Management looks like.

    Click image for larger version

    I want to install to the 3rd partition labeled Win_8.1 on the 1.5TB drive, but I never get far enough in the install to do anything. 10 seconds after the Beta fish shows I get the 0X000000C4 error and the computer reboots.

    Anyone know how to get to Safe Mode during the Win 8.1 installation, like you could do with Windows 7? If I could do that then I could try disabling some hardware to see if that is the problem.
    Years late... but how were you able to get past this? Having this problem right now.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
0X000000C4 error trying to install 8.1 from iso
Related Threads
Hi, Host OS: Windows 7 Ultimate x64 on SSD system disk. PC Specs: Intel Core i7 3770K on ASRock Z77 OC Formula with 16GB DDR3, GTX470 VirtualBox version: 4.3.12 r93733 with Extension Pack 4.3.12 r93733. I've had a Windows 8.1 Pro x64 VM running on VBox 4.3 for a few days now with no issues...
VirtualBox windows 8 BIOS install 0x000000C4 error Fixed as per googling but not working. "c:\Program Files\Oracle\VirtualBox\VBoxManage.exe" setextradata "Windows8" VBoxInternal/CPUM/CMPXCHG16B 1 anyone?
Can you help me with this BSOD ? I'm having same problem with windows 7 and windows 8.1 64bit DRIVER_VERIFIER_DETECTED_VIOLATION Bug Check code : 0x000000c4 Parameter : 00000000`00091001 fffff800`00243e40 ffffe000`021dda10 ffffe000`021dda98 Caused by address :...
Install key error in Installation & Setup
I'm having problem during the installation of Windows 8 Pro CD. How can I eliminate the key from BIOS? I still run the OEM version and I want it to be removed. Thanks in advance
Error on Install in Installation & Setup
I'm trying to install Win 8 Pro. After a few mins into the beginning of the install, I receive the following error "Windows cannot read the <Productkey> setting from the unattend answer file." Pretty much all the solutions I've come across during a search deal with this error and installing in a...
Error messages after install in Installation & Setup
I purchased a full up version of 8 pro, got a brand new 1Tb hard drive to load it on. Everything appeared to load properly, but now everything I try to do fails... updates, activation etc. when I download the update I get a "download failed" message. when I try to activate, it tells me "number is...
Install Error 0x8070003 in Installation & Setup
Trying to install Windows 8 and get this error, says missing files, but they're all there??? Any ideas? Thanks.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook