Windows 8 and 8.1 Forums


Clean Installation Problem

  1. #1


    Posts : 3
    Windows 8

    Clean Installation Problem


    I am trying to do a clean reinstallation of Windows 8 on my Alienware X51 and am having a problem. After I boot to dvd and after the install starts there is a screen that reads "getting Devices Ready" and then the monitor goes black. After a while the computer will try and restart itself only to have the screen go black again. I have some experience in the past installing previous versions of Windows but never had a problem like this. Any help would be appreciated.

      My System SpecsSystem Spec

  2. #2


    Sydney Australia
    Posts : 2,941
    Windows 10 Pro 64bit


    Installing this version of Windows is a little different.
    When it says it is getting devices ready you will get a black screen when it gets your video ready and may black screen a bit later.
    Just be patient and give it a bit of time and it should continue installing.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8


    After several restarts I get a blue Recovery screen that says "PC could not be restarted" and then the computer shuts itself down. Any idea as to what that means?
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    welcome to EightForums.

    Is this a Dell Pre-install Windows 8 PC?
    If yes.

    Boot the Windows 8 x64 DVD in UEFI mode.

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8


    That did it. Thank a lot for your help.
      My System SpecsSystem Spec

  6. #6


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    You are welcome.
      My System SpecsSystem Spec

Clean Installation Problem
Related Threads
Hello everybody, thanks by accepting me on this forum. Some days ago I made a clean installation of win 8.1. (Due to lack of wifi signal on Atheros card) Everything seemed fine until I got several crashes when using my laptop. At the beginning showing a "No bootable Device, Hit any key" message...
I have just performed a clean re-install of 8.1 using the win8.1 update1 ISO image (http://windows.microsoft.com/en-IN/windows-8/create-reset-refresh-media)  after the installation, I found there are 53 updates to be installed.  is there a specific sequence I have to follow, in installing...
I decided to do a little spring cleaning and clean (re)install Windows 8.1 Pro to my Bootcamp partition. I downloaded the Windows 8 Pro files by choosing create install media (ESD-USB). I actually had trouble getting this far as my Windows-route was Windows 8 Release Preview license -> Windows 8...
clean installation-missing drivers in Drivers & Hardware
hello today for first time i make a clean instalaltion of win 8.but in device manager i noticed:other devices -two are missing.the online searching did'not find anything.so i have the option to find from a list in my pc.but i don't know what is ...
Hi guys, I recently bought a new SSHD for my laptop and after initial problems with trying to install Windows in UEFI, I turned to Legacy and that worked. But now when I change it to UEFI, it just comes up as "Operating system not found". :cry: Any ideas or solutions would be greatly...
PFN_LIST_CORRUPT BSOD after clean installation in BSOD Crashes and Debugging
so i have been having bsod problems so i ran dban and then did a clean install ive installed all drivers then i had a bsod just after i booted and got to the desktop
Hi First post in this forum, and already with complaints ;-) I installed the Windows 8 Release Preview Build 8400 on my computer. I first did an upgrade from windows 7, but that gave me some (apparently ramdon) freezes. I decided to do a clean installation on unallocated space. The same...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook