Windows 8 and 8.1 Forums


Missing MSR partition after clean install.

  1. #1


    Posts : 21
    Windows 8 Pro x64

    Missing MSR partition after clean install.


    I just did a clean UEFI installation of Windows 8 Pro on my laptop following this guide: UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with. Did a quick format and converted the drive to GPT before starting the installation process. The installer created the 4 required partitions (Recovery, System, MSR, and Primary) and I installed Windows on the Primary Partition. However, now that I'm actually loaded up in Windows the MSR partition is not showing up. This is what it looks like for me right now:

    Click image for larger version

    If I'm understanding this correctly, the MSR reserved partition is supposed to be between the EFI System Partition and the C: Partition but it's not there. Is this right or did I do something wrong? Excuse my lack of experience. This is my first time with Windows 8, UEFI, and GPT.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    From elevated cmd try:

    diskpart

    lis vol

    (to exit diskpart)
    exi
      My System SpecsSystem Spec

  3. #3


    Posts : 21
    Windows 8 Pro x64


    Quote Originally Posted by SIW2 View Post
    From elevated cmd try:

    diskpart

    lis vol

    (to exit diskpart)
    exi
    Click image for larger version
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Welcome to EightForums.

    MSR partition will not show in Disk management.

    As seen from Disk management.

    Click image for larger version

    As seen from Paragon.

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 21
    Windows 8 Pro x64


    Quote Originally Posted by theog View Post
    Welcome to EightForums.

    MSR partition will not show in Disk management.

    As seen from Disk management.

    Click image for larger version

    As seen from Paragon.

    Click image for larger version
    So you're saying there's nothing wrong with my Windows installation then? Whew, what a relief! I was worried that I would have to reinstall.

    I guess if an important system partition like that was missing in the first place, I would've already run into a lot of issues, but so far my experience has been very smooth.
      My System SpecsSystem Spec

  6. #6


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Quote Originally Posted by octiceps View Post
    Quote Originally Posted by SIW2 View Post
    From elevated cmd try:

    diskpart

    lis vol

    (to exit diskpart)
    exi
    Click image for larger version
    Is the HDD set to GPT? (look for the * under GPT)

    Click image for larger version
      My System SpecsSystem Spec

  7. #7


    Posts : 21
    Windows 8 Pro x64


    Yes GPT for sure. The * is there when I use list disk in diskpart. Also, checking the properties of the drive in Windows Disk Management says that it is GPT. I made certain I converted it to GPT before going through with the Windows 8 installation process.

    The reason I was confused and worried was that I was expecting Disk Management to show the MSR partition. But since you have explained it to me and proved that the MSR Partition still shows up in Paragon my mind is at ease now. Thank you very much for your help.
      My System SpecsSystem Spec

  8. #8


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Click image for larger version

    Did the MSR partition show when installing?
      My System SpecsSystem Spec

  9. #9


    Posts : 21
    Windows 8 Pro x64


    Quote Originally Posted by theog View Post
    Click image for larger version

    Did the MSR partition show when installing?
    Yeah it did. That's what the screen looked like when I went throgh that step and I installed Windows on Drive 0 Partition 4.
      My System SpecsSystem Spec

  10. #10


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    In diskpart try

    list disk

    list partition (not volume)
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Missing MSR partition after clean install.
Related Threads
Hey, I have just upgraded my laptops hard drive to one of the new hybrid SSD / HDD drives and I want to make sure that I get the best possible performance out of it. Whats the best way to partition the drive on a clean install ? its a 1TB drive and I was originally going to go with 300GB for...
clean installation-missing drivers in Drivers & Hardware
hello today for first time i make a clean instalaltion of win 8.but in device manager i noticed:other devices -two are missing.the online searching did'not find anything.so i have the option to find from a list in my pc.but i don't know what is ...
I am trying to install Windows 8.1 onto a new PC a clean install. I boot from UEFI CD/DVD Drive with the windows 8.1 install disk in it and it gets to the "Press any key to continue" screen, I press a key and it just restarts my computer. Then I try to boot from just regular CD/DVD Drive it says...
Hello all! I'm wondering to make a clean install on my Samsung Series 5 550P5C, but I hear from here to there that when I do it I will delete my Recovery Partition (which I would like to have on the disc in some radical case). Howaver I saw a thread when someone performed a clean install and...
Hello, I built up a new PC featuring a brand new SSD (i.e fully unallocated). Then, I made a clean install of Windows 8.1 pro (64bits) using an ISO DVD. Using Windows disk management tool after the install, I can see that only two partitions have been created: one System partition in NTFS...
Hi, My Samsung laptop will not boot due to missing partition. I do not have any recovery media, and have purchased a new version of windows 8 pro that I would like to install. Would be really grateful for any help - as I haven't been able to get any from the manufacturer. :mad: specs- Samsung...
I swapped the HDD with a new blank SSD in T530 and booted it with the recovery USB of windows 8. System boots from the USB and gives refresh, reset, and other options. However, when I select reset ( to fresh isntall the OS on the SSD), it fails saying a required partition is missing. What! I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook