Windows 8 and 8.1 Forums


Getting stuck to windows 8 logo when installing (AHCI/IDE)

  1. #1


    Posts : 2
    Windows 7

    Getting stuck to windows 8 logo when installing (AHCI/IDE)


    I've been trying to install windows 8 recently on my computer on AHCI mode and it get stuck on the windows 8 logo, so it doesn't even reach the installation, on the other side in IDE mode there's no problem at all. The motherboard is a MSI Z77A-GD55 and the SSD is a vertex 4. Anyone knows something about this issue, if I can't get it to work is there a big difference in performance?

    Edit: I'm about to try and update my SSD firmware to see if it changes anything.
    Last edited by Pixmi; 25 Mar 2013 at 19:48. Reason: Trying stuff

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 7


    I'm so used to everything being so fast on SSDs well I waited 3-4 minutes on AHCI mode and guess what, it loaded. >.<
      My System SpecsSystem Spec

Getting stuck to windows 8 logo when installing (AHCI/IDE)
Related Threads
I have successfully installed Windows 8 Pro x64 on an ASUS P8Z77-V Deluxe board on a SSD under UEFI/secure boot mode. Used the following settings: SATA Mode = AHCI Fastboot = enabled CSM = enabled Secureboot = Windows UEFI Everything works fine. Qcode = AO, performance is excellent etc....
Hi. I've had my computer for about four years with an Asus motherboard, and I recently (like two days ago) had it changed to a Digilite motherboard. I'm also a regular user of VMware or VirtualBox, whichever is feeling fancy to me. About six months ago, my Seagate hard disk started clicking...
Stuck installing update in Windows Updates & Activation
So last night my computer automatically restarted and started installing an update, overnight my laptop died and its' s been stuck on the blue screen that says "keep your pc on until this is done installing update 23 for 27" and it's been stuck like this for hours. Does anyone know a fix for this?...
My laptop acer aspire r7-572 was stuck while playing a video. I long pressed the power key and shut it down. After restarting it shows boot logo of acer and below that it shows preparing automatic repair. After that all I see is blank screen. I am so much frustrated that its not loading up...
Stuck on Windows Logo on first boot in Installation & Setup
I recently installed windows 8 pro with a temporary machine using sysprep and audit mode. I have since move it into the intended machine but it stays stuck on the windows logo (without loading animation). I tried automatic repair but windows tell me it can't do that, and a system refresh also...
Solved windows stuck on logo and nothing works in Performance & Maintenance
so basically i got the download version of windows 8 professional 64bit (through dreamspark) and upgraded my windows 7 about a week ago...everything seemed to be good and i was getting used to the new windows but there was one problem namely that when i put the computer to sleep and then turned it...
Windows 8 AHCI ? in Drivers & Hardware
Can anyone see ahci driver installed in Device Manager ?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook