Windows 8 and 8.1 Forums

Windows 8 access bios

  1. #1


    Posts : 2
    Windows 8

    Windows 8 access bios


    When I start my windows 8 computer, I get the message:
    "Reboot and select proper boot device or insert boot media in selected boot device and press a key"
    however on restart I cannot access the bios in order to "select boot device", I believe it is because Windows 8 instead keeps trying to resume.
    I can insert a bootable media in the dvd, but I don't believe my current bios settings are looking at the dvd.

    How can I do anything with this computer? Its a new machine, and I'd be willing to format the drive and reinstall OS, I have media and keys, so how do I get past the broken OS to get to the BIOS?

      My System SpecsSystem Spec

  2. #2


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    Press one of these keys at BOOT -- DEL or F2 or F8 depending on how your computer is set to access the bios.

    Usually it's the DEL or F2 but could be another key.

    Cheers
    jimbo
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8

    solved - with f12... but I can't say why


    Thanks for the quick response on this... I had tried F2... which is my motherboard manufactures BIOS key... but it was not working, I think because the Windows 8 was trying to resume, which skips the bios load steps? I read on some other post that f12 is the windows "boot menu" key. Tried pressing that repeatedly during startup, never saw a boot menu, but windows did load.

    Extremely odd... not sure why it worked, but good now. Thanks!
      My System SpecsSystem Spec

Windows 8 access bios
Related Threads
Can't access BIOS in General Support
I can't acces BIOS on my Asus laptop. I have Windows 8.1. My BIOS has not UEFI settings. Could someone help me how to open BIOS without UEFI settings.
Can't access BIOS in General Support
I just bought a new Lenovo G580 that came with Windows 8 on it and I can't get into the BIOS settings in order to change the boot order....
hello i have upgraded from win to win 8 pro.i have the sony vaio F11Z(2010 year model).with win 7 i have access in my bios with F2 key.but know i can't anymore.what can i do?i have the old traditional bios
Unable to access bios in General Support
I had Windows 7 on my custom built PC, then I upgraded to Windows 8. At first I was able to get into bios via shutting down, turning it back on and hitting delete. Now when I shut down and boot, all there is black, til Windows loads. I have turned off Fastboot, I have tried the command in the...
Win8 Prevents BIOS Access in General Support
I recently upgraded from “Windows 7 Home Premium 64-bit (OEM)” to“Windows 8 Pro 64-bit”, using the “Keep Windows settings, personal files, and apps” option. All except one of my programs work in Win8, and my Win8 desktop is unchanged (except for the Win8 Start Screen replacement for the Win7 Start...
Windows 8 won't let me have access to bios in BSOD Crashes and Debugging
Hi everyone, I have Win7 and wanted to try Win8, so I made a 30 GB partition using the win7 disk utility and installed win8. Everything went fine and I played with the new OS for 3 days. The problem is that the other day I turned on my pc and the monitor didn't display anything and from that moment...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook