Windows 8 and 8.1 Forums

inaccessible_boot_device Error, and now BCD file missing

  1. #1

    Posts : 2
    Windows 8

    inaccessible_boot_device Error, and now BCD file missing

    Hi Folks -

    I am having a problem with a new Dell Inspiron 15 3520 that came with Windows 8 installed and that I had been using for only a month when it went bad. I had tried to repair it as best I could, but, at this point, the problem seems to be beyond my capacities to deal with or understand, and I am seeking help.

    The problems started when I turned it off about ten days ago, and went I turned it back on a couple days later, and it was stuck in the apparently famous Win8 "Automatic repair couldn't repair your pc"/BSOD loop. I was not able to boot into safe mode. System restores made no difference. Somewhere along the line I found something that said that I had an "inaccessible_boot_device error".

    From the repair menu maze, I was able to get to a command prompt. I used this to copy almost all of my files off of computer.

    Chkdsk showed no bad sectors, no bad partition records, or other irregularities. sfc returned "Windows Resource Protection did not find any integrity violations". Some test (I do not remember which) showed that the boot record and BCD were fine. The Dell hardware diagnostic test showed everything working fine.

    I am thinking that it is possible that the source of this was a virus or mechanical problem (I saw no evidence for either). If I had to guess, however, I would imagine that the computer stopped working after an automatic update pushed a corrupted/incompatible driver. I have seen discussions online about people having problems with NVIDIA video and/or SATA AHCI Controller drivers, and Win8 getting corrupted and stuck in the BSOD loop from that. At some point I saw a Windows Update Log (I am not sure where), that showed that, as Windows shut down the last time it was functional, automatic updates installed a new AHCI driver.

    I tried downloading some new drivers for the 3520 from the Dell web site and installing them on the dead computer through a thumb drive and the command prompt. The downloads are all executables, however, and when I tried to run them, I get the message, "the subsystem needed to support the image type is not present". I believe that this message means that the driver executables are 32bit apps and won't run from a 64 bit command prompt. I also tried to use the "Drivers and Utilities" disk that came with my PC to do some driver rollbacks, but, I can't understand the file names or folder structure on the disk, and, when I try some to run some of the exe files ("setup.exe", for example) to get a gui interface, I get the "the subsystem needed to support the image type is not present" message.

    After working on the problem for a while, I borrowed a friend's Win8 installation disk set. The computer will boot to the repair options off of the 64bit disk, but not the 32bit one. I did attempt a System Refresh off of the 64bit disk, and got back the message, "The drive where Windows in installed is locked. Unlock the drive and try again."

    Around the time that I was messing with the BIOS settings to get the computer to boot off of the Win8 disk, I started getting a message "Your PC needs to be repaired - Boot Configuration Data file is missing some required information -- File:\BCD -- error code 0xc0000034" at the start of my boot ups. I am not sure if I deleted a file somewhere during my repair efforts, or if I am getting this message because the computer is confused in efforts trying to boot off of the DVD. I get this message even with the DVD removed and the BIOS set to boot off of the Windows Boot Manager, however, so I am guessing that a file is now missing. And the message stops me from getting into the repair menus/command prompt any other way except through the installation disk.

    This is really frustrating. Any suggestions for how to un-bork this thing would be appreciated.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Welcome to EightForums.

    I would return to the Dell store for replacement or repair.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    LOL. I was thinking of that as a last resort, but I guess that the time may indeed be now. I keep feeling that the solution is right around the corner, however.
      My System SpecsSystem Spec

inaccessible_boot_device Error, and now BCD file missing
Related Threads
Hello, I have tried to start up my PC recently and I get the message 43833 that my boot system has failed due to the fact it's missing the file "\BCD". I have contacted the microsoft company to report this issue no one can help me without my product code, or a disc/USB with the windows 8...
Solved File 'mia.lib' is missing! in General Support
hey i need some help, my laptop is a 3000 series i3, windows 8.1, 64 bit. while installing a game, i encountered an error that some file called 'mia.lib' is missing and the error said to reinstall the game and try again. please help me tell me the options to get this file back and what...
error 0xc0000034 BCD file missing. in BSOD Crashes and Debugging
my pc dell isnpiron 660s is giving me a blue screen with an error 0xc0000034 and bcd file mssing... I didnt create a recovery disc and none of my friends has it. My device came with a preinstalled Win 8 so I dont even have the key :( . need help please can any one put the recovery files on the...
file missing in Windows Updates & Activation
Hello Belarc says KB 2934802 is missing. I have Win 8.1 and would like to know what to do. Thank you Peter
I've got a windows 8 laptop which gives me this error message when i try to switch it on: "Your PC needs to be repaired The boot configuration data file is missing some required information. File:\BCD Error Code : 0xc000000d ............................" I'm sure you are all familiar with...
Hi everyone, I have windows 8.1 and Lenovo y510. After upgrading from 8.0 to 8.1 a have several problems with my PC. Right now suddenly i cant start my PC. I have BSOD Recovery Your PC needs to be repaired. The boot configuration data file is missing some required inforamtion....
Hi everyone! Just got my brand new HP Envy DV7250US with Windows 8 (64) pre-installed. Recently I got boughr windows 8 pro (64) and would like to install/upgrade this on my HP laptop. Popped the 8 pro disc in, went to 'my computer', launch the dvd, installed it. Halfway during the installation,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook