Windows 8 and 8.1 Forums

Reinstall Win 8 in UEFI and Acronis Backup

  1. #31

    Saltgrass, I've tried various configurations and prepping of the hard drive and let Windows format/create the partitions. If Windows can't format or create the paritions, nothing will. The OS installs, both Win 7 64 bit and Win 8 Pro 64 bit, and basically works until the PC is rebooted. However, the same drive MBR formatted has worked for 6 months without problems.

    I have to try again since I updated the BIOS. I suspect either the BIOS or an issue on the motherboard is causing the problems, not the install procedure, including disc formatting.

      My System SpecsSystem Spec

  2. #32

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Quote Originally Posted by Saltgrass
    I just went from an Windows 7 MBR install on an non-UEFI computer to a UEFI install on the new computer, which is harder that what you are doing. Windows 8 should not be that different, except you may not be able to use a Recovery partition.
      My System SpecsSystem Spec

  3. #33

    Well, it still does not work with the new 1.60 BIOS. I get the exact same error. I even went through the option in the Win 8 setup disc to erase the drive, then formatted it with Win 8 and installed.

    I'm back up with the MBR version (I'm entering this from the PC with the MBR Win 8 installed) and all is working. Guess I'll have to leave this system as is. I don't know what else to try with UEFI. I need to take my own advice about "if it ain't broke don't fix it". LOL
      My System SpecsSystem Spec

  4. #34

    Posts : 1,121
    Windows 8.1 x64

    Quote Originally Posted by fireberd View Post
    I'm back up with the MBR version (I'm entering this from the PC with the MBR Win 8 installed) and all is working. Guess I'll have to leave this system as is. I don't know what else to try with UEFI. I need to take my own advice about "if it ain't broke don't fix it". LOL
    There have been times when booting to something listed as UEFI does not actually do that. I ran into that problem when I was making .iso files for Windows 8 on my own. Do not know if this is related to your situation.

    Could it be the UEFI firmware on your system, possibly. I assume you have reset the bios to its defaults after installing the latest firmware?

    But you can boot into an UEFI install media and get to the first page of the install? This is were you used Diskpart to clean the drive, I assume. When you continue with the install, and tell it where to put Windows 8, you show the 4 partitions a UEFI install creates?

    It reboots a couple of times during the install. That part goes OK and you are able to actually use the install after you get logged in? But during subsequent reboots, the install fails....

    If I am misinterpreting your experience, please advise where I differ.

    I did once have a new drive that would allow me to install the OS, but during the first or second normal reboot, it would fail. Turned out to be a bad drive.

    I did go ahead and work with Windows 8. I got the OS partition transferred and the system booted normally after. Still not completely sure if the Recovery mode will work correctly, although the BCD store does look as it should concerning the "recoverysequence" entry. But it won't do much good if you can't install in UEFI mode.
      My System SpecsSystem Spec

  5. #35

    I reset the BIOS by removing the CMOS backup battery for 15 minutes and no help. I've reset the BIOS to the "restore UEFI defaults" several times and that has not helped. I've disabled fast boot and that made no difference. The different BIOS versions have not helped.

    With the Win 8 UEFI install the first time it reboots during the install is when it fails. With the Windows 7 UEFI install (from a factory Win 7 disc, not a burned disc) it will install and get to the desktop, but the first time its rebooted it fails and will not repair. I've got a second hard drive connected to the system and I thought that may be causing problems as it had been a Windows 7 system disc, I disconnected that drive and tried another complete new install and it didn't make any difference so that drive is not the issue.

    Another indication that makes me suspect the motherboard (or BIOS) is that an Acronis Linux rescue disc will boot but the display is broken up and unreadable garbage. The WinPE/Acronis rescue disc loads without problems and Acronis will format either MBR or GPT and the restore function to restore the drive from a second hard drive works as it should.

    The PC is an ASRock Z77 Professional Fatal1ty motherboard, i5 3550 CPU, 8GB GSkill Ripsaw memory (memory part number certified by ASRock for the motherboard). I'm using the built in CPU Intel graphics. No expansion cards. Two SATA Optical Drives.
      My System SpecsSystem Spec

  6. #36

    Update (again). The Acronis Linux version disc boots up but the display is all garbled. I tried two different discs, one created with Acronis 2012 and another created with 2013 and they both are the same.

    I downloaded Ubuntu 12.0 and created an iso disc. That boots and works fine. I ran Ubuntu from the disc only for testing.
      My System SpecsSystem Spec

  7. #37

    Posts : 2
    Windows 7


    I'm a little late to the show here, but I have been using Acronis, Windows 7, and GPT drives for the last few years. I have been using Acronis on Windows 8 UEFI also, so I have some experience. Whenever I have converted a working system from MBR to UEFI I have restored the partition to the new drive with Acronis, but the computer would not boot. I then had to boot with a UEFI USB stick running Microsoft (not acronis) Windows PE (or an install disk) and fix the BCD entries before the system would boot on its own. Further, Acronis does not support UEFI with WinPE. You can make a Linux restore disk that will be UEFI compatible, but not WinPE. A good example of this is that if you boot your system with an Acronis WinPE recovery disk you can do backups and restores but you will lose your BCD data. A good way to test where you are is to boot your UEFI system from the Acronis WinPE disk (or stick) and then alt+tab to the DOS window and run BCDEDIT. If it says that the BCD data cannot be found you probably have a valid UEFI install but you need to fix the BCD data and for that you have to be running in UEFI mode. You can do that by booting with the EFI option of the Windows install disk, hit shift + f10 at the language screen and then run Bcdedit and fix the path to the EFI partition and maybe the device and osdevice entries. This stuff can be tricky and it took me a while to realize how it works. If you have access to a running UEFI system run BCDEDI on that system so you know what the entries are supposed to look like.
      My System SpecsSystem Spec

  8. #38

    Thanks for the info, I'll keep this in mind. I've just about given up, at least for now, of trying to get this system converted to UEFI. As I noted, the Acronis Linux version rescue disc will boot but all I get is garbled display, nothing that I can read. I've tried this with discs made previously with Acronis 2012 and recently with Acronis 2013, however, an Ubuntu Linux disc loads and works (from the disc) fine. I posted on the Acronis forum about using an Acronis MBR disc backup to restore and according to what was posted there it won't work.
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
Reinstall Win 8 in UEFI and Acronis Backup
Related Threads
Hi there on some PC's when using bootable UEFI USB devices for programs like GPARTED / ACRONIS the BIOS boot menu will often list THE SAME device TWICE -- for example this happens on the HP envy sleekbook series -- when you press ESC then F9 to get the boot menu. You will see for example Sony...
Thanks to Windows 8.1 update going belly up, and of course removing all recovery points, I was forced to recover my system. I did this from my Acronis True Image Nonstop Backup but after the recovery the system would not boot. Hung in the boot process for more than 30 minutes before I turned it...
I recovered my C and D partitions from a True Image 2013 Nonstop backup and found that a number of apps would not run. Windows message to the effect that the app could not be started. Tried from two different time stamps with same result. Eventually had to recover from a previous full backup....
Acronis Backup in Software and Apps
I am looking for software to do scheduled backups of my Win8 PC and was looking at Acronis Acronis backup software for data backup and disaster recovery solutions. . Is anyone using this on Win 8 and if so what is it like. Should I maybe look at any other software for this
Solved Acronis Backup and UEFI in Performance & Maintenance
Just built a new system w/a UEFI Bios. When I go to backup my C: drive (SSD) there is a Recovery Partition (NTFS), an Unamed partiton (FAT32), and the Local Disk C: (NTFS). I went ahead and backed up all three the first time, but in future should I just back up the Local Disk? Also, when I boot...
Backup and UEFI Boot Mode in Installation & Setup
Purchased an Acer Aspire V5 which comes with Windows 8 preloaded. I have two questions in this regard and taking the liberty of putting them in a single thread. Does the Aspire V5 support UEFI booting? I am asking this since I want to use Ubuntu 13 along with Windows 8 and the ubuntu guide says...
So I fresh installed Windows 8 on Legacy boot, deleting all partitions even the factory restore partitions, everything. I realized late that the new trendy thing is to install on UEFI, however I'm having difficulty doing this. How exactly do I go about this? My laptop has a 256 gb SSD mSATA...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook