Windows 8 and 8.1 Forums


Reinstall Win 8 in UEFI and Acronis Backup

  1. #21


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    I would redownload setup, & reburn DVD.

      My System SpecsSystem Spec

  2. #22


    The saga continues. I tried UEFI with my Windows 7 install disc. It installed but then when I rebooted it came up with an error that it couldn't repair, similar to what I am getting with Win 8.

    However, I can restore the drive with Acronis back to the Win 8 MBR install without problems.

    I'm beginning to think there is something with the ASRock UEFI BIOS. It is an ASRock Z77 Professional motherboard, with the latest BIOS. There is an option to restore the UEFI defaults in the BIOS and I did that, and it didn't help.
      My System SpecsSystem Spec

  3. #23


    The Win 8 disc that I made, was from a redownloaded Win 8 image. But, with the Win 7 (with a factory Win 7 disc, not a downloaded/burned disc) doing the same thing it would appear to be some sort of motherboard/UEFI BIOS issue.
      My System SpecsSystem Spec

  4. #24


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Linux are having problems with the ASRock uEFI/BIOS firmware.
      My System SpecsSystem Spec

  5. #25


    Hmm. I tried loading the Acronis Linux rescue disc and all I got was garbage on the screen. Fortunately I have a WinPE (3.0) Acronis rescue disc and it works OK.

    Thats too bad if it is an ASRock UEFI BIOS problem (and its looking like it is).
      My System SpecsSystem Spec

  6. #26


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Yes, it is looking that way.
      My System SpecsSystem Spec

  7. #27


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Good luck. I'll be interested in seeing how it turns out.
      My System SpecsSystem Spec

  8. #28


    Since non UEFI works OK, it has to be either something in the UEFI BIOS or some other motherboard problem. I'm betting on the UEFI BIOS. When I get a chance later in the week I'm going to reflash the BIOS and then try it again.
      My System SpecsSystem Spec

  9. #29


    I just saw that ASRock has a new BIOS version (1.60 dated 2/18/13 (today)) for my ASROCK Z77 Professional Fata1ty. I'll install that and try again later in the week, since I was going to reflash the BIOS.

    The only thing listed for the update is "improve memory compatibility". I didn't have any memory problems as I'm using memory that is listed by ASRock as compatible with the board. But, there may be additonal fixes that are not listed.
      My System SpecsSystem Spec

  10. #30


    Posts : 1,121
    Windows 8.1 x64


    I just went from an Windows 7 MBR install on an non-UEFI computer to a UEFI install on the new computer, which is harder that what you are doing. Windows 8 should not be that different, except you may not be able to use a Recovery partition.

    It seems you are having problems with a normal UEFI install. I would not pre-configure the hard drive, just use it in a RAW state, as you might have after cleaning it with Diskpart. I would also let the Windows 8 download make a Flash Drive rather than an .iso file.

    If you need the specifics, let me know. You may want to have the Partition Wizard Home Bootable version available so you can boot to it and copy and recreate the OS (boot) partition from the original drive. Any Partition management software that can copy a partition might work just as well.
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
Reinstall Win 8 in UEFI and Acronis Backup
Related Threads
Hi there on some PC's when using bootable UEFI USB devices for programs like GPARTED / ACRONIS the BIOS boot menu will often list THE SAME device TWICE -- for example this happens on the HP envy sleekbook series -- when you press ESC then F9 to get the boot menu. You will see for example Sony...
Thanks to Windows 8.1 update going belly up, and of course removing all recovery points, I was forced to recover my system. I did this from my Acronis True Image Nonstop Backup but after the recovery the system would not boot. Hung in the boot process for more than 30 minutes before I turned it...
I recovered my C and D partitions from a True Image 2013 Nonstop backup and found that a number of apps would not run. Windows message to the effect that the app could not be started. Tried from two different time stamps with same result. Eventually had to recover from a previous full backup....
Acronis Backup in Software and Apps
I am looking for software to do scheduled backups of my Win8 PC and was looking at Acronis Acronis backup software for data backup and disaster recovery solutions. . Is anyone using this on Win 8 and if so what is it like. Should I maybe look at any other software for this
Solved Acronis Backup and UEFI in Performance & Maintenance
Just built a new system w/a UEFI Bios. When I go to backup my C: drive (SSD) there is a Recovery Partition (NTFS), an Unamed partiton (FAT32), and the Local Disk C: (NTFS). I went ahead and backed up all three the first time, but in future should I just back up the Local Disk? Also, when I boot...
Backup and UEFI Boot Mode in Installation & Setup
Purchased an Acer Aspire V5 which comes with Windows 8 preloaded. I have two questions in this regard and taking the liberty of putting them in a single thread. Does the Aspire V5 support UEFI booting? I am asking this since I want to use Ubuntu 13 along with Windows 8 and the ubuntu guide says...
So I fresh installed Windows 8 on Legacy boot, deleting all partitions even the factory restore partitions, everything. I realized late that the new trendy thing is to install on UEFI, however I'm having difficulty doing this. How exactly do I go about this? My laptop has a 256 gb SSD mSATA...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook