Windows 8 and 8.1 Forums


Dell ultrabook - Windows installation blank screen

  1. #1


    England
    Posts : 19
    Windows 8 Home Premium

    Dell ultrabook - Windows installation blank screen


    This is the third post I've made and around the 6th problem I've come across the past few days.

    The problem I have now is when turning on my laptop it stays at the Dell logo for about 5 minutes before continuing to attempt to load windows, this is in UEFI mode. In legacy mode, it loads past the Dell logo in seconds, but this does not load windows.

    I am trying to reinstall windows with the Dell windows 8 Home premium disk. When the disk finally loads, it just stays on a black screen, and I've left it for about an hour and it will not load.

    I have tried using Hirens boot CD (USB) to load Mini windows xp, but that does exactly the same. I can load Linux from the usb but not windows. However, I have never used Linux so I cannot do anything in Linux to attempt to fix it, as I do not know what I'm doing inside Linux.

    If someone could shine some light in this please let me know. It seems to be a UEFI problem.

    Thanks in advance

      My System SpecsSystem Spec

  2. #2


    The Dell Community forum (users helping users just like this forum except those users know Dell systems) is probably the best place to start. Laptop - Dell Community

    Here is the Dell instructions on a manual reinstall for Win 7. it should be the same for Win 8. Windows 7 Manual Reinstall | Dell

    There is (or was) a Dell PC Restore (recovery Partition) on the hard drive, accessed by F8 at power on that will restore the PC to the original factory condition and no disc is needed.
      My System SpecsSystem Spec

  3. #3


    England
    Posts : 19
    Windows 8 Home Premium


    I've tried the Dell forum and nobody replies. I know how to install windows, I'm just having trouble doing it on UEFI.

    EDIT: I figured it out. Got it running now
      My System SpecsSystem Spec

  4. #4


    OK. Its strange no one ever replied on the Dell forum. I used to work that forum (for 10 years) and never saw a post that didn't get answered.
      My System SpecsSystem Spec

  5. #5


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Are you booting the DVD in uEFI mode?

    Click image for larger version



    Did the Dell PC came Windows 8 Pre-installed?
      My System SpecsSystem Spec

  6. #6


    England
    Posts : 19
    Windows 8 Home Premium


    Quote Originally Posted by theog View Post
    Are you booting the DVD in uEFI mode?

    Click image for larger version



    Did the Dell PC came Windows 8 Pre-installed?
    Yes and yes.
      My System SpecsSystem Spec

  7. #7


    England
    Posts : 19
    Windows 8 Home Premium


    Well I finally got Windows 8 installed, but I am now back to square one. The problem that started it all. The computer is running extremely slow. Windows installation took over 5 hours to complete, I had to leave it over night to install. Now that it's installed, I've been waiting over 2 hours for Windows to actually load.

    I'm thinking this is a memory problem, and i'm going to do some thorough giagnostics and then contact Dell. I have next day in home repair so it's no bother.

    Thanks to everyone who helped. Highly appreciated.

    EDIT: Unfortunately, Dell technical department is closed until Monday so I guess it's up to me to try and fix the problem.
      My System SpecsSystem Spec

  8. #8


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Making recovery discs

    Quote Originally Posted by rudge
    Have managed to get the disc out, but when I shut it down an error message flashed up. When I then re-booted it now goes to a 'Boot mode is set to:UEFI; Secure boot:ON' mode.

    Did a Diagnostics and it has identified a Video Card problem: Error Code: 2000-0332, Validation 129053.

    As a new unit it will have to be replaced. Absolutely gutted. I've had no problems with my 4 yr old Dell but immediate problems with the new one.
      My System SpecsSystem Spec

  9. #9


    England
    Posts : 19
    Windows 8 Home Premium


    Turns out the thorough memory diagnostics test shows a faulty hard drive. Contacted Dell and demanded to be dealt with as I paid for my warranty, and they have sent a technician to replace the HDD on Tuesday
      My System SpecsSystem Spec

  10. #10


    Quote Originally Posted by Cubz View Post
    Turns out the thorough memory diagnostics test shows a faulty hard drive. Contacted Dell and demanded to be dealt with as I paid for my warranty, and they have sent a technician to replace the HDD on Tuesday

    That's a little harsh, unless they wouldn't do anything for you, I'm surprised they acted or at least acted quickly if you "demanded" they replace it.


    "Memory Diagnostics" will not show a hard drive failure. "Memory" diagnostics are only for memory.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Dell ultrabook - Windows installation blank screen
Related Threads
There's probably a sticky for this somewhere or something, but I can't find it, so here goes. Just got a new laptop which came with windows 8, It's an Asus Zenbook UX302LG. I tried Windows 8 a bit during the developer preview, but I'm really not that familiar with things, anywho. So this has a...
Hi folks, I decided to install Win 8.1 RTM x64 yesterday but what I expected to be a breeze turned into a nightmare. Installation fails, I am even unable to get into Safe Mode. I was running Win 7 Ultimate x64 before without any issues whatsoever. I already described my issues here, with...
A cry of help from one whose laptop refuses to screenblank and also to go to sleep. I've tried the usual by going to Power Options and making sure everything is in sync there but nought works. I'm wondering if the following will help. Will the download work in Windows 8.1. I am referring to what...
Hi, I think I came up with a different issue on my WOL. It used to work before the 8.1 update. After update, it stopped working but not entirely. It does power the computer, but the screen stays blank / black and nothing else happen. In need to kill my Laptop by holding the power button to...
Hi all, I recently bought an ASUS S56CM notebook pre-loaded with Windows 8 x64 and a lot of bloatware. So I decided to download a clean retail version of Windows 7 Ultimate x64 (X17-59465), create a bootable USB and do a clean install. What I did: Create a bootable USB Enter BIOS (UEFI)...
My HP Pavilion notebook has an NVIDIA GeForce Go 6150 graphics card. I have not found a Windows 8 driver for this card, but at least two older Vista drivers that I have tried will run the card. But after installing the display driver the boot sequence proceeds normally up to the lock screen...
Hey all, Just thought I would toss it out there. I have finally got all device drivers loaded for the Dell XPS 13 Ultrabook. I wanted to thank the crew here for the help on the driver package for the display driver (Intel 3000 Driver). Just some crazy stuff like the auto dimmer on the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook