Windows 8 and 8.1 Forums

Windows 8 Pro x64 Upgrade ISO file found Thanks

  1. #1

    Posts : 7
    Windows 8.1 Pro x64

    Windows 8 Pro x64 Upgrade ISO file found Thanks

    Thank you Windows 8 Forum

    A BIG "Thank You" to all the “responsible” people in the Windows 8 forum, who provided correct and meaningful information about Windows 8 in the varioius subjects.

    The specific answer I was looking for was here, I just had to look for it and use it.

    The problem began in October 2012 when I tried to upgrade a computer with Windows 7 Pro x64 to
    Windows 8 Pro x64

    My issue was not being able to install Windows 8 Pro upgrade using the two DVD copies I purchased from Staples. After the many weeks of frustration I found my solution here.
    Perhaps it was here from the start but its here now so Thanks Windows 8 Forum
    The answer is located here:

    Paul - ala - Pkw

      My System SpecsSystem Spec

  2. #2

    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
      My System SpecsSystem Spec

Windows 8 Pro x64 Upgrade ISO file found Thanks
Related Threads
I'm having this issue where a software I download wont start because the program file cant be found. I went to the location of the file and clicked it but the application still wont start. the attachment is an example with adobe reader.54262
Helping a friend on his Acer Aspire V5 laptop that was running an OEM Windows 8 to upgrade to 8.1. After selecting the Upgrade to Windows 8.1 via the store, the system went through it's install procedure, however after it does an auto reboot, it gives you a blank screen with the message No...
I got 3 'file not found' entries in my Autoruns report (see below). Having removed filters from the report, it looks like the files are there, but not where they are expected to be (am I correct with this interpretation?). So should I be doing something like moving them to where they should...
I'm trying to set up my phone to connect via MTP. It shows up simply as "MTP" in Device Manager with a yellow exclamation point. I right-click and hit Update Driver Software and tell it to automatically update, but I get the following error screen. The same occurs when I manually navigate to the...
Hello - It seems Windows 8.1 hates me, and my search indexing service is not running. I have checked services and it shows stopped. When I try to run the service, it says "Windows could not start the Windows Search service on Local Computer. Error 2: The system cannot find the file specified."...
I also get this problem with if try to open store it just flash and back to desktop and no apps from store working. But if me av have tried to open store and after the 2 sec flash the metro shows that store is running but nothing that me can see in either ways show that store is up. Have tried...
MSI File cannot be found in Drivers & Hardware
When I am going to install wi-fi drivers in my laptop , it shows an error of MSI file cannot be found but in system32 folder i can see the msi.dll file,without fixing this error i cannot proceed installation...Here i've attached the error message as an image 17411...I tried many things to fix...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook