Windows 8 and 8.1 Forums


Windows 8 Pro not booting

  1. #1


    Posts : 2
    Windows 8 Pro

    Windows 8 Pro not booting


    I have upgraded my windows 7 ultimate to windows 8 pro a month ago and activated accordingly.


    3 Days ago I tried to install Linux OS on XP partition ( earlier I had a XP+ Windows 7 dual boot and I upgraded windows 7 to Windows 8 Pro).


    Unfortunately installation of linux failed and Windows 8 Pro is not booting now


    How can I restore/re install windows 8 pro??




    I tried by inserting repair DVD , but getting message of " repair could not possible".


    Actually windows 8 Pro partition is not formatted, only the partition of XP got formatted ( earlier I had a XP+ Windows 7 dual boot and I upgraded on windows 7) .


    Right now PC showing some message regarding Intel/processor/..etc.. on a black screen.





    Actually I am least bothered about my personal files.

    My ultimate concern is regarding activation of windows 8 pro with same product key.



    Is there could be any problem with activation of windows 8 PRO?? and what procedure I have to follow??


    Please help me.

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8 Pro


    Friends Please help
      My System SpecsSystem Spec

  3. #3


    On the repair disk (Recovery Environment),
    open Command Prompt,
    type this: bootsect.exe /nt60 ALL
    bootrec.exe /fixmbr
    bootrec.exe /fixboot
    Restart.

    Hope it works,
    MrShowdown
      My System SpecsSystem Spec

  4. #4


    Nope, no activation problems at all, except if you have reinstalled windows more than number of times.
    I have reinstalled Windows 8 for about 3 times, no activation problems.
      My System SpecsSystem Spec

  5. #5


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Quote Originally Posted by Riaz View Post
    Friends Please help
    Don't know if you still are around. Don't have a lot of info to go on, but see if posts 9 or 16 (especially 16) on this thread, Will the disk burnt with Win 8 ISO install full Windows 8?, are useful to you.
      My System SpecsSystem Spec

Windows 8 Pro not booting
Related Threads
I've been trying to boot the Windows 10 Technical Preview (WTG) from a USB 3 attached hard drive with no success. My BIOS complies when I tell it to boot from the USB device, also, Windows starts to boot, and from the LED on my HDD I can tell that it is running at USB 3 speeds, but after a...
Windows not booting in General Support
All of a sudden, after installing some software updates, Ubuntu tells me to restart. I restart, load Ubuntu perfectly, then decide I want to use Windows to play a game. Restart, select Windows partition in Grub. The Toshiba logo comes up, as usual, but it doesn't boot into Windows. The scrolling...
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
need help.how to booting windows 8 in Installation & Setup
how to booting windows 8 ........ the problem is hang up to logos windows 8 ... i try it to set up bios. no detect USB BOOTABLE or USB DVD. HELP PLS.............
Solved Windows 8 not booting in General Support
Hi all, My Windows 8 desktop PC was working fine up until yesterday when it wouldn't recognize my external dvd drive for some reason. I tried some troubleshooting steps such as deleting the upper and lower filters in the registry editor and everything was fine until I rebooted my PC. Upon...
Solved Windows 8 not booting up in General Support
I turned on my Windows 8, and it loaded up the HP loading screen. After that, it just stayed black. Nothing happened. No cursor. Nothing. Can you guys please help me? I remember uninstalling a skin pack, and then it rebooted. After that, it loaded up the HP loading screen. And then a black screen...
Okay, so ive tried many ways, and Ive finally got stuck with using a VHD. I have followed countless tutorials, and finally found one. (on this forums somewhere) I go through all the steps, and it seems like it is working, and then when I boot my system it says this,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook