Windows 8 and 8.1 Forums

Catastrophe!

  1. #21


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by Ray8 View Post
    I tried it again and all the settings are for system restore to be on, but when I opened system restore, it informed me that there were no restore points, even though I'd made a manual restore point earlier. I did another manual restore point, checked that it was there and I will see if this is kept, or disappears like the earlier one.
    Maybe Restart before checking if it is there ?

      My System SpecsSystem Spec

  2. #22


    Posts : 1,770
    Windows Phone 6, Windows CE 5, Windows Vista x32, Windows 7 x32/x64, Windows 8 x64


    Quote Originally Posted by medab1 View Post
    Maybe Restart before checking if it is there ?
    I go into Windows 8 every few days, so I'll see how it goes next time I log on.
      My System SpecsSystem Spec

  3. #23


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Are there any other problems you are aware of? You could always try sfc /scannow (may need to run multiple times--say 3).
      My System SpecsSystem Spec

  4. #24


    Posts : 1,770
    Windows Phone 6, Windows CE 5, Windows Vista x32, Windows 7 x32/x64, Windows 8 x64


    I don't have any other 'technical' issues that I know of, all of my programs work, so the underlying OS seems to be working fine. Even updates are running successfully after installing the latest version of Classic Shell.
      My System SpecsSystem Spec

  5. #25


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    That's good. Still sfc /scannow might fix something.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Catastrophe!
Related Threads
Eight Forums Android App Eight Forums IOS App Follow us on Facebook